Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu
Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną pomocy technicznej firmy Microsoft lub Rozwiązania lub obejścia ostatnio stwierdzonych problemów w pakiecie Office.

Za Word klawiaturą i czytnikiem zawartości ekranu możesz przeglądać różne widoki i przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora, JAWS i NVDA, ale ta funkcja może współpracować z innymi czytnikami zawartości ekranu, jeśli działają one zgodnie z powszechnie normami i technikami ułatwień dostępu.

Ikona dekoracyjna Chcesz uzyskać instrukcje dotyczące rozpoczynania pracy z Word, ale nie z czytnika zawartości ekranu? Zobacz Pomoc programu Word & nauce.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu dokumentu programu Word do edycji zostanie otwarty widok główny. Aby przełączać między elementami w widoku głównym, naciskaj klawisz F6 (do przodu) lub klawisze Shift+F6 (do tyłu). Główne elementy są uporządkowane w kolejności:

  • Główny obszar zawartości, w którym jest pokazana zawartość dokumentu. Gdy fokus znajduje się na zawartości dokumentu, usłyszysz nazwę dokumentu, a po niej "Edytowanie".

  • Pasek stanu u dołu ekranu, na którym można znaleźć statystyki dokumentów, takie jak liczba stron, statystyka wyrazów, język tekstu i poziom powiększenia. Gdy fokus znajduje się na pasku stanu, usłyszysz numer bieżącej strony, na przykład "Strona dwa z trzech".

    • Aby poruszać się po pasku stanu, użyj klawiszy strzałek w prawo i w lewo.

  • Wiersz kart wstążki, który zawiera karty, takie jak Plik,Narzędziagłówne, Wstawianie,Recenzja,Widokoraz przyciski Udostępnij i Komentarze. Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się poniżej wiersza kart wstążki.

    • Gdy fokus zostanie przeniesiony na karty wstążki, usłyszysz "Karty Wstążki", a po nim obecnie wybraną kartę. Aby poruszać się po wierszu kart wstążki, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż usłyszysz nazwę odpowiedniej karty lub kontrolki, a następnie naciśnij klawisz Enter, aby ją zaznaczyć.

    • Aby przejść z wiersza kart wstążki do wstążki, naciśnij klawisz Tab lub klawisz Strzałka w dół jeden raz. Usłyszysz nazwę pierwszej opcji na wstążce. Aby przechodzić między opcjami na wstążce, naciskaj klawisz Tab, klawisze Shift+Tab lub klawisz strzałki w prawo lub w lewo. Możesz również bezpośrednio wybrać opcje za pomocą skrótów klawiaturowych. Aby zapoznać się ze skrótami klawiaturowymi na wstążce, zobacz Używanie klawiatury do pracy ze wstążką w programie Word.

Nawigowanie między widokami

Oprócz widoku głównego są Word następujące często używane widoki i obszary:

Menu Plik

Menu Plik zawiera polecenia, takie jak Nowy,Otwórzi Zapisz kopię. Możesz również uzyskać dostęp do swoich kont i ustawień aplikacji z menu Plik. Menu Plik zawiera okienko kart po lewej stronie oraz zawartość wybranej karty po prawej stronie.

  • Aby otworzyć menu Plik, naciśnij klawisze Alt+F. Usłyszysz: "Plik, strona główna". Fokus znajduje się na karcie Narzędzia główne w okienku kart.

  • Aby przechodzić między kartami w okienku kart, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat o karcie, którą chcesz otworzyć, na przykład "Nowy". Naciśnij klawisz Enter, aby otworzyć kartę. Po prawej stronie okienka zawartości na wybranej karcie zostanie otwarte okienko zawartości. Aby przenieść fokus na okienko zawartości, naciśnij raz klawisz Tab.

  • Aby nawigować w obrębie okienka zawartości karty, naciskaj klawisz Tab, klawisze Shift+Tab lub klawisze strzałek.

  • Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

Aby zapoznać się ze skrótami klawiaturowymi w menu Plik, zobacz Skróty klawiaturowe w menu Plik Office for Windows.

Pasek narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp i pasek tytułu w górnej części ekranu zawierają nazwę dokumentu, przyciski Autozazysowania, opcje wyświetlania wstążki i konta, a także przyciski do minimalizowania, przywracania rozmiaru i zamykaniaaktywnego okna.

  • Aby przejść do paska narzędzi Szybki dostęp i paska tytułu, naciśnij raz klawisz Alt. Usłyszysz: "Karty Wstążki". Następnie naciśnij jeden raz klawisze Shift+Tab. Fokus znajduje się teraz na pasku narzędzi Szybki dostęp.

  • Aby przeglądać dostępne opcje, naciskaj klawisze Shift+Tab. Możesz dodawać i usuwać przyciski paska narzędzi Szybki dostęp oraz zmieniać ich kolejność na pasku narzędzi. Aby uzyskać instrukcje, zobacz Dostosowywanie paska narzędzi Szybki dostęp za pomocą klawiatury.

Okno Opcje

Okno Opcje zawiera Word, takie jak personalizacja, korekta i preferencje językowe. Okno Opcje składa się z okienka kategorii opcji po lewej stronie i okienka zawartości zaznaczonej kategorii po prawej stronie.

  • Aby otworzyć okno Opcje, naciśnij klawisze Alt+F, T. Usłyszysz: "Word ".

  • Aby poruszać się po kategoriach opcji, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę kategorii, której chcesz użyć, a następnie naciśnij klawisz Tab, aby przenieść fokus na okienko zawartości.

  • Aby poruszać się po okienku zawartości, naciskaj klawisz Tab, klawisze Shift+Tab lub klawisze Strzałka w górę i Strzałka w dół.

  • Aby zamknąć okno Opcje i wrócić do głównego widoku, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz Enter. Aby wrócić do widoku głównego bez dokonywania zmian, naciśnij klawisz Esc.

Eksplorowanie dokumentu

Korzystanie z trybu skanowania Narratora

Aby poruszać się po zawartości dokumentu za pomocą elementów, możesz użyć trybu skanowania Narratora. Aby włączyć tryb skanowania, naciśnij klawisze SR+Spacja.

Po włączeniu trybu skanowania można używać klawiszy strzałek w górę i w dół oraz skrótów klawiaturowych do nawigowania po dokumencie i cyklicznego przechodzenia między akapitami, innymi elementami, obszarami i punktami orientacyjnymi. Aby uzyskać szczegółowe informacje na temat korzystania z trybu skanowania Narratora, zobacz Rozdział 3. Korzystanie z trybu skanowania.

Aby znaleźć kursor czytnika JAWS, który odpowiada Twoim potrzebom, zobacz Tak wiele kursorów, Tak mało czasu, Opis kursorów w czytniku jawS. Aby dowiedzieć się, jak korzystać z trybu przeglądania NVDA, który jest również opcjonalnie dostępny dla Word, zobacz 6. Tryb przeglądania.

Korzystanie z okienka nawigacji

Okienko nawigacji umożliwia szybkie nawigowanie między częściami dokumentu, takimi jak nagłówki lub grafiki.

  1. Aby włączyć okienko nawigacji, naciśnij klawisze Alt+W, a następnie klawisz K. Usłyszysz: "Nawigacja, przeszukaj dokument, pole edycji".

  2. Wykonaj jedną z następujących czynności:

    • Aby poruszać się po nagłówkach w dokumencie, naciskaj klawisz Tab, aż usłyszysz "Element karty Nagłówek", naciskaj klawisz Tab, aż usłyszysz nazwę tego nagłówka, a następnie naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

    • Aby przechodzić między określonymi elementami w dokumencie, takimi jak grafika, naciskaj klawisz Tab, aż usłyszysz "Wyszukaj, przycisk podziału", a następnie naciśnij klawisze Alt+Strzałka w dół, aby rozwinąć menu. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Enter, aby go wybrać. Fokus zostanie przeniesiony do przycisku następnego wyniku. Naciskaj klawisz Enter, aby przechodzić między wynikami.

  3. Aby zamknąć okienko nawigacji, naciśnij klawisze Alt+W, a następnie klawisz K.

Używanie trybu czytania

Tryb czytania został zaprojektowany, aby ułatwić czytanie tekstu i zawiera narzędzia do czytania, takie jak Czytaj na głos.

  1. Aby włączyć tryb czytania,naciśnij klawisze Alt+W, F.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby uzyskać dostęp do paska narzędzi Tryb czytania, naciśnij klawisz Alt, a następnie naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego menu, a następnie naciśnij klawisz Enter, aby je wybrać. Naciskaj klawisz Strzałka w dół, aby poruszać się w dół na liście dostępnych opcji, a następnie naciśnij klawisz Enter, aby wybrać opcję.

    • Aby użyć funkcji czytania na głos,naciśnij klawisze Alt+W, A. Aby uzyskać dostęp do kontrolek do czytania, naciskaj klawisz Tab, aż dotrzesz do opcji, której chcesz użyć, a następnie naciśnij klawisz Enter, aby ją wybrać.

      Porada: Aby uzyskać najlepsze wyniki, może być pomocne wyłączenie czytnika zawartości ekranu podczas korzystania z funkcji Czytaj na głos.

  3. Aby wyjść z trybu czytania,naciśnij klawisz Esc.

Korzystanie z Czytnik immersyjny danych

Za Czytnik immersyjny, możesz poprawić koncentrację, odsłuchać czytany tekst, łatwiej odczytywać zeskanowane teksty oraz odkodować złożone teksty.

  1. Aby włączyć Czytnik immersyjny, naciśnij klawisze Alt+W, L, 2.

  2. Aby uzyskać dostęp do wstążkiCzytnik immersyjny opcji, naciśnij klawisz Alt. Usłyszysz: "Immersywny, Czytnik immersyjny, karta". Naciskaj klawisz Tab, aby przechodzić między opcjami na wstążce, a następnie naciśnij klawisz Enter, aby wybrać opcję.

  3. Aby wyłączyć Czytnik immersyjny, naciśnij klawisze Alt+W, L, 2.

Korzystanie z trybu koncentracji uwagi

Tryb koncentracji uwagi pomaga zminimalizować rozpraszanie uwagi i skoncentrować się na pisaniu, tworzeniu i współpracy w Word. Tryb koncentracji uwagi ukrywa wstążkę i pasek stanu, wyświetlając tylko Word dokumentu.

  • Aby włączyć tryb koncentracji uwagi, naciśnij klawisze Alt+W, a następnie klawisz O.

  • Aby wyłączyć tryb koncentracji uwagi, naciśnij klawisz Esc.

Nawigowanie między kształtami przestawnych 

  1. Aby szybko przenieść fokus do pierwszego kształtu przestawnego, takiego jak pole tekstowe lub wykres, naciśnij klawisze Ctrl+Alt+5.

  2. Aby przełączać między kształtami przestawnych, naciskaj klawisz Tab lub klawisze Shift+Tab.

  3. Aby powrócić do normalnej nawigacji, naciśnij klawisz Esc.

Powiększanie lub pomniejszanie

Powiększ, aby powiększyć dokument, lub pomniejsz go, aby uzyskać przegląd strony w zmniejszonym rozmiarze.

  1. Naciśnij klawisze Alt+W, Q. Usłyszysz "Okno dialogowe Powiększenie" lub "Okno Powiększenie".

  2. Naciskaj klawisz Tab, aż dotrzesz do pokrętła Procent, a następnie wpisz wartość procentową lub użyj klawiszy Strzałka w górę i Strzałka w dół, aby zmienić wartość procentową.

  3. Naciskaj klawisz Tab, aż dotrzesz do przycisku OK, a następnie naciśnij klawisz Enter.

Korzystanie z funkcji wyszukiwania

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej na temat funkcji wyszukiwania, zobacz Znajdowanie potrzebnych elementów za pomocą funkcji Microsoft Search w pakiecie Office.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być natomiast nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą różnić się.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie dokumentów programu Word z ułatwieniami dostępu dla osób niepełnosprawnych

Nowości na platformie Microsoft 365

Za Word dla komputerów Mac i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie MacOS, możesz przeglądać różne widoki i poruszać się po nich oraz przechodzić między nimi.

Ikona dekoracyjna Chcesz uzyskać instrukcje dotyczące rozpoczynania pracy z Word, ale nie z czytnika zawartości ekranu? Zobacz Pomoc programu Word & nauce.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu dokumentu programu Word do edycji zostanie otwarty widok główny. Aby poruszać się po widoku głównym, naciskaj klawisz F6 (do przodu) i klawisze Shift+F6 (do tyłu). Fokus zostanie przeniesiony na następujące elementy widoku głównego w następującej kolejności:

  • Główny obszar zawartości, w którym jest pokazana zawartość dokumentu. W tym miejscu możesz edytować dokument. Gdy fokus znajduje się w obszarze zawartości, usłyszysz numer strony, na której się znajdujesz, a następnie lokalizację punktu wstawiania tekstu.

  • Pasek stanu u dołu ekranu, który zawiera statystyki dotyczące dokumentów, takie jak liczba stron, statystyka wyrazów, język tekstu i poziom powiększenia. Gdy fokus zostanie przeniesiony na pasek stanu, usłyszysz numer bieżącej strony, a po niej łączną liczbę stron, na przykład "Strona sześć z czternastu". Aby przeglądać opcje na pasku stanu, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

  • Pasek narzędzi Szybki dostęp w górnej części ekranu, który zawiera na przykład przyciski Autozasad,Drukuj iCofnij oraz nazwę dokumentu. Gdy fokus zostanie przeniesiony na pasek narzędzi Szybki dostęp, usłyszysz "Autozazave". Aby przechodzić między opcjami na pasku narzędzi, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

  • Wiersz kart wstążki, który zawiera karty, takie jak Narzędzia główne,Wstawianie,Recenzja,Widokoraz przyciski Udostępnij i Komentarze. Gdy fokus zostanie przeniesiony na karty wstążki, usłyszysz aktualnie wybraną kartę, na przykład "Narzędzia główne, wybrano kartę".

    • Aby poruszać się po wierszu kart wstążki, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo, aż usłyszysz nazwę odpowiedniej karty lub kontrolki, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją zaznaczyć i wyświetlić wstążkę.

    • Wstążka zawierająca opcje specyficzne dla obecnie wybranej karty znajduje się poniżej wiersza kart wstążki. Aby przejść z wiersza kart wstążki do wstążki, naciskaj klawisz Tab, aż usłyszysz informacje o przechodzeniu wstążki i pierwszej opcji na wstążce. Na przykład po wybraniu karty Widok usłyszysz: "Obszar przewijania poleceń karty Widok". Aby przechodzić między opcjami na wstążce, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

Nawigowanie między widokami

Oprócz widoku głównego są Word następujące często używane widoki i obszary:

Word stronie startowej

Po otwarciu aplikacjiWord zostanie otwarta strona startowa. Na stronie startowej możesz utworzyć nowy dokument, przeglądać szablony, otwierać istniejący dokument i uzyskać dostęp do informacji o koncie. Strona startowa składa się z okienka kart po lewej stronie oraz zawartości wybranej karty po prawej.

  • Aby poruszać się po okienku karty, naciskaj klawisz Tab. Aby wyświetlić zawartość karty, naciśnij klawisze Control+Opcja+Spacja.

  • Aby przejść z okienka kart do okienka zawartości na wybranej karcie, naciskaj klawisz Tab, aż usłyszysz: "Przechodzenie do obszaru przewijania". Aby przeglądać sekcje dostępne w okienku zawartości, naciskaj klawisze Control+Opcja+Strzałka w prawo. Aby wchodzić w interakcje z sekcją, naciskaj klawisze Control+Opcja+Shift+Strzałka w dół. Aby zatrzymać interakcję z sekcją, naciśnij klawisze Control+Opcja+Shift+Strzałka w górę.

  • Aby przejść do strony startowej z widoku głównego, naciśnij klawisze Shift+Command+P.

Pasek menu aplikacji

Pasek menu aplikacji zawiera dodatkowe opcje i kontrolki, na przykład do edytowania tekstu i formatowania tabel. Możesz również uzyskać dostęp do menu Plik z opcjami rozpoczynania nowego dokumentu lub otwierania istniejącego.

  1. Aby przenieść fokus na pasek menu aplikacji, naciśnij klawisze Control+Opcja+M.

  2. Aby przeglądać opcje na pasku menu, naciskaj klawisze Control+Opcja+Strzałka w prawo.

  3. Aby zamknąć pasek menu, naciśnij klawisz Esc.

Okno Preferencje programu Word

W oknie Preferencje programu Word możesz uzyskać dostęp doWord, takich jak Autokorekta i opcje wstążki.

  1. Aby otworzyć okno Preferencje programu Word, naciśnij klawisze Command+Przecinek (,).

  2. Aby poruszać się po oknie, naciskaj klawisz Tab. Aby wybrać ustawienie, naciśnij klawisz Spacja. Zostanie otwarte okno dialogowe ustawień. Aby poruszać się w oknie dialogowym ustawień, naciskaj klawisz Tab lub klawisze strzałek.

  3. Aby zamknąć okno Preferencje programu Word i wrócić do dokumentu, naciśnij klawisz Esc.

Eksplorowanie dokumentu

Aby poruszać się po dokumencie Word, możesz używać skrótów klawiaturowych, funkcji VoiceOver, takich jak pokrętło lub okienka nawigacji.

Używanie skrótów klawiaturowych

Jednym z najszybszych sposobów poruszania się po dokumencie jest korzystanie ze skrótów klawiaturowych. Aby uzyskać pełną listę skrótów klawiaturowych do nawigowania po dokumencie, zobacz sekcję "Nawigowanie po dokumencie" w tece Skróty klawiaturowe w programie Word.

Korzystanie z pokrętła funkcji VoiceOver, szybkiej funkcji naw lub s wyboru elementów

Za pomocą funkcji VoiceOver, takich jak pokrętło, szybka nawigacja lub s wyboru elementów, możesz przejść bezpośrednio do elementu, na przykład do nagłówka sekcji lub linku.

Korzystanie z okienka nawigacji

Okienko nawigacji umożliwia szybką nawigację między częściami dokumentu, takimi jak nagłówki.

  1. Aby włączyć okienko nawigacji, naciskajklawisze Command+F6, aż usłyszysz nazwę bieżącej karty wstążki. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz komunikat "Widok, karta", a następnie naciśnij klawisze Control+Opcja+Spacja. Naciskaj klawisz Tab, aż usłyszysz komunikat "Okienko nawigacji, przycisk przełącznika", a następnie naciśnij klawisze Control+Opcja+Spacja.

  2. Aby przenieść fokus do okienka nawigacji, naciskaj klawisze Command+F6, aż usłyszysz komunikat: „Okienko miniatur, wybrano”.

  3. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz "Mapa dokumentu, karta", a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz "Tabela", a następnie naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby otworzyć tabelę nagłówków.

  5. Aby przechodzić między nagłówkami, naciskaj klawisz Strzałka w dół lub Strzałka w górę, aż znajdziesz nagłówek, którego chcesz użyć, a następnie naciśnij klawisze Control+Opcja+Spacja w celu przeniesienia fokusu na początek nagłówka w treści dokumentu.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie dokumentów programu Word z ułatwieniami dostępu dla osób niepełnosprawnych

Nowości na platformie Microsoft 365

Za Word dla systemu iOS i poruszaj się po poszczególnych widokach oraz poruszaj się po nich za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS.

Ikona dekoracyjna Chcesz uzyskać instrukcje dotyczące rozpoczynania pracy z Word, ale nie z czytnika zawartości ekranu? Zobacz Pomoc programu Word & nauce.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu dokumentu programuWord do edycji zostanie otwarty widok główny. Zawiera ona następujące główne elementy:

  • Górny pasek menu, który zawiera opcje takie jak Zamknij plik,Udostępniji Plik.

    • Aby przenieść fokus na górny pasek menu, naciśnij czterema palcami w górnej części ekranu. Usłyszysz nazwę dokumentu. Następnie szybko przesuń w prawo jeden raz. Fokus znajduje się teraz na górnym pasku menu. Aby przeglądać dostępne opcje, szybko przesuwaj w prawo.

  • Obszar zawartości dokumentu, który jest wyświetlany pod menu górnym i zajmuje większość ekranu.

    • Aby przenieść fokus do obszaru zawartości, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę dokumentu, a po niej rozszerzenie pliku, na przykład "Docx" i bieżącą stronę. Funkcja VoiceOver zacznie odczytywać zawartość strony.

  • Szybki pasek narzędzi, który jest wyświetlany u dołu ekranu po wybraniu edytowalnego elementu w obszarze zawartości. Zawiera opcje formatowania dokumentu dla zaznaczonego elementu.

    • Aby przejść do paska narzędzi i nawigować po nim, wybierz edytowalny element w dokumencie i szybko przesuwaj w prawo, aż dotrzesz do przycisków paska narzędzi.

  • Menu wstążki, które jest podręczne u dołu ekranu i zawiera karty z różnymi zestawami narzędzi i opcji. Opcje wstążki specyficzne dla wybranej karty są wyświetlane pod nazwą karty.

    • Aby przejść do menu wstążki, naciśnij czterema palcami w górnej części ekranu, a następnie szybko przesuwaj w prawo, aż usłyszysz "Pokaż wstążkę", i naciśnij dwukrotnie ekran. Usłyszysz nazwę obecnie zaznaczonej karty.

    • Aby przełączyć się do innej karty, naciśnij dwukrotnie ekran, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran.

    • Aby przechodzić między opcjami wstążki, szybko przesuwaj w lewo lub w prawo.

Nawigowanie między widokami

Oprócz widoku głównego są Word najczęściej używane widoki:

Karty Narzędzia główne, Nowy i Otwórz

Po otwarciu aplikacji Word zostanie otwarta karta Narzędzia główne. Ta karta zawiera listę dokumentów, nad które ostatnio pracowaliśmy, oraz dokumentów udostępnionych Ci przez inne osoby. W górnej części karty Narzędzia główne znajduje się pole tekstowe Wyszukaj, w celu wyszukania dokumentu.

Karta Nowy umożliwia rozpoczęcie nowego dokumentu. Tutaj możesz również znaleźć dostępne szablony.

Na karcie Otwieranie możesz uzyskać dostęp do dostępnych lokalizacji przechowywania dokumentów, takich jak OneDrive, SharePoint i iPhone. Możesz wyszukać plik w poszczególnych lokalizacjach i otworzyć go do edycji.

  • Aby poruszać się po zawartości każdej karty, szybko przesuwaj w lewo lub w prawo. Aby wybrać plik, folder lub lokalizację przechowywania, naciśnij dwukrotnie ekran.

  • Aby przełączać się między kartami Narzędziagłówne,Nowy i Otwórz, naciśnij czterema palcami w dolnej części ekranu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią kartę, a następnie naciśnij dwukrotnie ekran.

  • Aby przejść do karty podczas edytowania dokumentu w widoku głównym, naciśnij czterema palcami w górnej części ekranu, szybko przesuwaj w prawo, aż usłyszysz "Zamknij plik", a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na kartę, z której otwarto właśnie zamknięty dokument.

Menu Plik

Menu Plik zawiera opcje, takie jak Zapisz kopię,Eksportuji Drukuj.

  1. Aby otworzyć menu Plik, naciśnij czterema palcami w górnej części ekranu, a następnie szybko przesuwaj w prawo, aż usłyszysz "Plik", i naciśnij dwukrotnie ekran.

  2. Aby poruszać się po menu, szybko przesuwaj w lewo lub w prawo.

  3. Aby zamknąć menu, szybko przesuwaj w lewo, aż usłyszysz "Gotowe", a następnie naciśnij dwukrotnie ekran.

Widok wyszukiwania

W widoku wyszukiwania możesz przeszukiwać obecnie otwarty dokument i przeglądać wyniki wyszukiwania.

  1. Aby podczas edytowania dokumentu przejść do widoku wyszukiwania, szybko przesuwaj w lewo, aż usłyszysz "Znajdź", a następnie naciśnij dwukrotnie ekran. Wpisz szukane wyrazy za pomocą klawiatury ekranowej.

  2. Aby przeglądać wyniki wyszukiwania, naciśnij czterema palcami w górnej części ekranu, a następnie szybko przesuwaj w lewo, aż usłyszysz "Następny wynik wyszukiwania" lub "Poprzedni wynik wyszukiwania", a następnie naciśnij dwukrotnie ekran.

  3. Aby zamknąć widok wyszukiwania, szybko przesuwaj w prawo, aż funkcja VoiceOver zacznie odczytywać zawartość dokumentu, a następnie naciśnij dwukrotnie ekran.

Eksplorowanie dokumentu

  • Aby eksplorować tekst dokumentu, szybko przesuwaj w prawo lub w lewo, aż funkcja VoiceOver usłyszysz informacje o aktualnie otwartej stronie i "Zawartość". Szybko przesuń w górę lub w dół, aby zmienić tryb nawigacji czytnika zawartości ekranu, na przykład na nagłówki, akapity, wiersze lub wyrazy, a następnie szybko przesuń w prawo lub w lewo, aby nawigować.

  • Użyj pokrętła funkcji VoiceOver, aby wybrać sposób poruszania się w dokumencie, gdy szybko przesuwasz w górę lub w dół. Jeśli na przykład wybierzesz pozycję "Wyrazy", fokus będzie przesunie się w dokumencie wyraz po wyrazie po każdym przesunięciu.

    • Aby skorzystać z pokrętła, obróć dwoma palcami na ekranie telefonu tak, jak w przypadku obracania pokrętła. Usłyszysz pierwszą opcję pokrętła. Obracaj palcami, aż usłyszysz opcję, której chcesz użyć, a następnie unieś palce, aby ją wybrać. Aby nawigować według zaznaczonego elementu, szybko przesuwaj w górę lub w dół.

  • Aby przewinąć dokument, szybko przesuń trzema palcami w górę lub w dół. Gdy podniesiesz palce z ekranu, funkcja VoiceOver ogłosi, że jesteś na stronie.

  • Widok dla urządzeń przenośnych upraszcza układ strony, co może ułatwić czytanie i edytowanie tekstu na ekranie telefonu. Szybko przesuwaj w lewo lub w prawo, aż dotrzesz do przycisku Widok dla urządzeń przenośnych, a następnie naciśnij dwukrotnie ekran. Aby wrócić do widoku Drukowanie, szybkoprzesuwaj w lewo, aż usłyszysz "Widok wydruku", a następnie naciśnij dwukrotnie ekran.

Korzystanie z funkcji VoiceOver za pomocą klawiatury zewnętrznej

Jeśli korzystasz z funkcji VoiceOver za pomocą klawiatury zewnętrznej i chcesz używać skrótów klawiaturowych do nawigowania i edytowania dokumentu, upewnij się, że funkcja Szybkiej nawigacji jest wyłączona. Aby wyłączyć szybką narrację, na klawiaturze zewnętrznej naciśnij jednocześnie klawisze strzałek w lewo i w prawo. Aby ponownie włączyć szybką narrację, naciśnij ponownie klawisze strzałek w lewo i w prawo.

Aby zapoznać się ze skrótami klawiaturowymi, zobacz Skróty klawiaturowe w programie Word.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu 

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie dokumentów programu Word z ułatwieniami dostępu dla osób niepełnosprawnych

Nowości na platformie Microsoft 365

Używaj Word dla systemu Android TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, do eksplorowania różnych widoków i poruszania się po nich oraz przechodzenia między nimi.

Ikona dekoracyjna Chcesz uzyskać instrukcje dotyczące rozpoczynania pracy z Word, ale nie z czytnika zawartości ekranu? Zobacz Pomoc programu Word & nauce.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu dokumentu programuWord do edycji zostanie otwarty widok główny. Zawiera ona następujące główne elementy:

  • Górny pasek menu, który zawiera przyciski, takie jak Więcej opcji, aby otworzyć wstążkę, Wyszukaj ,Cofnij i Menu, aby otworzyć opcje zapisywania i udostępniania, na przykład.

    • Aby przejść do górnego paska menu z zawartości dokumentu, szybko przesuwaj w lewo, aż usłyszysz "Menu".

    • Aby nawigować po górnym menu, szybko przesuwaj w lewo i w prawo.

  • Główny obszar zawartości, który jest wyświetlany pod menu górnym i zajmuje większość ekranu. Aby przenieść fokus do obszaru zawartości, szybko przesuwaj w prawo, aż usłyszysz nazwę dokumentu i jego rozszerzenie pliku, na przykład "Docx".

  • Szybki pasek narzędzi, który jest wyświetlany u dołu ekranu po wybraniu edytowalnego elementu w obszarze zawartości. Zawiera opcje formatowania dokumentu dla zaznaczonego elementu.

    • Aby przejść do paska narzędzi i nawigować po nim, wybierz edytowalny element w dokumencie i szybko przesuwaj w prawo, aż dotrzesz do przycisków paska narzędzi.

  • Wstążka, która pojawia się u dołu ekranu i zawiera karty z różnymi narzędziami do edycji i opcjami.

    • Aby przejść do wstążki, przesuwaj jednym palcem w górnej części ekranu, aż usłyszysz "Więcej opcji, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę obecnie wybranej karty wstążki. Opcje wstążki specyficzne dla wybranej karty są wyświetlane pod nazwą karty.

    • Aby przełączyć się na inną kartę, naciśnij dwukrotnie ekran, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej karty, a następnie naciśnij dwukrotnie ekran.

    • Aby przechodzić między opcjami wstążki, szybko przesuwaj w lewo lub w prawo.

Nawigowanie między widokami

Oprócz głównego widoku do edycji Word następujące często używane widoki i obszary:

Widoki Ostatnie, Udostępnione i Otwarte

Po otwarciu aplikacjiWord zostanie otwarty widok Ostatnie. Lista dokumentów, nad które ostatnio pracowaliśmy. Aby przeglądać listę, szybko przesuwaj w prawo lub w lewo. Aby wybrać dokument, naciśnij dwukrotnie ekran. Dokument zostanie otwarty w widoku do edycji.

W widoku Udostępnione możesz znaleźć dokumenty udostępnione Ci przez inne osoby. Aby przeglądać listę, szybko przesuwaj w prawo lub w lewo. Aby wybrać dokument, naciśnij dwukrotnie ekran. Dokument zostanie otwarty w widoku do edycji.

W widoku Otwórz możesz przeglądać dostępne lokalizacje przechowywania plików lub przejść do dokumentu, który chcesz otworzyć.

  • Aby przełączać się między widokami Ostatnie,Udostępnione i Otwarte, przesuwaj jednym palcem w dolnej części ekranu, aż usłyszysz tytuł widoku, którego chcesz użyć, a następnie naciśnij dwukrotnie ekran.

  • W górnej części każdego widoku znajdują się przyciski służące do uzyskiwania dostępu do informacji o koncie i tworzenia nowego dokumentu. Przesuwaj jednym palcem w górnej części ekranu, aż usłyszysz "Przycisk Nowy" lub "Zalogowano jako", a po nim nazwę użytkownika. W widokach Ostatnie i Udostępnione możesz również znaleźć przycisk wyszukiwania dokumentu. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Wyszukaj, przycisk", a następnie naciśnij dwukrotnie ekran.

  • Aby podczas edytowania dokumentu w widoku głównym przejść do widoku Ostatnie, szybko przesuwaj jednym palcem w lewo lub jednym palcem w pobliżu lewego górnego rogu ekranu, aż usłyszysz "Przycisk Wstecz", a następnie naciśnij dwukrotnie ekran.

Menu Word

Menu Word zawiera opcje zapisywania, udostępniania i drukowania dokumentu. Tutaj możesz również uzyskać dostęp do Word dla systemu Android danych.

  1. Aby otworzyć menu Word szybko przesuwaj w lewo, aż usłyszysz "Menu", a następnie naciśnij dwukrotnie ekran.

  2. Aby poruszać Word menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią opcję, a następnie naciśnij dwukrotnie ekran.

  3. Aby zamknąć menu, szybko przesuń w dół, a potem w lewo.

Pasek znajdź

Użyj paska Znajdź, aby przeszukać obecnie otwarty dokument i przeglądać wyniki wyszukiwania.

  1. Aby przejść do paska Znajdź podczas edytowania dokumentu, szybko przesuwaj w lewo, aż usłyszysz "Znajdź", a następnie naciśnij dwukrotnie ekran. Wpisz wyszukiwane słowa za pomocą klawiatury ekranowej.

  2. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo, aż usłyszysz "Znajdź poprzednie" lub "Znajdź następny", a następnie naciśnij dwukrotnie ekran.

  3. Aby zamknąć pasek Znajdowanie, szybko przesuwaj w prawo, usłyszysz "Zamknij pasek Znajdź", a następnie naciśnij dwukrotnie ekran.

Eksplorowanie dokumentu

Aby eksplorować tekst dokumentu, szybko przesuwaj w prawo lub w lewo, aż usłyszysz, jak czytnik zawartości ekranu informuje o aktualnie otwartej stronie i "Zawartość". Tryb nawigacji za pomocą czytnika zawartości ekranu, nazywany na przykład kontrolką odczytu, można zmienić na nagłówki, akapity, wiersze lub wyrazy. Gesty zmieniania trybu zależą od wersji telefonu z systemem Android. Aby uzyskać więcej informacji, zobacz Używanie gestów funkcji TalkBack.

Korzystanie z menu TalkBack

Podczas nawigowania po dokumencie za pomocą funkcji TalkBack można za pomocą menu TalkBack szybko znaleźć ustawienia i kontrolki oraz czytać elementy na ekranie. Menu TalkBack zawiera polecenia, które działają w dowolnym miejscu i w dowolnej aplikacji. Aby dowiedzieć się więcej o menu TalkBack, zobacz Używanie menu TalkBack & kontrolki czytania.

Uwaga: Menu TalkBack jest dostępne w systemie Android w wersji 9.1 i nowszej.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu 

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie dokumentów programu Word z ułatwieniami dostępu dla osób niepełnosprawnych

Nowości na platformie Microsoft 365

Za Word dla sieci Web klawiaturą i czytnikiem zawartości ekranu możesz przeglądać różne widoki i przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora w programach Microsoft Edge, JAWS i NVDA w przeglądarce Chrome, ale ta funkcja może współpracować z innymi czytnikami zawartości ekranu i przeglądarkami internetowymi, jeśli są one zgodne z powszechnie normami i technikami ułatwień dostępu.

Ikona dekoracyjna Chcesz uzyskać instrukcje dotyczące rozpoczynania pracy z Word, ale nie z czytnika zawartości ekranu? Zobacz Pomoc programu Word & nauce.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Gdy używasz Word dla sieci Web czytnika zawartości ekranu, przełącz się do trybu pełnoekranowego. Naciśnij klawisz F11, aby włączyć lub wyłączyć tryb pełnoekranowy.

  • Podczas korzystania z aplikacji Word dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word dla sieci Web.

W tym temacie

Nawigowanie w widoku głównym

Po otwarciu dokumentu Word dla sieci Web zostanie otwarty widok główny. Aby przełączać się między elementami w głównymWord dla sieci Web, naciskaj klawisze Ctrl+F6 (do przodu) lub Shift+Ctrl+F6 (do tyłu). Główne elementy są uporządkowane w kolejności:

  • Główny obszar zawartości, w którym znajduje się zawartość dokumentu. W tym miejscu możesz edytować dokument. Gdy fokus znajduje się w głównym obszarze zawartości, usłyszysz "Zawartość dokumentu, edytowanie".

  • Pasek stanu u dołu ekranu, który zawiera statystyki dotyczące dokumentów, takie jak liczba stron, statystyka wyrazów, język tekstu i poziom powiększenia. Gdy fokus znajduje się na pasku stanu, usłyszysz numer obecnie odwiedzanego strony i całkowitą liczbę stron w dokumencie, na przykład "Strona jedna z trzech, przycisk". Aby poruszać się w obrębie paska stanu, naciskaj klawisz Tab lub klawisze Shift+Tab.

  • Transparent tytułowy u góry ekranu, który zawiera przycisk Uruchamianie aplikacji do uruchamiania innych aplikacji, nazwę i ścieżkę pliku obecnie otwartego pliku, pole tekstowe Wyszukaj oraz przyciski służące do uzyskiwania dostępu do ustawień i informacji o koncie. Gdy fokus będzie na banerze tytułowym, usłyszysz "Transparent, uruchamianie aplikacji". Aby nawigować po banerze tytułu, naciskaj klawisz Tab lub klawisze Shift+Tab.

  • Wiersz kart wstążki, który zawiera karty, takie jak Plik,Narzędzia główne,Wstawianie,Widoki Pomoc. Gdy fokus zostanie przeniesiony do wiersza kart wstążki, usłyszysz "Karty Wstążki", a po nim obecnie wybraną kartę. Aby poruszać się po wierszu kart wstążki, użyj klawiszy Strzałka w prawo i Strzałka w lewo. 

    • Wstążka zawierająca przyciski specyficzne dla obecnie wybranej karty znajduje się bezpośrednio poniżej wiersza kart wstążki. Aby przejść z karty wstążki do wstążki, naciśnij raz klawisz Tab. Usłyszysz nazwę pierwszego przycisku na wstążce. Aby przechodzić między przyciskami na wstążce, użyj klawiszy Strzałka w prawo i Strzałka w lewo.

    • Wiersz kart wstążki zawiera również kontrolki do dodatkowych akcji, takich jak przełączanie się między trybami, udostępnianie dokumentu, wyświetlanie okienka Komentarze i nie tylko. Aby uzyskać dostęp do dodatkowych kontrolek, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat "Karty Wstążki", a następnie naciskaj klawisz Tab, aż usłyszysz komunikat "Dodatkowe kontrolki, menu tryb", a następnie aktualnie wybrany tryb, na przykład "Edytowanie, wybrano". Aby przeglądać dodatkowe kontrolki, naciskaj klawisz Strzałka w prawo.

Nawigowanie między widokami

Oprócz widoku głównego sąWord dla sieci Web następujące często używane widoki i obszary:

Menu Plik

Menu Plik zawiera opcje, takie jak Nowy,Otwórzi Zapisz kopię. Możesz również uzyskać dostęp do informacji o koncie i ustawień aplikacji. Menu Plik zawiera okienko kart po lewej stronie oraz zawartość wybranej karty po prawej stronie.

  • Aby otworzyć menu Plik, naciśnij klawisze Alt+Windows logo+F. Usłyszysz: "Zamknij". Zostanie zaznaczona karta Narzędzia główne, a jej zawartość będzie wyświetlana w okienku zawartości.

  • Aby przechodzić między kartami w okienku kart, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat o karcie, którą chcesz otworzyć, na przykład "Nowy". Naciśnij klawisz Enter, aby otworzyć kartę. Po prawej stronie okienka zawartości na wybranej karcie zostanie otwarte okienko zawartości. Fokus zostanie przeniesiony do pierwszego elementu w okienku zawartości.

  • Aby nawigować w obrębie okienka zawartości, naciskaj klawisz Tab, klawisze Shift+Tab lub klawisze strzałek.

  • Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

Widok do czytania

Widok do czytania został zaprojektowany tak, aby ułatwić wszystkim odczytywanie tekstu. W widoku do czytaniaWord dla sieci Web również tryb ułatwieńdostępu, który może ułatwić czytanie dokumentu osobom, które korzystają z czytnika zawartości ekranu. W trybie ułatwieńWord dla sieci Web prezentuje wersję PDF pliku z tagami w przeglądarce. Twój czytnik zawartości ekranu odczytuje tekst i jego formatowanie z wersji PDF w przeglądarce.

  • Aby włączyć widok do czytania,naciśnij klawisze Alt+Windows logo, W, F.

  • Aby przejść do paska narzędzi Widok do czytania, naciskaj klawisze Ctrl+F6, aż usłyszysz "Tryb ułatwień dostępu", naciskaj klawisz Tab, aby przejrzeć opcje na pasku narzędzi.

  • Aby w widoku do czytaniawłączyć lub wyłączyć tryb ułatwień dostępu, naciskaj klawisze Ctrl+F6, aż usłyszysz "Tryb ułatwień dostępu", a następnie naciśnij klawisz Enter.

  • Aby zamknąć widok do czytania,naciskaj klawisze Ctrl+F6, aż usłyszysz "Tryb ułatwień dostępu", naciskaj klawisz Tab, aż usłyszysz "Edytuj dokument", a następnie naciśnij klawisz Enter. Usłyszysz: "Edytuj dokument, szybkie zmiany tutaj w programieWord ". Następnie wykonaj jedną z następujących czynności:

    • Aby kontynuować edytowanie i odczytywanie dokumentu w programie Word dla sieci Web, naciśnij klawisz Enter.

    • Aby otworzyć dokument w pełnej wersji klasycznej programuWord, naciskaj klawisz Strzałka w dół, aż usłyszysz "Otwórz w aplikacji klasycznej", a następnie naciśnij klawisz Enter.

Eksplorowanie dokumentu

Korzystanie z okienka nawigacji

Okienko nawigacji umożliwia szybkie nawigowanie między nagłówkami w dokumencie.

  1. Aby włączyć okienko nawigacji,naciśnij klawisze Alt+Windows logo w klawiszu W, K. Usłyszysz: "Nawigacja, wyszukaj".

  2. Naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz "Nagłówki", a następnie naciśnij klawisz Enter. Naciskaj klawisz Tab, aż usłyszysz aktualnie wybraną kartę, na przykład "Element karty Znajdź", a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz: "Element karty Nagłówek".

  3. Naciskaj klawisz Tab, aż usłyszysz nazwę nagłówka, którego chcesz użyć, a następnie naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Używanie powiększenia

  1. Naciskaj klawisze Ctrl+F6, aż usłyszysz numer bieżącej strony, a po niej całkowitą liczbę stron w dokumencie, na przykład "Strona jedna z trzech".

  2. Aby powiększyć, naciskaj klawisz Tab, aż usłyszysz "Powiększ", a następnie naciśnij klawisz Enter. Usłyszysz nową wartość procentową powiększenia, na przykład "90 procent". Aby pomniejszyć, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz "Pomniejsz", a następnie naciśnij klawisz Enter.

Korzystanie z funkcji wyszukiwania

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej o funkcji wyszukiwania, przejdź do artykułu Znajdź to, czego potrzebujesz, korzystając z funkcji Microsoft Search.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być zamiast tego nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą się różnić.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu 

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Tworzenie dokumentów programu Word z ułatwieniami dostępu dla osób niepełnosprawnych

Nowości na platformie Microsoft 365

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebna dalsza pomoc?

Dołącz do dyskusji
Zapytaj społeczność
Uzyskaj pomoc techniczną
Kontakt z nami

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×