Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Aby wykres 3-W, taki jak kolumnowy 3-W, liniowy 3-W lub wykres powierzchniowy 3-W), był bardziej czytelny, możesz zmienić format, obrót i skalowanie wykresu 3-W.

W przypadku wykresów, na których elementy wykresu są wyświetlane w 3-W bez użycia trzeciej osi głębokości (na przykład wykres kołowy 3-W, słupkowy 3-W lub skumulowany warstwowy wykres 3-W), można zmienić format 3-W elementów wykresu 3-W. Opcje obrotu 3-W i skalowania nie są jednak dostępne dla poszczególnych elementów wykresu — można zmienić obrót 3-W i skalowanie tylko dla całego wykresu.

3-D chart that displays a horizontal, vertical, and depth axis

Jeśli mniejsze znaczniki danych są ukryte za większymi na wykresie 3-W, możesz odwrócić kolejność seria danych kreślonych na wykresie lub użyć przezroczystości, aby poprawić widoczność wszystkich znaczników danych.

Uwagi: 

  • Poniższe przykłady pochodzą z programu Excel, ale wykresy są dostępne również w programach Word, PowerPoint i Outlook. Jeśli korzystasz z jednego z tych programów, funkcje są takie same, ale mogą występować niewielkie różnice w przechodzeniu do początkowych wykresów.

  • Poniższe procedury dotyczą pakietu Office 2013 i nowszych wersji. Kroki pakietu Office 2010?

Tworzenie wykresu 3-W

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć na wykresie.

  2. Na karcie Wstawianie kliknij pozycję Wykresy , jeśli widzisz tylko ikonę, lub kliknij wykres, którego chcesz użyć.

    Przyciski wykresów w programie Excel

Możesz również kliknąć ikonę Wyświetl wszystkie wykresy w prawym dolnym rogu sekcji Wykresy. Spowoduje to otwarcie okna dialogowego Wykres, w którym można wybrać dowolny typ wykresu. W każdej kategorii zazwyczaj są wyświetlane zarówno obiekty 2D, jak i 3D. Wybierz jedną z nich.

Zmienianie formatu 3-W elementów wykresu

  1. Na wykresie 3-W kliknij element wykresu, taki jak słupki lub linie, który chcesz zmienić w formacie 3-W, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      Obszar bieżącego zaznaczenia z wyróżnionym zaznaczeniem elementu

  2. Skrót klawiaturowy Można zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. W grupie Bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję Efekty, kliknij pozycję Format 3-W, a następnie wybierz jedną lub więcej z następujących opcji.

    Przycisk Efekty wykresu

    1. Kliknij pozycję Skos górny lub Skos dolny , a następnie kliknij format skosu, którego chcesz użyć.

      W polach Szerokość i Wysokość wybierz rozmiar punktu, którego chcesz użyć.

    2. Kliknij pozycję Materiał, a następnie kliknij efekt, którego chcesz użyć.

    Ustawienia formatu 3D

    Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wszystkich wykresów.

    Ustawienia w tym oknie dialogowym działają na wybranym elemencie wykresu. Wybranie całego wykresu spowoduje utworzenie ramek, natomiast jeśli wybrano serię danych, działa tylko na elementach tej serii.

Zmienianie głębokości i odstępów na wykresie 3-W

Możesz zmienić głębokość wykresu 3-W, które mają osie, głębokość odstępu w wykresach perspektywy 3-W i szerokość odstępu na wykresach słupkowych lub kolumnowych 3D.

  1. Kliknij wykres 3-W, który chcesz zmienić.

  2. W menu Format kliknij polecenie Wybrana seria danych.

  3. Na karcie Formatowanie serii danych kliknij pozycję Opcje serii, a następnie wybierz opcje głębokości i szerokości, których chcesz użyć.

    Ustawianie właściwości głębokości i szerokości przerwy w seriach danych

Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów.

Zmienianie obrotu wykresu 3-W

  1. Kliknij obszar wykresu 3-W, który chcesz obrócić, lub wybierz obszar Wykres z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowa Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Formatowanie obszaru wykresu kliknij pozycję Efekty, a następnie kliknij pozycję Obrót 3-W.

    Przycisk Efekty wykresu

  4. Wykonaj co najmniej jedną z następujących czynności:

    Właściwości obrotu 3D

    1. Aby zmienić obrót, kliknij odpowiedni stopień obrotu w polach Obrót X i Obrót Y .

      Uwaga: Wykresy można obracać wokół osi poziomej i pionowej, ale nigdy nie wokół osi głębokości. Dlatego nie można określić stopnia obrotu w polu Z .

    2. Aby zmienić pole widoku na wykresie, kliknij odpowiedni stopień perspektywy w polu Perspektywa lub kliknij przyciski Wąskie pole widoku lub Poszerz pole widoku , dopóki nie osiągniesz odpowiedniego wyniku.

      Przyciski pola widoku

      Uwaga: Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów. Nie można zresetować opcji zmienionych na poprzednie ustawienia.

Zmienianie skali wykresu 3-W

Skalę wykresu 3-W można zmienić, określając jego wysokość i głębokość jako procent podstawy wykresu.

  1. Kliknij obszar wykresu 3-W, który chcesz zmienić, lub wybierz pozycję Obszar wykresu z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowa Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. W oknie dialogowym Formatowanie obszaru wykresu kliknij pozycję Obrót 3-W.

    Właściwości obrotu 3D

  4. We właściwościach Obrót 3-W wykonaj jedną z następujących czynności:

    1. Aby zmienić głębokość wykresu, określ procent głębokości w polu Głębokość (% podstawy ).

    2. Aby zmienić zarówno głębokość, jak i wysokość wykresu, wyczyść pole wyboru Skala automatyczna , a następnie określ wartość procentową głębokości i wysokości w polach Głębokość (% podstawy) i Wysokość (% podstawy ).

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru Osie kąta prawego, a następnie określ procent głębokości w polu Głębokość (% podstawy).

Odwracanie kolejności serii danych na wykresie 3-W

Kolejność kreślenia serii danych można zmienić tak, aby duże znaczniki danych 3-W nie blokować mniejszych.

Wykres 3D wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości lub wybierz oś głębokości z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osi zaznacz pole wyboru Serie w odwrotnej kolejności .

    Opcja odwrotnej kolejności serii 3D

Używanie przezroczystości na wykresie 3-W

Chociaż przezroczystość może być używana na wykresach 3-W i 2-W, jest to szczególnie przydatne w przypadku wykresów 3-W, gdzie większe znaczniki danych mogą zasłaniać mniejsze.

  1. Na wykresie 3-W kliknij serię danych lub punkt danych, który chcesz ustawić jako przezroczysty, lub wybierz serię danych z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy Można zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie & linii, kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne, Wypełnienie gradientowe lub Wypełnienie obrazem lub teksturą.

    Właściwości wypełnienia i wiersza

  5. Kliknij i wybierz kolor, jeśli chcesz zmienić kolory elementu.

  6. Kliknij uchwyt na pasku Przezroczystość , a następnie przesuń wartość procentową przezroczystości, która ma zostać użyta.

Tworzenie wykresu punktowego lub liniowego w pakiecie Office 2010

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć na wykresie.

  2. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    Obraz Wstążki programu Excel

    • Aby utworzyć wykres kolumnowy 3-W, kliknij pozycję Kolumna, a następnie w obszarze Kolumna 3-W kliknij pozycję Kolumna 3-W.

    • Aby utworzyć wykres cylindrowy z efektem 3D, kliknij pozycję Kolumnowy, a następnie w obszarze Walec kliknij pozycję Walec 3-W.

    • Aby utworzyć wykres stożkowy 3-W, kliknij pozycję Kolumnowy, a następnie w obszarze Stożek kliknij pozycję Stożek 3-W.

    • Aby utworzyć wykres ostrosłupowy 3-W, kliknij pozycję Kolumna, a następnie w obszarze Piramida kliknij pozycję Piramida 3-W.

    • Aby utworzyć wykres liniowy 3-W, kliknij pozycję Linia, a następnie w obszarze Linia 3-W kliknij pozycję Linia 3-W.

    • Aby utworzyć wykres warstwowy 3D, kliknij pozycję Obszar, a następnie w obszarze Obszar 3D kliknij pozycję Obszar 3-W.

    • Aby utworzyć wykres powierzchniowy 3D, kliknij pozycję Inne wykresy, a następnie w obszarze Surface kliknij pozycję Surface 3D lub Szkieletowo 3-W Surface.

      Porada: Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

  1. Na wykresie 3-W kliknij element wykresu, dla którego chcesz zmienić format 3-W, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie, Układ i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Można zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję Format 3-W, a następnie wybierz jedną lub więcej z następujących opcji.

    1. W obszarze Skos kliknij pozycję Góra i dół, a następnie kliknij format skosu, którego chcesz użyć. W polach Szerokość i Wysokość wybierz rozmiar punktu, którego chcesz użyć.

    2. W obszarze Surface kliknij pozycję Materiał, a następnie kliknij efekt, którego chcesz użyć.

      Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów.

Porada: Poniższa procedura umożliwia również zmianę formatu 3-W elementów wykresu na wykresie 2-W.

Możesz zmienić głębokość wykresu 3-W, które mają osie, głębokość odstępu w wykresach perspektywy 3-W i szerokość odstępu na wykresach słupkowych lub kolumnowych 3D.

  1. Kliknij wykres 3-W, który chcesz zmienić.

  2. W menu Format kliknij polecenie Wybrana seria danych.

  3. Na karcie Opcje wybierz opcje głębokości i szerokości, których chcesz użyć.

  1. Kliknij obszar wykresu 3-W, który chcesz obrócić, lub wykonaj następujące czynności, aby wybrać obszar wykresu z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie, Układ i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowa Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij pozycję Obrót 3-W.

    Obraz Wstążki programu Excel

  4. W kategorii Obrót 3-W w obszarze Obrót wykonaj co najmniej jedną z następujących czynności:

    1. Aby zmienić obrót, kliknij odpowiedni stopień obrotu w polach X i Y .

      Uwaga: Wykresy można obracać wokół osi poziomej i pionowej, ale nigdy nie wokół osi głębokości. Dlatego nie można określić stopnia obrotu w polu Z .

    2. Aby zmienić pole widoku na wykresie, kliknij odpowiedni stopień perspektywy w polu Perspektywa lub kliknij przyciski Wąskie pole widoku lub Poszerz pole widoku , dopóki nie osiągniesz odpowiedniego wyniku.

      Uwaga: Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów. Nie można zresetować opcji zmienionych na poprzednie ustawienia.

Skalę wykresu 3-W można zmienić, określając jego wysokość i głębokość jako procent podstawy wykresu.

  1. Kliknij obszar wykresu 3-W, który chcesz zmienić, lub wykonaj następujące czynności, aby wybrać go z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie, Układ i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowa Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij pozycję Obrót 3-W.

    Obraz Wstążki programu Excel

  4. W kategorii Obrót 3-W w obszarze Skala wykresu wykonaj jedną z następujących czynności:

    1. Aby zmienić głębokość wykresu, określ procent głębokości w polu Głębokość (% podstawy ).

    2. Aby zmienić zarówno głębokość, jak i wysokość wykresu, wyczyść pole wyboru Skala automatyczna , a następnie określ wartość procentową głębokości i wysokości w polach Głębokość (% podstawy) i Wysokość (% podstawy ).

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru Osie kąta prawego, a następnie określ procent głębokości w polu Głębokość (% podstawy).

Kolejność kreślenia serii danych można zmienić tak, aby duże znaczniki danych 3-W nie blokować mniejszych.

Wykres 3D wyświetlany w odwróconej kolejności

  1. Na wykresie kliknij oś głębokości lub wykonaj następujące czynności, aby wybrać ją z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie, Układ i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osi zaznacz pole wyboru Serie w odwrotnej kolejności .

Chociaż przezroczystość może być używana na wykresach 3-W i 2-W, jest to szczególnie przydatne w przypadku wykresów 3-W, gdzie większe znaczniki danych mogą zasłaniać mniejsze.

  1. Na wykresie 3-W kliknij serię danych lub punkt danych, który chcesz ustawić jako przezroczysty, lub wykonaj następujące czynności, aby wybrać je z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlona karta Narzędzia wykresów, dodająca karty Projektowanie, Układ i Formatowanie .

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Można zamiast tego kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne, Wypełnienie gradientowe lub Wypełnienie obrazem lub teksturą.

  5. Kliknij uchwyt na pasku Przezroczystość , a następnie przesuń uchwyt do wartości procentowej przezroczystości, która ma zostać użyta.

Dowiedz się, jak zmienić obrót lub perspektywę wykresu 3-W w Word dla komputerów Mac, PowerPoint dla komputerów Mac i Excel dla komputerów Mac.

Uwaga: Zrzuty ekranu w poniższej procedurze zostały wykonane w programie Excel, chociaż funkcje w programach Word i PowerPoint są takie same.

  1. Kliknij wykres, a następnie kliknij kartę Formatowanie na wstążce.

  2. Kliknij pozycję Efekty kształtów, kliknij pozycję Obrót 3-W i kliknij pozycję Opcje obrotu 3-W.

    Opcje obrotu 3-W
  3. W okienku Formatowanie obszaru wykresu w sekcji Obrót 3-W wykonaj następujące czynności:

    Okienko Formatowanie obszaru wykresu
    1. Aby zmienić obrót, w polach Obrót X i Obrót Y wprowadź stopień obrotu.

    2. Aby zmienić perspektywę, w polu Perspektywa wprowadź odpowiedni stopień perspektywy. Możesz również zawęzić lub poszerzyć pole widoku za pomocą strzałek Ikona Wąskie pole widoku i Ikona Poszerz pole widoku .

Zobacz też

Aktualizowanie danych na istniejącym wykresie

Uzyskiwanie szablonów wykresów firmy Microsoft

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×