Aby zwolnić wiadomość e-mail, która utknęła w folderze Wersje robocze lub Skrzynka nadawcza, wybierz jedną z poniższych sekcji.
Email utknąć w programie Outlook
Naprawianie wiadomości, które utknęły w Skrzynce nadawczej
Gdy wiadomość utknie w Skrzynce nadawczej, najbardziej prawdopodobną przyczyną jest duży załącznik.
Kliknij pozycję Wyślij/Odbierz>pracę w trybie offline.
W okienku nawigacji kliknij pozycję Skrzynka nadawcza.
W tym miejscu można wykonywać następujące czynności:
- Usuń wiadomość. Po prostu zaznacz ją i naciśnij klawisz Delete.
- Przeciągnij wiadomość do folderu Wersje robocze, kliknij dwukrotnie, aby otworzyć wiadomość, usuń załącznik (kliknij go i naciśnij klawisz Delete).
Jeśli zostanie wyświetlony komunikat o błędzie informujący, że program Outlook próbuje przesłać wiadomość, zamknij program Outlook. Wyjście może chwilę potrwać.
Porada
Jeśli program Outlook nie zostanie zamknięty, naciśnij klawisze Ctrl+Alt+Delete i kliknij pozycję Uruchom Menedżera zadań. W Menedżerze zadań kliknij kartę Procesy , przewiń w dół do pozycjioutlook.exe, a następnie kliknij pozycję Zakończ proces.
Po zamknięciu programu Outlook uruchom go ponownie i powtórz kroki od 2 do 3.
Po usunięciu załącznika kliknij pozycję Wyślij/Odbierz>pracę w trybie offline , aby usunąć zaznaczenie przycisku i wznowić pracę w trybie online.
Porada
Wiadomości również utkną w Skrzynce nadawczej po kliknięciu przycisku Wyślij , ale nie masz połączenia. Kliknij pozycję Wyślij/Odbierz i spójrz na przycisk Pracuj w trybie offline . Jeśli jest niebieski, oznacza to, że urządzenie zostało rozłączone. Kliknij go, aby nawiązać połączenie (przycisk zmieni kolor na biały), a następnie kliknij pozycję Wyślij wszystko.
Email nie wysyłać automatycznie
Objawy
Podczas wysyłania wiadomości e-mail w programie Microsoft Outlook wiadomość może pozostać w folderze Skrzynka nadawcza, jak pokazano na poniższej ilustracji.
Gdy ten problem wystąpi, wiadomość pozostaje w folderze Skrzynka nadawcza do czasu ręcznego zainicjowania operacji Wyślij/Odbierz (na przykład naciśnij klawisz F9 lub wybierz pozycję wyślij lub odbierz).
Przyczyna
Ten problem może wystąpić, jeśli opcja Wyślij natychmiast, gdy połączona opcja nie jest włączona, jak pokazano na poniższej ilustracji z Outlook 2016.
To ustawienie jest powiązane z następującymi danymi rejestru, więc to ustawienie może również zostać skonfigurowane przez administratora za pomocą modyfikacji rejestru.
Rozwiązanie
Wykonaj poniższe czynności, aby ponownie włączyć opcję Wyślij natychmiast po nawiązaniu połączenia.
Outlook 2010 i nowsze wersje
- Na karcie Plik wybierz pozycję Opcje.
- W oknie dialogowym Opcje programu Outlook wybierz pozycję Zaawansowane.
- W sekcji Wysyłanie i odbieranie włącz opcję Wyślij natychmiast po nawiązaniu połączenia.
- Wybierz przycisk OK.
Outlook 2007 i Outlook 2003
- W menu Narzędzia wybierz pozycję Opcje.
- W oknie dialogowym Opcje wybierz kartę Konfiguracja poczty .
- W sekcji Wyślij/Odbierz włącz opcję Wyślij natychmiast po nawiązaniu połączenia.
- Wybierz przycisk OK.
Uwaga
Jeśli nie możesz ponownie włączyć tego ustawienia, ponieważ jest ono wyszarzone, to ustawienie jest zarządzane przez zasady grupy. W takiej sytuacji skontaktuj się z administratorem, aby usunąć te zasady grupy.
Program Outlook zatrzymał się podczas ładowania profilu
PROBLEM
Po zaktualizowaniu do wersji 1905 lub nowszej w bieżącym kanale (kompilacja 11629.20196) program Outlook może zawieszać się podczas ładowania profilu albo nie uruchamiać się. Po otwarciu Menedżera zadań można zauważyć, że inne procesy pakietu Office nieoczekiwanie znajdują się na liście, mimo że aplikacja nie została otwarta. Zakończenie tych procesów może umożliwić normalne otwarcie programu Outlook.
STAN: NAPRAWIONE
25 czerwca 2019 r. zespół programu Outlook wprowadził zmianę w usłudze, aby rozwiązać ten problem. Jeśli problem nadal występuje, kilkakrotnie uruchom ponownie program Outlook, aby mógł wychwycić zmianę usługi.
OBEJŚCIE
Aby obejść ten problem, należy zakończyć wszystkie uruchomione procesy pakietu Office oraz wyłączyć funkcje obecności.
Kończenie procesów w Menedżerze zadań
- Kliknij prawym przyciskiem myszy dowolny obszar na pasku zadań i wybierz pozycję Menedżer zadań.
- Na karcie Procesy odszukaj wszystkie procesy pakietu Office.
- Wybierz proces pakietu Office, a następnie wybierz pozycję Zakończ zadanie. Powtórz tę czynność dla każdego wymienionego procesu pakietu Office.
Wyłączanie funkcji obecności w programie Outlook
W programie Outlook wybierz pozycję Plik, >Opcje, >People
Wyczyść pola wyboru dla następujących opcji, jeśli zostały włączone:
- Wyświetl stan dostępności obok nazwy
- Pokaż fotografie użytkowników, gdy będą dostępni
Wybierz przycisk OK , a następnie uruchom ponownie program Outlook.
Uwaga
Wyłączenie funkcji obecności pomoże obejść problem. Natomiast kliknięcie obrazu konta w prawym górnym rogu aplikacji pakietu Office lub przejście do pozycji Plik | Konto spowoduje otwarcie sesji, wywołując ponownie problem.
Program Outlook jest w trybie offline
Objawy
Gdy wysyłasz wiadomość e-mail przy użyciu programu Microsoft Outlook, wiadomość nie jest wysyłana natychmiast. Zamiast tego pozostaje w folderze Skrzynka nadawcza. Ten problem nie występuje po uruchomieniu programu Outlook w trybie awaryjnym.
Przyczyna
Ten problem występuje, gdy oba następujące elementy są prawdziwe:
Konto e-mail programu Exchange jest skonfigurowane do korzystania z trybu buforowanej wymiany.
W rejestrze systemu Windows skonfigurowano następujące dane:
Outlook 2013, Outlook 2010 lub Outlook 2007Klucz: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferencje
DWORD: LoadTransportProviders
Wartość: 1Uwaga W tym podkluczu rejestru x.0 odpowiada twojej wersji programu Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007)
Obejście
Aby obejść ten problem, użyj profilu trybu online dla skrzynki pocztowej Microsoft Exchange Server.
Uwaga
Ta metoda jest tymczasową poprawką. Aby uzyskać trwałą poprawkę, zobacz sekcję "Rozdzielczość".
Rozwiązanie
Ostrzeżenie Niepoprawne zmodyfikowanie rejestru przy użyciu Edytora rejestru lub innej metody może spowodować wystąpienie poważnych problemów. Ich usunięcie może wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie tych problemów będzie możliwe. Zmodyfikuj rejestr na własne ryzyko.
Aby rozwiązać ten problem, usuń wartość loadtransportProviders w rejestrze. W tym celu wykonaj następujące czynności:
- Uruchom Edytor rejestru.
- Znajdź i wybierz następujący podklucz rejestru:
<HKEY_CURRENT_USER\Software\Microsoft\Office\x.0>\Outlook\PreferencesUwaga W tym podkluczu x.0 odpowiada twojej wersji programu Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007). - Kliknij prawym przyciskiem myszy wartość LoadTransportProvidersDWORD, a następnie kliknij polecenie Usuń.
- Zamknij Edytor rejestru.
Email utknął w Outlook.com
Wiadomości e-mail nie są wysyłane z Outlook.com
Jeśli wiadomości e-mail nie są wysyłane z Outlook.com, najpierw sprawdź następujące kwestie:
- Sprawdź, czy wiadomość e-mail utknęła w folderze Wersje robocze lub Skrzynka nadawcza .
- Jeśli wiadomość zawiera załącznik większy niż 25 MB, usuń załącznik i dołącz mniejszy plik albo przekaż plik do usługi OneDrive i dołącz link do załącznika. Następnie spróbuj ponownie wysłać wiadomość.
- Jeśli Skrzynka odbiorcza jest pełna, nie będzie można wysyłać ani odbierać nowych wiadomości. Aby zwolnić miejsce w skrzynce odbiorczej, spróbuj opróżnić folder wiadomości-śmieci, klikając prawym przyciskiem myszy pozycję Email-śmieci, a następnie wybierając folder Opróżnij.
- Jeśli używasz programu Outlook na komputerze PC lub Mac do wysyłania wiadomości e-mail z konta Outlook.com, przejdź do pozycji Wyślij/Odbierz>wyślij/Odbierz wszystkie foldery.