Listy punktowane i numerowane ułatwiają organizowanie tekstu lub przedstawianie sekwencyjnego procesu w prezentacji programu PowerPoint.
Na karcie Widok w grupie Widoki prezentacji kliknij pozycję Normalny.
Po lewej stronie okna programu PowerPoint kliknij miniaturę slajdu, do którego chcesz dodać tekst punktowany lub numerowany.
Na slajdzie w symbolu zastępczym lub w tabeli zaznacz wiersze tekstu, do których chcesz dodać punktory lub numerowanie.
Na karcie Narzędzia główne w grupie Akapit kliknij pozycję Punktory,
lub
Numerowanie.
Uwaga
- Aby zmienić wszystkie wiersze tekstu, zaznacz kontur obiektu tekstowego, a następnie zastosuj punktory lub numerowanie.
- Aby zwiększyć lub zmniejszyć wcięcie i zmienić odstęp między punktorem lub numerem a tekstem, zobacz Jak mogę zwiększać lub zmniejszać odstęp między punktorem lub numerem a tekstem w wierszu? w tym artykule.
Zmienianie koloru i stylu punktorów oraz opis ograniczeń
Możesz zmienić kolor, styl lub rozmiar punktorów lub numerów w prezentacji programu PowerPoint, a także zmienić numer, od którego chcesz zacząć.
Aby zmienić jeden punktor lub numer, umieść kursor na początku wiersza, który chcesz zmienić. Aby zmienić wiele punktorów lub numerów, zaznacz tekst wszystkich punktorów lub numerów, które chcesz zmienić.
Kliknij kartę Narzędzia główne, kliknij strzałkę obok przycisku Punktory lub Numerowanie , a następnie kliknij pozycję Punktory i numerowanie.
Porada
Aby szybko zmienić styl listy punktowanej lub numerowanej, po prostu kliknij odpowiedni styl na liście wyświetlanej po kliknięciu strzałki obok punktorów lub numeracji.
W oknie Punktory i numeracja na karcie Punktowane lub Numerowane (w zależności od rodzaju listy, z jakim pracujesz) wprowadź odpowiednie zmiany stylów, takie jak:
- Styl punktora lub numeracji
- Kolor
- rozmiar (aby zmienić rozmiar punktora lub numeru, tak aby dopasować go do rozmiaru tekstu, kliknij pozycję Rozmiar i wprowadź wartość procentową)
- numer początkowy (na karcie Numerowane wprowadź odpowiedni numer w polu Rozpocznij od )
- obrazy (aby użyć obrazu jako punktora, na karcie Punktowane kliknij pozycję Obraz, a następnie przewiń listę i znajdź obraz);
- Symbole (aby tymczasowo dodać znak z listy symboli do karty Punktowane , na karcie Punktowane kliknij pozycję Dostosuj, kliknij odpowiedni symbol, a następnie kliknij przycisk OK. Symbol można zastosować do slajdów z list stylów)
- grafika SmartArt (aby przekonwertować istniejącą listę punktowaną lub numerowaną na grafikę SmartArt, kliknij kartę Narzędzia główne>Konwertuj na grafikę SmartArt)
Porada
- Aby zmienić format stylu tylko jednego lub kilku punktorów lub numerów na liście, na przykład kolor lub rozmiar, przed otwarciem pola Punktory i numeracja umieść kursor na początku wiersza, który chcesz zmienić. Wprowadzone zmiany zostaną zastosowane tylko do wybranych wierszy.
- Aby dopasować wyrównanie elementów na liście, zobacz Jak mogę zwiększyć lub zmniejszyć odstęp między punktorem lub numerem a tekstem w wierszu? w tym artykule.
Stosowanie stylów niestandardowych do wielu slajdów
Najlepszym sposobem na zastosowanie niestandardowych stylów list do wszystkich slajdów w prezentacji jest zmodyfikowanie wzorca slajdów. Wszelkie dostosowania list wprowadzone we wzorcu slajdów są zapisywane i stosowane do wszystkich slajdów. Możesz również edytować lub utworzyć jeden lub więcej układów slajdów zawierających niestandardowe style list i dodać te układy w odpowiednich miejscach prezentacji.
Lista ograniczeń w programie PowerPoint
Pewnych rzeczy, których nie można robić z listami w innych programach platformy Microsoft 365, takich jak program Word, nie można robić w programie PowerPoint. Program PowerPoint nie obsługuje na przykład następujących funkcji:
- Listy z numerowaniem dziesiętnym (1.1, 1.2 itd.).
- Definiowanie nowych formatów numeracji (należy wybrać styl z domyślnego zestawu stylów dostępnego na karcie Numerowane w oknie Punktory i numerowanie ),
- Stosowanie pogrubienia, kursywy lub podkreślenia do punktorów lub numerów (wszelkie formatowanie zostanie zastosowane do całego wybranego wiersza lub listy).
- listy zagnieżdżone (taki sam efekt można uzyskać, naciskając klawisz Tab lub klikając przycisk Zwiększ poziom listy
, ale program PowerPoint nie ustawia automatycznie nowego stylu punktora lub numeracji z wcięciem);
Często zadawane pytania
Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.
Dlaczego widzę tylko jeden punktor, bez względu na to, ile wierszy dodam?
Upewnij się, że punktory lub numery są umieszczane w polu tekstowym , a nie w polu tytułu . W polu tekstowym po każdym naciśnięciu klawisza Enter jest wyświetlany numer lub punktor. Jeśli naciśniesz Ctrl + Enter, otrzymasz dodatkowe wiersze bez punktorów (dobre dla szczegółów lub notatek w wierszu punktowanym lub numerowanym).
W polu tytułu tekst powinien być pojedynczym wierszem, nagłówkiem lub tytułem. Możesz używać numerów i punktorów, jednak wszystkie wiersze tekstu są traktowane jako jeden wiersz, w wyniku czego powstaje jeden punktor lub numer.
Jak mogę przestać tworzyć punktory za każdym razem, gdy dodam wiersz?
Aby zaprzestać tworzenia punktorów lub numerów i powrócić do tekstu, kliknij ponownie przycisk Punktory
numerowania w celu wyłączenia tej funkcji.
Możesz również nacisnąć klawisz Enter, a następnie nacisnąć klawisz Backspace, aby wymazać punktor lub numerację. Następnie możesz rozpocząć dodawanie tekstu lub nacisnąć klawisz Enter, aby dodać dodatkowe puste wiersze.
Jak mogę utworzyć punktowanie wielopoziomowe?
Aby w obrębie listy utworzyć wciętą (podrzędną) listę, umieść kursor na początku wiersza, który ma zostać wcięty, a następnie na karcie Narzędzia główne w grupie Akapit kliknij przycisk Zwiększ poziom listy .
1. Zmniejszanie poziomu listy (zwiększanie wcięcia)
2. Zwiększanie poziomu listy (zwiększanie wcięcia)
Aby przenieść tekst z powrotem na poziom mniejszego wcięcia na liście, umieść kursor na początku wiersza, a następnie na karcie Narzędzia główne w grupie Akapit kliknij przycisk Zmniejsz poziom listy.
Jak mogę zwiększyć lub zmniejszyć odstęp między punktorem lub numerem a tekstem w wierszu?
Aby zwiększyć lub zmniejszyć odstęp między punktorem lub numerem a tekstem w wierszu, umieść kursor na początku wiersza tekstu. Aby wyświetlić linijkę, na karcie Widok w grupie Pokazywanie kliknij pole wyboru Linijka . Na linijce kliknij wysunięcie (jak pokazano na poniższym diagramie) i przeciągnij, aby zmienić odstęp między punktorem lub numerem a odpowiadającym mu tekstem.
Istnieją trzy różne znaczniki, które są wyświetlane na linijce w celu wskazania wcięcia zdefiniowanego dla pola tekstowego.
1. Wcięcie pierwszego wiersza — wskazuje pozycję rzeczywistego znaku punktora lub numeru. Jeśli akapit nie jest punktowany, oznacza to położenie pierwszego wiersza tekstu.
2. Lewy wcięcie – Dopasowuje zarówno znaczniki wcięcia pierwszego wiersza, jak i wysunięcia oraz zachowuje ich względne odstępy.
3. Wysunięcie — wskazuje położenie rzeczywistych wierszy tekstu. Jeśli akapit nie jest punktowany, oznacza to położenie drugiego wiersza (i kolejnych wierszy) tekstu.
Jak mogę zmienić punktory domyślne na inny symbol?
Aby zmienić domyślne punktory w programie PowerPoint na komputerze z systemem Windows, wykonaj poniższe czynności.
Na karcie Widok kliknij pozycję Wzorzec slajdów.
Wybierz wzorzec slajdów (pierwszy, większy slajd w panelu miniatur).
Kliknij kartę Narzędzia główne.
Zaznacz jeden lub więcej wierszy punktowanych w przykładach.
Kliknij strzałkę w dół na przycisku Punktor, a następnie wybierz odpowiedni styl domyślny.
Poczytaj tę czynność, jeśli masz różne punktory dla różnych wierszy.
Po zakończeniu aktualizowania stylów punktorów kliknij kartę Wzorzec slajdów , a następnie kliknij pozycję Zamknij widok wzorca.
Wstawiony slajd lub pole tekstowe z punktorami będzie odzwierciedlać nowe domyślne ustawienia punktorów.
Aby uzyskać więcej informacji na temat pracy z wzorcami, zobacz Zmienianie wzorca slajdów.
Zobacz również
Wyświetlanie wyrazów po jednym wierszu naraz w programie PowerPoint




.