Wyświetlanie obciążeń pracą i dostępności zasobów w wersji klasycznej programu Project

Dotyczy
Project Online Desktop Client Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016 Project Online

Jako menedżer projektu, jednym z najważniejszych aspektów Twojej roli jest monitorowanie przydziałów dla każdego z Twoich zasobów, co umożliwia efektywne równoważenie ich obciążenia pracą. Niektóre zasoby mogą mieć nadmierną alokację, a inne mogą mieć niedostateczną alokację. Możesz sprawdzić, jak efektywnie używane są zasoby w projekcie i czy trzeba wprowadzić jakieś korekty, wyświetlając ich obciążenie pracą i dostępność w programie Microsoft Project.

Co chcesz zrobić?

Przeglądanie obciążeń zasobów przy użyciu widoku Użycie zasobu

  1. Na karcie Zadanie lub Zasób kliknij pozycję Użycie zasobu w menu rozwijanym Widok .
  2. Przejrzyj nazwy zasobów i przydzielone im zadania w części tabeli widoku Użycie zasobu.
  3. Przejrzyj część widoku dotyczącą skali czasu, aby zobaczyć, jak jest przydzielana praca w wybranym okresie.

W wielu widokach zasobów, w tym w widoku Użycie zasobu, zasoby z nadmierną alokacją są wyświetlane na czerwono. Nadmierna alokacja występuje zawsze wtedy, gdy maksymalna liczba jednostek zasobu została przekroczona w dowolnym okresie. W arkuszach zasobów pole wskaźnika dla zasobów z nadmierną alokacją zawiera również wskaźnik bilansowania zasobów, który wskazuje, że zasób powinien zostać zbilansowany. Sprawdź wskaźnik i przejrzyj przydziały zadań, aby ocenić, czy nadmierna alokacja jest akceptowalna.

Załóżmy na przykład, że dwa zadania mają czas trwania wynoszący cztery godziny i oba są rozpoczynane i kończone o tej samej godzinie. Jeśli przydzielisz oba zadania Robertowi, zostanie mu techniczna alokacja za duża, ponieważ w ciągu tych czterech godzin pracy nad tymi dwoma zadaniami Robert pracuje na 200 procent. Jeśli jednak bilansowanie jest ustawione na podstawie dnia na dzień, Robert nie musi być bilansowany, ponieważ w ciągu całego dnia nie przekracza swojej całkowitej ośmiogodzinnej zdolności do pracy.

Uwaga

Oprócz przydziałów zasobów dla zadań w obecnie otwartym projekcie w widoku Użycie zasobu są również wyświetlane sumaryczne przydziały zasobów. Sumaryczne przydziały zasobów wskazują łączną ilość pracy przydzieloną zasobowi we wszystkich pozostałych projektach. Sumaryczne przydziały zasobów są wyświetlane tylko wtedy, gdy masz połączenie z programem Microsoft Project Server i masz otwarty projekt w przedsiębiorstwie. Jeśli wiersze przydziałów sumarycznych nie mają wpływać na sumy wyświetlane w widoku Użycie zasobu, możesz zaznaczyć wiersze przydziałów sumarycznych, a następnie nacisnąć klawisz DELETE.

Możesz również wyświetlić i zmodyfikować widok Użycie zasobu, aby wyświetlić wszystkie przydziały zasobów i ich procentowy udział w alokacji pracy w grafiku. Widok ten przedstawia wszystkie przydziały według zasobów oraz stopień alokacji tych zasobów do przydzielonych zadań w czasie.

  1. Na karcie Zadanie lub Zasób kliknij pozycję Użycie zasobu w menu rozwijanym Widok .
  2. Na karcie Formatowanie kliknij pozycję Dodaj szczegóły.
  3. Na liście Dostępne pola kliknij pozycję Alokacja procentowa, a następnie kliknij przycisk Pokaż.
  4. Przejrzyj część widoku dotyczącą skali czasu. W nowo dodanym wierszu % alokacji widoczny jest procent całkowitego dostępnego czasu pracy zasobu przydzielonego do przydziałów w wybranym okresie. Ponadto w części widoku na skali czasu jest wyświetlana na czerwono zarówno praca z nadmierną alokacją zasobu, jak i jego wartość procentowa alokacji, co pozwala dokładnie określić, kiedy zasób staje się nadmiernie alokowany.

Porada

Możesz powiększyć okres pokazany na skali czasu (na przykład zmienić widok z dni na godziny), klikając pozycję Powiększ (+) znajdującą się w prawym dolnym rogu okna. Podobnie możesz pomniejszyć przedział czasu (na przykład zmienić widok z dni na tygodnie), klikając pozycję Pomniejsz (-).

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną lub niedostateczną alokacją w ramach projektu lub między projektami, możesz uzyskać dostęp do usługi Project Online i wyświetlić wykres oraz tabelę dostępności zasobów.

  1. W Centrum projektów usługi Project Online kliknij pozycję Zasoby w menu po lewej stronie.

  2. Wybierz zasób lub zasoby, których informacje o dostępności chcesz wyświetlić, zaznaczając pole wyboru obok ich nazw, a następnie na karcie Zasoby kliknij pozycję Planowanie dyspozycyjności w sekcji Nawigacja .
    Aby zaznaczyć na liście przyległe zasoby, kliknij pierwszy, a następnie ostatni zasób, przytrzymując naciśnięty klawisz SHIFT. Aby zaznaczyć zasoby, które nie sąsiadują ze sobą, przytrzymaj naciśnięty klawisz CTRL podczas klikania poszczególnych zasobów.

  3. W sekcji Widoki na karcie Dostępność wybierz widok zasobów.

    • Aby wyświetlić pracę przydziału pogrupowaną najpierw według zasobów, a następnie według projektów, w których występuje zasób, wybierz pozycję Praca według zasobów.
    • Aby wyświetlić pracę przydziału pogrupowaną według projektów, w których występuje zasób, wybierz pozycję Wykorzystanie zasobów według projektu.
    • Aby wyświetlić ilość czasu dostępną do pracy zasobu w danym okresie, wybierz pozycję Pozostała dostępność.
    • Aby wyświetlić ilość pracy przydzielonej do wykonania zasobu, wybierz pozycję Wykorzystanie zasobów.
  4. Jeśli na poprzedniej stronie wybrano wiele zasobów, możesz kliknąć legendę wykresu, aby wybrać zasoby, które mają być wyświetlane na wykresie.
    Tabela Szczegóły poniżej wykresu przedstawia skalę czasu przedstawiającą ilość pracy przydzielonej do zasobu w danym okresie.

Porada

Aby wyświetlić na wykresie inny zakres dat, kliknij pozycję Ustaw zakresy dat na karcie Dostępność , a następnie wybierz nowe daty w polach Ustaw zakres dat .

Używanie wykresu do wyświetlania poszczególnych obciążeń

W widoku Resource Graph jest wyświetlany widok wykresu słupkowego przedstawiający obciążenie pracą i dostępność poszczególnych zasobów. Widok ten pozwala szybko sprawdzić, czy dla wybranego zasobu występuje nadmierna lub niedostateczna alokacja w danym okresie. Możesz również zobaczyć procent jednostek przydzielonych dla przydziałów wraz z maksymalną dostępnością jednostek zasobu.

  1. Na karcie Zasób wybierz widok Resource Graph w sekcji Widok.
  2. Przejrzyj nazwę pierwszego zasobu w widoku Resource Graph, przewijając w lewo lub w prawo w lewym oknie.
    Jeśli nazwa zasobu ma kolor czerwony, oznacza to, że występuje nadmierna alokacja zasobu. Zasoby oznaczone kolorem czarnym są przydzielane dokładnie na poziomie lub poniżej ich pełnej dyspozycyjności.
  3. Przejrzyj wykres słupkowy, aby wyświetlić poziom nadmiernej lub niedostatecznej alokacji.
    Niebieskie paski (domyślnie) wskazują ilość pracy przydzielonej na poziomie lub poniżej maksymalnej dostępności jednostek i czasu pracy zasobu w danym okresie. Czerwone słupki (domyślnie) oznaczają, że występuje nadmierna alokacja zasobów, ponieważ zasób przekroczył maksymalną dostępność jednostek i czasu pracy w danym okresie.
  4. Przejrzyj najwyższe wartości procentowe alokacji występujące w podanym okresie — czyli najwyższą liczbę jednostek zasobu w danym przedziale czasu.
    Jednostki szczytowe są wyświetlane u dołu wykresu.
  5. Aby wyświetlić wykres słupkowy następnego zasobu, naciśnij klawisz PAGE DOWN albo użyj paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasobów, dla których występuje nadmierna alokacja

Listę tylko tych zasobów, dla których występuje nadmierna alokacja, można wyświetlić widok Arkusz zasobów lub Użycie zasobu, a następnie odfiltrować zasoby z nadmierną alokacją.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub Użycie zasobu z listy rozwijanej.
  2. Na karcie Widok kliknij menu rozwijane Filtr w sekcji Dane , a następnie kliknij Zasoby z nadmierną alokacją.
  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij menu rozwijane Filtr , a następnie kliknij opcję Bez filtru.

Uwaga

Nawet bez filtrowania zasobów z nadmierną alokacją można łatwo sprawdzić, w których zasobach występuje nadmierna alokacja, ponieważ ich nazwy są wyświetlane na czerwono w każdym widoku zasobów. Ponadto w widokach Arkusz zasobów i Użycie zasobu pole wskaźnika będzie sugerować bilansowanie nadmiernej alokacji zasobów.

Widoki zadań mogą być również używane do wyświetlania nadmiernych alokacji, jednak nie są one wyświetlane na czerwono tak, jak w widokach zasobów. Jeśli pracujesz w widoku zadań, możesz przeglądać po kolei poszczególne zadania, w których występują nadmierne alokacje zasobów, ale widok zadań nie pokaże, które zasoby (ani ich liczba) mają nadmierną alokację.

W dowolnym widoku zadań, takim jak Wykres Gantta lub Diagram sieciowy, na karcie Zasób kliknij pozycję Następne Nadmierna alokacja w sekcji Poziom .

Grupowanie zasobów z nadmierną alokacją

W widoku Arkusz zasobów lub Użycie zasobu można grupować zasoby, w przypadku których występuje nadmierna alokacja. Zasoby można również grupować według ich jednostek maksymalnych, które wskazują ich maksymalne procentowe alokacje na przydziały w trakcie projektu. Przeglądanie nadmiernych alokacji zasobów według ich nadmiernych alokacji może ułatwić skoncentrowanie się w pierwszej kolejności na zasobach z największą nadmierną alokacją.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub Użycie zasobu.
  2. Na karcie Widok kliknij menu rozwijane Grupuj według , a następnie kliknij pozycję Nowe Grupuj według.
  3. W polu Nazwa pola wybierz pozycję Z nadmierną alokacją.
  4. W polu Kolejność wybierz pozycję Rosnąco lub Malejąco.
    Jeśli klikniesz pozycję Rosnąco, najpierw zostanie wyświetlona grupa zasobów, w przypadku których nie występuje nadmierna alokacja, a grupa zasobów z nadmierną alokacją jako druga.
  5. Aby utworzyć zagnieżdżone grupowanie jednostek maksymalnych, kliknij pole Następnie przez , a następnie kliknij pozycję Szczyt.
  6. Podaj nazwę grupowania, a następnie kliknij przycisk Zastosuj.
    Widok zostanie pogrupowany według specyfikacji. Każdy zasób, którego przydział w dowolnym momencie projektu przekracza 100 procent jednostek szczytowych, jest zgrupowany w kategorii Z nadmierną alokacją: Tak. Jeśli określisz zagnieżdżone grupowanie jednostek szczytowych, możesz utworzyć dodatkowe grupy pod nagłówkami, takimi jak Szczyt: 200%,Szczyt: 300% i tak dalej.
  7. Aby wyświetlić zasoby w oryginalnej kolejności w polu Grupuj według, kliknij pozycję [Brak grupy].

Znajdowanie zasobów dysponujących czasem

W przypadku nadmiernej alokacji zasobów warto zidentyfikować zasoby w projekcie, które mają dostępny czas, aby umożliwić bardziej równomierne rozłożenie pracy. Ta dyspozycyjność jest również przydatna w sytuacji, gdy istnieje dodatkowe nieprzypisane zadania i trzeba się dowiedzieć, kto może podjąć się dodatkowej pracy.

Dostępność zasobu oblicza się według następującego wzoru:

Dostępność zasobu = Dyspozycyjność zasobu - (Podsumowanie przydziału zasobu + Wyjątki kalendarza)

Podsumowanie przydziału zasobu jest sumą całej pracy wykonanej przez zasób, a wyjątki kalendarza to wszelkie wyjątki w kalendarzu bazowym zasobu.

Aby znaleźć zasoby, które mogą pracować w dodatkowych godzinach nad zadaniem, można wyświetlić i zmodyfikować widok Użycie zasobu w celu wyświetlenia ilości czasu (godzin, dni lub tygodni), jaki zasób dysponuje na dodatkowe przydziały. Za pomocą tego widoku można również redystrybuować pracę od zasobów z nadmierną alokacją do zasobów z niedostateczną alokacją.

  1. W sekcji Widok kliknij pozycję Użycie zasobu.
  2. Na karcie Formatowanie w sekcji Szczegóły zaznacz pole Pozostała dostępność .
  3. W wierszu Dostępność pozostała przejrzyj ilość pracy reprezentującą pozostałą dostępność lub niedostateczną alokację dla każdego okresu.

Możesz również wyświetlić i zmodyfikować widok Resource Graph, aby wyświetlić wykres słupkowy obciążenia pracą pojedynczego zasobu, co pomoże Ci odkryć, kto może pracować nad zadaniem w dodatkowych godzinach. W widoku Resource Graph można przeglądać informacje o jednym zasobie z niedostateczną alokacją. Możesz sprawdzić ilość dostępnej pracy według okresu.

  1. W sekcji Widok kliknij pozycję Resource Graph.
  2. Na karcie Format kliknij menu rozwijane Wykres , a następnie wybierz pozycję Dostępność pracy.
  3. Dla wybranego zasobu sprawdź ilość dostępnej pracy pokazaną na wykresie słupkowym. Przewiń skalę czasu, aby wyświetlić niedostateczne alokacje w różnych okresach czasu.
  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu u dołu wykresu.
  5. Aby przejść do następnego zasobu, w którym jest dostępny czas, naciśnij klawisz PAGE DOWN albo użyj paska przewijania lub klawiszy strzałek w okienku po lewej stronie.

Początek strony