W publikacji korespondencji seryjnej można wstawiać pola korespondencji seryjnej w programie Publisher. Pola korespondencji seryjnej to symbole zastępcze dla informacji tekstowych i obrazkowych, które będą się różnić w poszczególnych egzemplarzach gotowej publikacji.
Aby można było wstawiać pola korespondencji seryjnej, publikacji seryjnej poczty e-mail lub wykazu seryjnego, należy je połączyć ze źródłem danych.
Wstawianie pól korespondencji seryjnej do publikacji korespondencji seryjnej
Publikacja korespondencji seryjnej, jeśli nie jest jeszcze otwarta.
Na karcie Korespondencja wybierz pozycję Kreator korespondencji seryjnej>krok po kroku.
W okienku zadań Korespondencja seryjna w obszarze Utwórz listę adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz z nią.
W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz. W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji.
W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Listę można filtrować według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.
Jeśli publikacja nie zawiera pola tekstowego, a chcesz dodać tekst, który pozostanie taki sam we wszystkich kopiach gotowej publikacji, wstaw jedno lub więcej pól tekstowych, klikając pozycję Wstaw>Rysuj pole tekstowe, a następnie narysuj pole w odpowiednim miejscu publikacji.
Aby wstawić tekst, który ma pozostać niezmieniony we wszystkich egzemplarzach gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma się pojawiać w każdej kopii.
Kliknij wewnątrz pola tekstowego w miejscu, w którym chcesz wstawić pole korespondencji seryjnej.
Wstaw dowolne z następujących pól:
Pole Picture
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Pole obrazu.
W oknie dialogowym Wstawianie pola obrazu kliknij pole danych zawierające nazwy plików obrazów lub ścieżki, a następnie kliknij przycisk OK.
Uwaga
Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij przycisk Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.
Blok adresu
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Blok adresu.
W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól danych używanymi przez program Publisher dla bloku adresu, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wstawianie bloku adresu . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Wiersz pozdrowienia
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.
W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia zawierający zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.
Możesz również wpisać własny tekst w polach zwrotu grzecznościowego i następujących po nim znaków interpunkcyjnych.
Zaznacz tekst, który ma być wyświetlany w przypadku, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — jeśli na przykład źródło danych nie będzie zawierało imienia ani nazwiska adresata, a jedynie nazwę firmy.
Możesz także wpisać własny tekst jako pozdrowienie w polu w przypadku nieprawidłowych nazw adresatów.
Kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Inne pola zawieraj¹ce informacje
W okienku zadań korespondencji seryjnej lista w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Z tej listy można dodawać dowolne dodatkowe pola do publikacji.
W okienku zadań Korespondencja seryjna w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole, które chcesz dołączyć, do utworzonego dla niego pola tekstowego.
Uwaga
Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko tekstu oznaczającego ścieżkę do obrazu. Sam obraz nie zostanie wstawiony.
Wstawianie pól korespondencji seryjnej do publikacji seryjnej poczty e-mail
Publikacja korespondencji seryjnej, jeśli nie jest jeszcze otwarta.
Na karcie Korespondencja wybierz pozycję Kreator korespondencji seryjnej> krokpo kroku.
W okienku zadań Seryjna poczta e-mail w obszarze Utwórz listę adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz z nią.
W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz. W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji.
W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Listę można filtrować według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.
Jeśli publikacja nie zawiera pola tekstowego, a chcesz dodać tekst, który pozostanie taki sam we wszystkich kopiach gotowej publikacji, wstaw jedno lub więcej pól tekstowych, klikając pozycję Wstaw>Rysuj pole tekstowe, a następnie narysuj pole w odpowiednim miejscu publikacji.
Aby wstawić tekst, który ma pozostać niezmieniony we wszystkich egzemplarzach gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma się pojawiać w każdej kopii.
W publikacji seryjnej poczty e-mail kliknij wewnątrz pola tekstowego miejsce, w którym chcesz wstawić pole korespondencji seryjnej.
Wstaw dowolne z następujących pól:
Spersonalizowany hiperlink
- W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Wstaw spersonalizowany hiperlink.
- W oknie dialogowym Wstawianie spersonalizowanego hiperłącza wpisz tekst, który ma być wyświetlany, oraz adres witryny lub strony sieci Web, które mają być wyświetlane każdemu adresatowi po kliknięciu hiperlinku.
- Aby użyć pola danych w polach tekstu wyświetlanego lub hiperlinków, kliknij pole Tekst wyświetlany lub Hiperłącze , a następnie na liście w obszarze Element do wstawienia kliknij pole danych, które chcesz wstawić.
Po wstawieniu pola danych można określić zastępczy tekst wyświetlany i adres internetowy dla wszystkich pustych wpisów odpowiadających wstawionym polom danych. Zaznacz pola wyboru Użyj domyślnego tekstu dla pustych wpisów i Użyj domyślnego hiperłącza dla pustych wpisów (w razie potrzeby), a następnie wpisz tekst podstawiany i adres internetowy.
Pole Picture
W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Pole obrazu.
W oknie dialogowym Wstawianie pola obrazu kliknij pole danych obrazu, które chcesz wstawić, a następnie kliknij przycisk OK.
Uwaga
Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij przycisk Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.
Wiersz pozdrowienia
W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.
W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia zawierający zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.
Możesz również wpisać własny tekst w polach zwrotu grzecznościowego i następujących po nim znaków interpunkcyjnych.
Zaznacz tekst, który ma być wyświetlany w przypadku, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — jeśli na przykład źródło danych nie będzie zawierało imienia ani nazwiska adresata, a jedynie nazwę firmy.
Możesz także wpisać własny tekst jako pozdrowienie w polu w przypadku nieprawidłowych nazw adresatów.
Kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Inne pola zawieraj¹ce informacje
W okienku zadań Seryjna poczta e-mail lista w obszarze Przygotuj publikację zawiera wszystkie pola ze źródła danych. Z tej listy można dodawać dowolne dodatkowe pola do publikacji.
W okienku zadań Seryjna poczta e-mail w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole, które chcesz dołączyć, do utworzonego dla niego pola tekstowego.
Uwaga
Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko ścieżki do obrazu. Sam obraz nie zostanie wstawiony.
Zobacz też
Tworzenie korespondencji seryjnej i seryjnej poczty e-mail
Tworzenie wykazu seryjnego
Wstawianie pól korespondencji seryjnej do publikacji korespondencji seryjnej
Publikacja korespondencji seryjnej, jeśli nie jest jeszcze otwarta.
W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij polecenie Korespondencja seryjna.
W okienku zadań Korespondencja seryjna w obszarze Utwórz listę adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz z nią.
W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.
W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji.
Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w kilku arkuszach, należy wybrać arkusz zawierający żądane informacje, a następnie kliknąć przycisk OK.
W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Listę można filtrować według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej. Aby uzyskać więcej informacji na temat uściślania listy adresatów, zobacz Porady dotyczące list adresowych.
Jeśli publikacja nie zawiera pola tekstowego, a chcesz dodać tekst, który pozostanie taki sam we wszystkich kopiach gotowej publikacji, wstaw jedno lub więcej pól tekstowych.
Jak?
- Na pasku narzędzi Obiekty kliknij pozycję
pola tekstowego.
- Wskaż w publikacji miejsce, w którym ma się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.
Aby wstawić tekst, który ma pozostać niezmieniony we wszystkich egzemplarzach gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma się pojawiać w każdej kopii.
Kliknij wewnątrz pola tekstowego w miejscu, w którym chcesz wstawić pole korespondencji seryjnej.
Wstaw dowolne z następujących pól:
Pole Picture
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Pole obrazu.
W oknie dialogowym Wstawianie pola obrazu kliknij pole danych zawierające nazwy plików obrazów lub ścieżki, a następnie kliknij przycisk OK.
Uwaga
Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij przycisk Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.
Blok adresu z nazwiskiem, adresem oraz innymi informacjami
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Blok adresu.
W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól danych używanymi przez program Publisher dla bloku adresu, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wstawianie bloku adresu . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Wiersz pozdrowienia
W okienku zadań Korespondencja seryjna w obszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.
W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.
Możesz również wpisać własny tekst w polach zwrotu grzecznościowego i następujących po nim znaków interpunkcyjnych.
Zaznacz tekst, który ma być wyświetlany w przypadku, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — jeśli na przykład źródło danych nie będzie zawierało imienia ani nazwiska adresata, a jedynie nazwę firmy.
Możesz także wpisać własny tekst jako pozdrowienie w polu w przypadku nieprawidłowych nazw adresatów.
Kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wiersz pozdrowienia . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Inne pola zawieraj¹ce informacje
W okienku zadań korespondencji seryjnej lista w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Z tej listy można dodawać dowolne dodatkowe pola do publikacji.
W okienku zadań Korespondencja seryjna w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole, które chcesz dołączyć, do utworzonego dla niego pola tekstowego.
Uwaga
Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko tekstu oznaczającego ścieżkę do obrazu. Sam obraz nie zostanie wstawiony.
Wstawianie pól korespondencji seryjnej do publikacji seryjnej poczty e-mail
Publikacja korespondencji seryjnej, jeśli nie jest jeszcze otwarta.
W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij polecenie Seryjna poczta e-mail.
W okienku zadań Seryjna poczta e-mail w obszarze Utwórz listę adresatów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz z nią.
W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.
W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji.
Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w kilku arkuszach, należy wybrać arkusz zawierający żądane informacje, a następnie kliknąć przycisk OK.
W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Listę można filtrować według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej. Aby uzyskać więcej informacji na temat uściślania listy adresatów, zobacz Porady dotyczące list adresowych.
Jeśli publikacja nie zawiera pola tekstowego, wstaw jedno lub więcej pól tekstowych.
Jak?
- Na pasku narzędzi Obiekty kliknij pozycję
pola tekstowego.
- Wskaż w publikacji miejsce, w którym powinien się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.
Aby wstawić tekst, który ma pozostać niezmieniony we wszystkich egzemplarzach gotowej publikacji, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma się pojawiać w każdej kopii.
W publikacji seryjnej poczty e-mail kliknij wewnątrz pola tekstowego miejsce, w którym chcesz wstawić pole korespondencji seryjnej.
Wstaw dowolne z następujących pól:
Spersonalizowany hiperlink
- W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Wstaw spersonalizowany hiperlink.
- W oknie dialogowym Wstawianie spersonalizowanego hiperłącza wpisz tekst, który ma być wyświetlany, oraz adres witryny lub strony sieci Web, które mają być wyświetlane każdemu adresatowi po kliknięciu hiperlinku.
- Aby użyć pola danych w polach tekstu wyświetlanego lub hiperlinków, kliknij pole Tekst wyświetlany lub Hiperłącze , a następnie na liście w obszarze Element do wstawienia kliknij pole danych, które chcesz wstawić.
Po wstawieniu pola danych można określić zastępczy tekst wyświetlany i adres internetowy dla wszystkich pustych wpisów odpowiadających wstawionym polom danych. Zaznacz pola wyboru Użyj domyślnego tekstu dla pustych wpisów i Użyj domyślnego hiperłącza dla pustych wpisów (w razie potrzeby), a następnie wpisz tekst podstawiany i adres internetowy.
Pole Picture
W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Pole obrazu.
W oknie dialogowym Wstawianie pola obrazu kliknij pole danych obrazu, które chcesz wstawić, a następnie kliknij przycisk OK.
Uwaga
Jeśli kolumna Zawartość nie zawiera ścieżki do folderu zawierającego obrazy, należy określić lokalizację plików obrazów. Kliknij przycisk Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji obrazów, a następnie kliknij przycisk Otwórz.
Wiersz pozdrowienia
W okienku zadań Seryjna poczta e-mail w obszarze Więcej elementów kliknij pozycję Wiersz pozdrowienia.
W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.
Możesz również wpisać własny tekst w polach zwrotu grzecznościowego i następujących po nim znaków interpunkcyjnych.
Zaznacz tekst, który ma być wyświetlany w przypadku, gdy program Publisher nie będzie mógł zinterpretować nazwy adresata — jeśli na przykład źródło danych nie będzie zawierało imienia ani nazwiska adresata, a jedynie nazwę firmy.
Możesz także wpisać własny tekst jako pozdrowienie w polu w przypadku nieprawidłowych nazw adresatów.
Kliknij przycisk OK.
Uwaga
Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wiersz pozdrowienia . W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.
Inne pola zawieraj¹ce informacje
W okienku zadań Seryjna poczta e-mail lista w obszarze Przygotuj publikację zawiera wszystkie pola ze źródła danych. Z tej listy można dodawać dowolne dodatkowe pola do publikacji.
W okienku zadań Seryjna poczta e-mail w polu listy w obszarze Przygotowywanie publikacji przeciągnij pole, które chcesz dołączyć, do utworzonego dla niego pola tekstowego.
Uwaga
Przeciągnięcie elementu obrazu z tej listy powoduje wstawienie tylko ścieżki do obrazu. Sam obraz nie zostanie wstawiony.
Wstawianie pól korespondencji seryjnej do publikacji wykazu seryjnego
Publikacja wykazu seryjnego, jeśli nie jest jeszcze otwarta.
W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij pozycję Wykaz seryjny.
W okienku zadań Wykaz seryjny w obszarze Wybierz listę produktów wybierz źródło danych, którego chcesz użyć, a następnie kliknij przycisk Dalej: Utwórz listę produktów lub połącz z nią.
W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych, a następnie kliknij przycisk Otwórz.
W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji.
Jeśli na przykład źródłem danych jest skoroszyt programu Microsoft Office Excel zawierający informacje w kilku arkuszach, należy wybrać arkusz zawierający żądane informacje, a następnie kliknąć przycisk OK.
W oknie dialogowym Lista produktów wykazu seryjnego możesz wybrać elementy, które chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok elementów, które chcesz uwzględnić, i wyczyść pola wyboru obok elementów, które chcesz wykluczyć. Listę można filtrować według określonego pola lub kryterium i sortować listę w kolejności alfabetycznej.
Jeśli publikacja nie zawiera pola tekstowego, w obszarze wykazu seryjnego publikacji wstaw pole tekstowe, w którym wstawisz pola danych.
Jak?
- Na pasku narzędzi Obiekty kliknij pozycję
pola tekstowego.
- Wskaż w publikacji miejsce, w którym ma się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.
Aby wstawić dane, które będą się zmieniać dla poszczególnych rekordów w obszarze wykazu seryjnego powtarzanego, kliknij wewnątrz pola tekstowego w miejscu, w którym chcesz wstawić pole danych, a następnie wykonaj dowolną z następujących czynności:
Aby wstawić tekst w obszarze powtarzającego się wykazu seryjnego szablonu, w okienku zadań Wykaz seryjny w obszarze Przygotowywanie publikacji kliknij pole, które chcesz wstawić.
Uwaga
Kliknięcie obrazu lub pola zdjęcia spowoduje wstawienie tekstu (ścieżki obrazu i nazwy pliku) zamiast samego obrazu.
Aby wstawić obraz, w obszarze Więcej elementów kliknij pozycję Obraz produktu.
Uwaga
Jeśli przed wstawieniem pola korespondencji seryjnej nie kliknięto pola tekstowego w obszarze wykazu seryjnego, program Publisher wstawi każde pole korespondencji seryjnej w nowym polu tekstowym lub ramce obrazu.
Powtarzaj krok 5, aż do wstawienia wszystkich potrzebnych pól ze źródła danych.
Sformatuj i podziel obszar wykazu seryjnego, który będzie powtarzany dla każdego rekordu w źródle danych. Jego rozmiar można zmienić, tak aby wiele rekordów mieściło się dokładnie tak, jak chcesz umieścić na stronie. Łącza do dodatkowych informacji o formatowaniu i rozmieszczaniu tekstu można znaleźć w sekcji Zobacz też .