Dotyczy to również:

  • Microsoft.NET Framework 3.5

Streszczenie

Ta aktualizacja zabezpieczeń usuwa luki w zabezpieczeniach w Microsoft.NET Framework, która umożliwia zdalne wykonywanie kodu po.NET Framework przetwarza niezaufanych danych wejściowych. Intruz, któremu uda się wykorzystać tę lukę w zabezpieczeniach oprogramowania przy użyciu.NET Framework może uzyskać kontrolę nad systemem podlegającym usterce. Osoba atakująca może wówczas instalować programy; Przeglądanie, zmienianie lub usuwanie danych; lub tworzyć nowe konta z pełnymi prawami użytkownika. Użytkownicy, których konta zostały skonfigurowane do mają mniej uprawnień w systemie ponoszą mniejsze ryzyko niż ci, którzy pracują z uprawnieniami administracyjnymi.

Aby wykorzystać tę lukę, osoba atakująca najpierw musiałaby przekonać użytkownika do jego otwarcia złośliwie zmodyfikowanego dokumentu lub aplikacji.

Ta aktualizacja zabezpieczeń usuwa lukę, modyfikując sposób.NET Framework sprawdza poprawność niezaufanych danych wejściowych.

Aby dowiedzieć się więcej na temat tej luki, zobacz Microsoft znanych luk i zagrożeń CVE-2018-8421.

Ważne

  • Wszystkie aktualizacje programu.NET Framework 4.6 4.6.1, 4.6.2, 4.7, 4.7.1 i 4.7.2 wymagają d3dcompiler_47.dll do zainstalowania. Zaleca się zainstalowanie d3dcompiler_47.dll zawarte przed zastosowaniem tej aktualizacji. Aby uzyskać więcej informacji o d3dcompiler_47.dll ZobaczKB 4019990.

  • Jeśli po zainstalowaniu tej aktualizacji zainstalowany zostanie pakiet językowy, należy ponownie zainstalować tę aktualizację. Dlatego przed zainstalowaniem tej aktualizacji zaleca się zainstalowanie potrzebnego pakietu językowego. Aby uzyskać więcej informacji zobacz Dodawanie pakietów językowych systemu Windows.

Znane problemy

Po września 2018 aktualizacji zabezpieczeń.NET Framework jest stosowane aby rozwiązać CVE-2018-8421 (umożliwiająca wykonanie zdalnego kodu.NET Framework), przepływów pracy programu SharePoint out of box przestać działać.

Aby uzyskać więcej informacji o tym znanym problemie zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:

4465015 Przepływy pracy programu SharePoint przestają działać po zainstalowaniu aktualizacji zabezpieczeń systemu .NET dla CVE-2018-8421

Dodatkowe informacje dotyczące tej aktualizacji zabezpieczeń

Poniższe artykuły zawierają dodatkowe informacje dotyczące tej aktualizacji zabezpieczeń, ponieważ odnosi się do wersji poszczególnych produktów. Artykuły mogą zawierać informacje o znanych problemach.

  • 4457042 Opis zabezpieczeń i jakości pakiet zbiorczy dla.NET Framework 3.5 w systemie Windows Server 2012 (KB 4457042)

  • 4457037 Opis zabezpieczeń i jakości pakiet zbiorczy dla.NET Framework 4.5.2 dla systemu Windows Server 2012 (KB 4457037)

  • 4457033 Opis zabezpieczeń i jakości pakiet zbiorczy dla.NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 i 4.7.2 dla systemu Windows Server 2012 (KB 4457033)

Jak uzyskać pomoc i obsługę techniczną dla tej aktualizacji zabezpieczeń

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×