Błąd "Nie można ponownie podłączyć wszystkich dysków sieciowych" po wdrożeniu polityki, która zawiera zamapowany dysk w systemie Windows Server 2012 R2 lub Windows Server 2012

Objawy

Rozważ następujący scenariusz:

  • Aby skonfigurować ustawienia zasady grupy i skonfigurować zmapowanego dysku w domenie za pomocą (gpmc.msc). W szczególności należy kolejno polecenia Konfiguracja użytkownika, kliknij przycisk Preferencje, kliknij przycisk Ustawienia systemu Windows, kliknij przycisk Mapowania dysków, kliknij przycisk Nowy, a następnie kliknij Dysk zamapowany.

  • Zaznacz pole wyboru Podłączaj zamapowanego dysku.

  • Na kliencie z systemem Windows 8.1 lub Windows 8 (UAC) jest włączona jako ustawienie domyślne.

  • Możesz zalogować się za pomocą konta administratora, a następnie sprawdź czy dysk jest mapowane podczas pierwszego logowania.

  • Wyloguj się i zaloguj ponownie za pomocą tego samego konta użytkownika.


W tym scenariuszu może pojawić się następujący komunikat na pasku zadań:

Nie można ponownie podłączyć wszystkich dysków sieciowych.


Uwaga Ten komunikat jest niepoprawny, ponieważ dysk jest faktycznie mapowany pomyślnie.

Przyczyna

Ten problem występuje, ponieważ ustawienie funkcji Kontrola konta użytkownika powoduje, że konto administratora, użyj tokeny Podziel, a to powoduje niepowodzenie operacji rozłączenia.

Rozwiązanie

Aby rozwiązać ten problem w systemie Windows 8.1 lub systemu Windows Server 2012 R2, należy zainstalować aktualizację 2955164. Aby uzyskać więcej informacji na temat aktualizacji 2955164, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

pakiet zbiorczy aktualizacji Windows RT 8.1, 8.1 systemu Windows i systemu Windows Server 2012 R2: 2014 majaAby rozwiązać ten problem w systemie Windows 8 lub systemu Windows Server 2012, należy zainstalować poprawki, którą opisano w tym artykule.

Informacje o poprawce

Obsługiwana poprawka dostępna jest z witryny Microsoft Support. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Zastosuj poprawkę tylko w systemach, w których występuje problem opisany w tym artykule. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następujące witryny firmy Microsoft znajdują się:

Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Aby zastosować tę poprawkę, musi mieć zainstalowany Windows Server 2012 lub Windows 8.

Wymagania dotyczące ponownego uruchomienia

Nie musisz ponownie uruchomiać komputera po zastosowaniu tej poprawki.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje żadnych wcześniej wydanych poprawek.

Wersja angielskojęzyczna (Stany Zjednoczone) tej poprawki instaluje pliki, których atrybuty wymieniono w poniższych tabelach. Daty i godziny odpowiadające tym plikom są podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Daty i godziny odpowiadające tym plikom na komputerze lokalnym są wyświetlane w formacie czasu lokalnego, wraz z Twoim bieżącym bias czasu letniego (DST). Dodatkowo, daty mogą ulec zmianie podczas wykonywania pewnych operacji na plikach.

Informacje o plikach systemu Windows Server 2012 i Windows 8 i notatki

Ważne Poprawki systemu Windows 8 i Windows Server 2012 są zawarte w tych samych opakowaniach. Jednak tylko „Windows 8” znajduje się na stronie żądania poprawki. Aby zażądać pakietu poprawek, który dotyczy jednego lub obu systemów operacyjnych, wybierz poprawkę, która jest wyświetlana w obszarze „Windows 8” na stronie. Zawsze sprawdzaj w sekcji „Stosuje się do”, do jakiego systemu operacyjnego dotyczy każda z poprawek.

  • Pliki dotyczące określonego produktu, etapu rozwoju (RTM, SPn) i składnika usługi (LDR, GDR) można zidentyfikować przez sprawdzenie wersji pliku, jak pokazano w poniższej tabeli.

  • Pliki MANIFESTU (.manifest) i pliki MUM (.mum) instalowane są dla każdego środowiska są wymienione osobno w sekcji "Informacje o dodatkowych plikach dla systemu Windows 8 i Windows Server 2012". Pliki MUM i pliki MANIFESTU oraz skojarzone pliki z wykazu zabezpieczeń (.cat), są bardzo ważne, aby utrzymać stan zaktualizowanych składników. Pliki katalogu zabezpieczeń, których atrybuty nie zostały wymienione, są podpisane za pomocą podpisu cyfrowego firmy Microsoft.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Powiązane artykuły

Więcej informacji na temat stosowanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×