Błąd typu stop "0x0000009F" występuje na komputerze z systemem Windows Server 2012 R2 lub Windows 8.1

Objawy

Załóżmy, że masz komputer z systemem Windows RT 8.1, Windows 8.1 lub systemu Windows Server 2012 R2. Komputer zawiesza się komunikat o błędzie Stop podobny do następującego:

STOP: 0x0000009F ( parametr1, parametr2, parametr3, parametr4 )


Uwagi

  • Ten błąd Stop oznacza problem DRIVER_POWER_STATE_FAILURE.

  • Parametry przedstawionego błędu typu STOP mogą się różnić w zależności od posiadanej konfiguracji komputera.

  • Nie wszystkie błędy Stop "0x0000009F" są powodowane przez ten problem.


Przyczyna

Ten problem występuje, ponieważ pakiet żądania zasilania we/wy (IRP) wygasa podczas oczekiwania na wątek arbiter zasilania do wykonania żądania zasilania. Wątek arbiter zasilania oczekuje do zablokowania zasobów, która jest już uzyskana przez inny wątek. Zasób nie jest zwalniane, gdy system jest wyłączony, a to powoduje moc MPP wygaśnie.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy aktualizacji 2975719. Aby uzyskać więcej informacji dotyczących sposobu uzyskiwania tego pakietu zbiorczego aktualizacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

2014 sierpnia pakiet zbiorczy aktualizacji dla systemu Windows RT 8.1, 8.1 systemu Windows i systemu Windows Server 2012 R2

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×