Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Podczas próby otwarcia dokumentu programu Microsoft Word, pojawi się komunikat o błędzie podobny do następującego

Dokument
Nazwa pliku jest zablokowany do edycji przez innego użytkownika. Aby otworzyć kopię swojego dokumentu tylko do odczytu, kliknij przycisk...

gdzie
Nazwa pliku jest nazwą dokumentu, który próbujesz otworzyć.

Przyczyna

To zachowanie może wystąpić, jeśli program Word wykryje, że plik właściciela dokumentu już istnieje. Ten problem może wystąpić w poniższych sytuacjach:

  • Program Word wcześniej zakończył pracę nieprawidłowo i dlatego nie został usunięty plik właściciela.

    - lub -

  • Druga instancja programu Word jest uruchomiona w tle, dokument jest już otwarty.

    - lub -

  • Dokument jest udostępniony w sieci, a jest on otwarty przez innego użytkownika.

Rozwiązanie

Aby rozwiązać ten problem, należy najpierw upewnić się, że inny użytkownika w sieci nie ma otwartego tego dokumentu. Jeśli dokument jest używany, należy otworzyć dokument w trybie tylko do odczytu. Jeśli nie jest używany, zamknij wszystkie wystąpienia programu Word, a następnie usuń plik właściciela. Aby to zrobić, wykonaj następujące kroki.

Uwaga: ponieważ istnieje kilka wersji systemu Microsoft Windows, poniższe kroki może być różne na komputerze. Jeżeli występują, zajrzyj do dokumentacji produktu, aby dokończyć kroki.

  1. Zamknij wszystkie wystąpienia programu Word. Aby to zrobić, wykonaj następujące kroki:

    1. Zapisz swoją pracę i zamknij wszystkie programy.

    2. Naciśnij kombinację klawiszy CTRL + ALT + DELETE, aby otworzyć okno dialogowe Zabezpieczenia systemu Windows .

    3. Kliknij przycisk Menedżer zadań, a następnie kliknij kartę procesy .

    4. Kliknij przycisk Winword.exe, a następnie kliknij przycisk Zakończ proces.

    5. W oknie dialogowym Ostrzeżenie Menedżera zadań kliknij przycisk Tak.

      Jeśli pojawi się komunikat informujący, że program nie odpowiada, kliknij przycisk Zakończ teraz.

    6. Powtórz kroki d i e dla każdego wystąpienia Winword.exe.

    7. W menu plik kliknij polecenie Zamknij Menedżera zadań.

  2. Uruchom Eksploratora Windows, a następnie przejdź do folderu, który zawiera plik dokumentu, który próbujesz otworzyć, gdy komunikat o błędzie.

  3. Usuń plik właściciela.

    Plik właściciela znajduje się w tym samym folderze co dokument, który próbujesz otworzyć. Nazwa właściciela pliku używa następującej konwencji: rozpoczyna się od znaku tyldy (~), a po nim znak dolara ($), a następnie pozostałą część nazwy pliku dokumentu. To rozszerzenie nazwy pliku. doc. Na przykład nazwę pliku właściciela Document.doc ~ $cument.doc.

  4. Uruchom program Word. Jeśli słowo zapyta, czy chcesz załadować zmiany, które zostały wprowadzone do globalnego lub szablonu Normal, kliknij przycisk nie.

  5. Otwórz dokument.

Więcej informacji

Po otwarciu wczeoniej zapisanego dokumentu programu Word, program Word tworzy plik właściciela. Plik właściciela są tymczasowe i przechowuje nazwy logowania użytkownika, który otwiera dokument.

Powiązane artykuły

Aby uzyskać dodatkowe informacje na temat tymczasowych plików programu Word kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

211632 WD: jak Word dla Windows używa plików tymczasowych

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×