Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Rozważ następujący scenariusz:

  • Używasz systemu Windows lub programu Outlook dla Mac klienta do łączenia do programu Exchange Server 2016.

  • Jest przypisywany jako pełnomocnik konta innego użytkownika.

  • Pełnomocnik może widzieć moje prywatne elementy opcja jest włączona dla konta użytkownika.

  • Niektóre elementy kalendarza są oznaczone jako "Prywatne" na koncie użytkownika.

W tym scenariuszu nie można pobrać poprawne informacje wolny/zajęty dotyczące konta użytkownika. W takim przypadku informacje o gnieździe czas informacje o przedmiotach "Prywatny" jest przedstawiany jako wolne.

Przyczyna

Ten problem występuje, ponieważ wywołania usługi sieci Web programu Exchange (EWS) nie zwracają elementy, które są oznaczone jako prywatne.

Rozwiązanie

Exchange Server 2016

Aby rozwiązać ten problem, należy zainstalować aktualizacji zbiorczej nr 9 dla programu Exchange Server 2016 lub nowszej zbiorczej aktualizacji dla programu Exchange Server 2016.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Powiązane artykuły

Zobacz więcej informacji na temat terminologii stosowanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×