Symptomy
Podczas ładowania SSL próbujesz zalogować się do aplikacji Outlook w sieci Web (OWA) przy użyciu przeglądarki internetowej Chrome. W takiej sytuacji po poświadczeń nastąpi przekierowanie do pustego ekranu logowania.
Przyczyna
Pliki cookie cadata (wymagane do logowania w aplikacji OWA) są oznaczane jako SameSite=None. Jednak bezpieczny tag dla tych plików cookie został ustawiony przy użyciu interfejsu API IsSecureConnection. Ten interfejs API zwraca false status dla przypadku "odładowany SSL". Dlatego plik cookie jest odrzucany przez przeglądarkę Chrome, ponieważ jeśli określono wartość SameSite=None, należy ustawić wartość secure=true.
Rozwiązanie
Aby rozwiązać ten problem, zainstaluj jedną z następujących aktualizacji:
Aktualizacja skumulowana 11 dla Exchange Server 2019 r. lub nowszej aktualizacji skumulowanej dla Exchange Server 2019 r.
Aktualizacja skumulowana 22 dla systemu Exchange Server 2016 lub nowszej aktualizacji skumulowanej dla Exchange Server 2016
Produkty innych firm omawiane w tym artykule są produkcji przez firmy niezależne od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani innych, co do wydajności i niezawodności tych produktów.
Informacje
Dowiedz się więcej o terminologii używanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.