Nie można zmienić języka, jeśli użytkownik z domeny podrzędnej próbuje zmienić język w programie OWA

Objawy

W środowisku Microsoft Exchange Server 2016 Rozważmy następujący scenariusz:

  • Masz katalog główny i podrzędny domeny w usłudze Active Directory.

  • Masz zainstalowany w domenie katalogu głównego 2016 Exchange Server.

W tym scenariuszu, gdy użytkownik w domenie podrzędnej loguje się do programu Outlook Web App (OWA) i próbuje zmienić język, wybierając Ustawienia > Opcje > Ogólne > regionu i strefy czasowej > język, a następnie powoduje zaznaczenie pola wyboru obok , zmienić nazwy folderów domyślnych, tak aby odpowiadały ich nazwy określonego języka, nie można zmienić języka oraz domyślne nazwy folderów niezgodność określonego języka.

Przyczyna

Ten problem występuje, ponieważ funkcja konta użytkownika znajdowanie nie skanuje lasu całej domeny po zmianie języka użytkownika.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować aktualizacji zbiorczej nr 9 dla programu Exchange Server 2016 lub nowszej zbiorczej aktualizacji dla programu Exchange Server 2016.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Powiązane artykuły

Więcej informacji na temat terminologii używany do opisywania aktualizacji oprogramowania firmy Microsoft.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×