Opcja logowania karty inteligentnej jest wyświetlany niepoprawnie na ekranie logowania w systemie Windows 8 lub systemu Windows Server 2012

Objawy

Użycie wirtualnej karty inteligentnej na komputerze, na którym jest uruchomiony system Windows 8 lub systemu Windows Server 2012, może wystąpić jeden z następujących problemów.

Problem 1

Po ponownym uruchomieniu komputera, opcja logowania karty inteligentnej wirtualny nie jest wyświetlany na ekranie logowania.

Uwaga Po użytkownik loguje się do komputera przy użyciu hasła, a następnie wyloguje się z komputera, opcja logowania karty inteligentnej wirtualnego jest wyświetlany zgodnie z oczekiwaniami na ekranie logowania.

Problem 2

Załóżmy, że masz czytnik karty inteligentnej fizyczne podłączone do komputera, a w czytnik kart inteligentnych jest karta inteligentna nie fizycznych. Po zablokowaniu komputera opcja logowania karty inteligentnej wirtualnego jest wyświetlany na ekranie logowania zgodnie z oczekiwaniami. Jednak opcja logowania karty inteligentnej fizyczne zostaje ona nieoczekiwanie wyświetlona na ekranie logowania. Dodatkowo, jeśli klikniesz opcję logowania karty inteligentnej fizyczne "Sprawdzanie stanu" stan jest wyświetlany przez czas nieokreślony zamiast oczekiwanych status "Wstaw kart inteligentnych".

Przyczyna

Ten problem występuje, ponieważ nie ma żadnych kolejność wyliczania kart inteligentnych i aktualizowania informacji czytnika kart inteligentnych. Jeśli informacje czytnik kart inteligentnych jest aktualizowana przed wykonaniem wyliczenie kart inteligentnych, występują problemy opisane w sekcji "Symptomy".

Rozwiązanie

Ta poprawka jest również dostępna w .

Informacje o poprawce

Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tylko w systemach, których dotyczy ten problem, należy zastosować tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, należy przesłać żądanie do centrum obsługi klienta firmy Microsoft i obsługi technicznej w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następujące witryny firmy Microsoft:

Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Aby zastosować tę poprawkę, zostanie uruchomiony Windows 8 lub systemu Windows Server 2012.

Informacje dotyczące rejestru

Aby użyć poprawki w tym pakiecie, nie trzeba wprowadzać żadnych zmian w rejestrze.

Wymagania dotyczące ponownego uruchomienia

Po zastosowaniu tej poprawki należy ponownie uruchomić komputer.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje wcześniej wydanej poprawki.



Wersja globalna tej poprawki instaluje pliki, których atrybuty wymieniono w poniższych tabelach. Daty i godziny odpowiadające tym plikom są podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Daty i godziny odpowiadające tym plikom na komputerze lokalnym są wyświetlane w formacie czasu lokalnego, wraz z Twoim bieżącym bias czasu letniego (DST). Dodatkowo, daty mogą ulec zmianie podczas wykonywania pewnych operacji na plikach.





Informacje o plikach w systemie Windows 8 i Windows Server 2012Ważne Poprawki systemu Windows 8 i Windows Server 2012 są zawarte w tych samych opakowaniach. Jednak tylko „Windows 8” znajduje się na stronie żądania poprawki. Aby zażądać pakietu poprawek, który dotyczy jednego lub obu systemów operacyjnych, wybierz poprawkę, która jest wyświetlana w obszarze „Windows 8” na stronie. Zawsze sprawdzaj w sekcji „Stosuje się do”, do jakiego systemu operacyjnego dotyczy każda z poprawek.

  • Pliki dotyczące określonego produktu, etapu rozwoju (RTM, SPn) i składnika usługi (LDR, GDR) można zidentyfikować przez sprawdzenie wersji pliku, jak pokazano w poniższej tabeli:

  • Pliki MANIFESTU (.manifest) i pliki MUM (.mum) instalowane są dla każdego środowiska są wymienione osobno w sekcji "Informacje o dodatkowych plikach dla systemu Windows 8 i Windows Server 2012". Pliki MUM i pliki MANIFESTU oraz skojarzone pliki z wykazu zabezpieczeń (.cat), są bardzo ważne, aby utrzymać stan zaktualizowanych składników. Pliki katalogu zabezpieczeń, których atrybuty nie zostały wymienione, są podpisane za pomocą podpisu cyfrowego firmy Microsoft.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Informacje o dodatkowych plikach dla systemu Windows 8 i Windows Server 2012

Dodatkowe pliki dla wszystkich obsługiwanych wersji x86 systemu Windows 8

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×