Opis aktualizacji zabezpieczeń dla luka umożliwiająca wykonanie zdalnego kodu w Windows Embedded POSReady 2009: 9 kwietnia 2019

Podsumowanie

Luka umożliwiająca wykonanie zdalnego kodu istnieje, gdy aparat bazy danych Jet systemu Windows nieprawidłowo obsługuje obiekty w pamięci. Aby dowiedzieć się więcej na temat luki w zabezpieczeniach, przejdź do CVE-2019-0851.

Jak uzyskać i zainstalować aktualizację

Metoda 1: Usługi Windows Update

Ta aktualizacja jest dostępna za pośrednictwem witryny Windows Update. Po włączeniu funkcji automatycznego aktualizowania, ta aktualizacja zostanie pobrana i zainstalowana automatycznie. Aby uzyskać więcej informacji o tym, jak włączyć funkcję automatycznego aktualizowania, zobacz Windows Update: często zadawane pytania dotyczące.

Metoda 2: Katalog Microsoft Update

Aby uzyskać pakiet autonomiczny tej aktualizacji, przejdź do witryny Wykazu usługi Microsoft Update .

Ważne

  • Jeśli po zainstalowaniu tej aktualizacji zainstalowany zostanie pakiet językowy, należy ponownie zainstalować tę aktualizację. Dlatego przed zainstalowaniem tej aktualizacji zaleca się zainstalowanie potrzebnego pakietu językowego. Aby uzyskać więcej informacji zobacz Dodawanie pakietów językowych systemu Windows.

Informacje dotyczące pliku

Nazwa pliku

Skrót SHA1

Skrót SHA256

WindowsXP-KB4493794-x86-Embedded-ENU.exe

89C4913943E563851BD4C458F222AEE21EDB7BB3

27A226FF81F5A7E15E6A370001767C4D1EAA839072B9627F1F3DB78B02E400E6

Informacje o plikach Windows Embedded POSReady 2009

Nazwa pliku

Wersja pliku

Rozmiar pliku

Data

Godzina

Platforma

Mspbde40.dll

4.0.9801.14

375,808

14-Mar-2019

14:07

x86

Informacji na temat ochrony i bezpieczeństwa

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×