Symptomy
Jeśli Twoje środowisko lokalne jest dostępne tylko za pośrednictwem protokołu IP w wersji 6 (IPv6), mogą wystąpić problemy z łącznością, takie jak następujące:
-
Nie można migrować lokalnych skrzynek pocztowych do usługi Microsoft Exchange Online.
-
Usługa Exchange Online nie może rozpoznać wyszukiwania dostępności (wolny/zajęty) dla użytkowników lokalnych w konfiguracji hybrydowej.
Przyczyna
Ten problem występuje, ponieważ wychodząca łączność IPv6 nie jest obecnie obsługiwana.
Uwaga Pakiet Microsoft Office 365 obecnie obsługuje przychodzące połączenia IPv6, a istnieją plany obsługi połączeń wychodzących IPv6.
Rozwiązanie
Udostępnienie środowiska lokalnego za pośrednictwem protokołu IPv4.