Dotyczy
Outlook 2013

Symptomy

Po otwarciu określonych elementów spotkania lub kontaktów program Outlook ulega awarii z następującym podpisem awarii:  

Nazwa aplikacji powodującej błąd: OUTLOOK.EXE, wersja: 15.0.4535.1508 Nazwa modułu powodującego błąd: wwlib.dll, wersja: 15.0.4535.1507Ase zobacz sekcję Więcej informacji, aby uzyskać instrukcje dotyczące ustalania informacji o podpisie awarii na komputerze.

Przyczyna

Ten problem może wystąpić, jeśli zainstalowano następującą aktualizację:  

Opis aktualizacji Word 2013: 8 października 2013http://support.microsoft.com/kb/2817631 Ta aktualizacja instaluje Wwlib.dll wersji 15.0.4535.1507.  

Rozwiązanie

Ten problem został rozwiązany w następującej aktualizacji:  

Opis pakietu poprawek Word 2013 (Word-x-none.msp): 10 grudnia 2013http://support.microsoft.com/kb/2837674 Jeśli masz instalację msi pakietu Office 2013 i nie możesz zainstalować aktualizacji z grudnia, możesz odinstalować aktualizację z 8 października 2013 dla Word 2013. Możesz odinstalować tę aktualizację, wykonując poniższe czynności.

  1. Otwórz Panel sterowania.

  2. Wybierz pozycję Programy i funkcje.

  3. Wybierz pozycję Wyświetl zainstalowane aktualizacje.

  4. Na liście zainstalowanych aktualizacji wyszukaj i wybierz aktualizację kb2817631.

  5. Kliknij pozycję Odinstaluj.

Jeśli masz instalację szybka instalacja pakietu Office 2013, zezwól instalacji na aktualizację do najnowszej wersji (15.0.4551.1011).  

http://support.microsoft.com/gp/office-2013-click-to-run Jeśli ten problem występuje i nie możesz w tej chwili przeprowadzić aktualizacji do najnowszej wersji szybka instalacja, możesz wrócić do wersji 15.0.4535.1004, wykonując czynności opisane w poniższym artykule z bazy wiedzy Knowledge Base:

2770432 Jak przywrócić wcześniejszą wersję technologii Szybka instalacja pakietu Office 2013

Więcej informacji

Poniższe czynności umożliwiają sprawdzenie dziennika zdarzeń aplikacji w celu ustalenia, czy występuje ten konkretny problem z Wwlib.dll wersji 15.0.4535.1507. 

  • Windows 8

    1. Na stronie startowej wpisz "komputer".

    2. Na wyświetlonej liście aplikacji kliknij prawym przyciskiem myszy pozycję "Komputer", a następnie wybierz pozycję Zarządzaj w dolnej części ekranu.

    3. W oknie Zarządzanie komputerem rozwiń Podgląd zdarzeń, rozwiń węzeł Dzienniki systemu Windows, a następnie wybierz pozycję Aplikacja.

    4. W okienku Akcje po prawej stronie kliknij pozycję Filtruj bieżący dziennik.

    5. W oknie dialogowym Filtrowanie bieżącego dziennika wybierz pozycję Błąd aplikacji na liście rozwijanej Źródła zdarzeń, a następnie wprowadź 1000 miejsc, w których <wszystkie identyfikatory zdarzeń>.

    6. Kliknij przycisk OK.

    7. Przejrzyj informacje podane na karcie Ogólne dla każdego zdarzenia wyświetlanego w filtrowanym dzienniku.

    8. Po zakończeniu przeglądania filtrowanego dziennika kliknij pozycję Wyczyść filtr w okienku Akcje, aby usunąć filtr.

    9. Zamknij okno Zarządzanie komputerem.

  • Windows 7

    1. Kliknij przycisk Start, kliknij prawym przyciskiem myszy pozycję Komputer, a następnie kliknij pozycję Zarządzaj.

    2. W oknie Zarządzanie komputerem rozwiń Podgląd zdarzeń, rozwiń węzeł Dzienniki systemu Windows, a następnie wybierz pozycję Aplikacja.

    3. W okienku Akcje po prawej stronie kliknij pozycję Filtruj bieżący dziennik.

    4. W oknie dialogowym Filtrowanie bieżącego dziennika wybierz pozycję Błąd aplikacji na liście rozwijanej Źródła zdarzeń, a następnie wprowadź 1000 miejsc, w których <wszystkie identyfikatory zdarzeń>.

    5. Kliknij przycisk OK.

    6. Przejrzyj informacje podane na karcie Ogólne dla każdego zdarzenia wyświetlanego w filtrowanym dzienniku.

    7. Po zakończeniu przeglądania filtrowanego dziennika kliknij pozycję Wyczyść filtr w okienku Akcje, aby usunąć filtr.

    8. Zamknij okno Zarządzanie komputerem.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.