Objawy

Rozważ następujący scenariusz:

  • Masz komputer z systemem Windows 7.

  • Instalujesz kartę Bluetooth na komputerze.

Następnie wykonaj następujące kroki:

  1. Kliknij przycisk Start, a następnie kliknij aplet urządzenia i drukarki.

  2. Kliknij Dodaj urządzenie, a następnie zbadaj listę urządzeń, które pojawiają się w oknie, Wybierz urządzenie, aby dodać do tego komputera .

W tym scenariuszu można oczekiwać, że urządzenie Bluetooth jest wyświetlane na liście. Urządzenie Bluetooth nigdy nie jest wyświetlany na tej liście.



Ponadto może wystąpić jeden z następujących problemów:

  • Usługa obsługi Bluetooth
    Nie można uruchomić po ponownym uruchomieniu komputera. Ponadto urządzenia Bluetooth nie działają poprawnie.

  • Operacja wyszukiwania urządzenia Bluetooth w Panelu sterowania, może nie zostać zakończona. Dodatkowo można zauważyć, że pasek postępu wydaje się nigdy nie kończyć, a wskaźnik myszy pozostaje na poziomie klepsydry.

Uwaga Ten problem PnP występuje również w systemie Windows Server 2008 R2.

Przyczyna

Ten problem występuje z powodu problemu w warstwie PnP.

Rozwiązanie

Informacje o poprawce

Ta poprawka rozwiązuje problem w warstwie PnP. Tę poprawkę można zastosować w Windows 7 i Windows Server 2008 R2. Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Zastosuj poprawkę tylko w systemach, w których występuje problem opisany w tym artykule. Ta poprawka może być wciąż w fazie testowania. W związku z tym, jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca poczekanie na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:

Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Poprawka dostępna jest jedynie dla systemu Windows 7 lub Windows Server 2008 R2

Wymagania dotyczące ponownego uruchomienia

Może być konieczne ponowne uruchomienie komputera po zastosowaniu tej poprawki.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje wcześniej wydanej poprawki.

Informacje o plikach

Wersja globalna tej poprawki instaluje pliki, których atrybuty wymieniono w poniższych tabelach. Daty i godziny odpowiadające tym plikom są podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Daty i godziny odpowiadające tym plikom na komputerze lokalnym są wyświetlane w formacie czasu lokalnego, wraz z Twoim bieżącym bias czasu letniego (DST). Dodatkowo, daty mogą ulec zmianie podczas wykonywania pewnych operacji na plikach.

Informacje o plikach w systemie Windows 7 i Windows Server 2008 R2


Ważne Poprawki systemu Windows 7 i Windows Server 2008 R2 są zawarte w tych samych opakowaniach. Jednak poprawki na stronie żądanie poprawki są wymienione w obu systemach operacyjnych. Aby zażądać pakietu poprawek, który dotyczy jednej lub obu systemów operacyjnych, wybierz poprawkę, która jest wyświetlana w obszarze "Windows 7/Windows Server 2008 R2" na stronie. Zawsze sprawdzaj w sekcji „Stosuje się do”, do jakiego systemu operacyjnego dotyczy każda z poprawek.

  • Pliki dotyczące określonego produktu, etapu rozwoju (RTM, SPn) i składnika usługi (LDR, GDR) można zidentyfikować przez sprawdzenie wersji pliku, jak pokazano w poniższej tabeli:

  • Składniki usługi GDR zawierają tylko te poprawki, które są szeroko rozpowszechnione, dotyczą niezwykle ważnych problemów. Składniki usługi LDR zawierają też inne poprawki, a nie tylko publicznie rozpowszechniane poprawki.

  • Pliki MANIFESTU (.manifest) i pliki MUM (.mum) zainstalowane dla każdego środowiska są wymienione osobno w sekcji "Informacje o dodatkowych plikach dla systemów Windows Server 2008 R2 i Windows 7". Pliki MUM i pliki MANIFESTU oraz skojarzone pliki z wykazu zabezpieczeń (.cat), są bardzo ważne, aby utrzymać stan zaktualizowanych składników. Pliki katalogu zabezpieczeń, których atrybuty nie zostały wymienione, są podpisane za pomocą podpisu cyfrowego firmy Microsoft.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×