Objawy
Po Azure AD uwierzytelniania biblioteki (ADAL) jest włączona, użytkownicy otrzymują wiele monitów zabezpieczeń o podanie poświadczeń, gdy próbują zarejestrować się w programie Skype dla klientów biznesowych.
Przyczyna
Ten problem występuje, ponieważ na Skype dla Business server jest włączone uwierzytelnianie ADAL, ale zintegrowane uwierzytelnianie systemu Windows nie jest używany do uwierzytelniania dla adresu URL Security Token Service (STS).
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące czynności:
-
Dodaj adres URL STS do strefy intranet w programie Internet Explorer.
-
Upewnij się, że domyślne Zaawansowane ustawienia zabezpieczeń dla programu Internet Explorer są skonfigurowane do zaznaczonego w obszarze zabezpieczeńpole wyboru Włącz zintegrowane uwierzytelnianie systemu Windows .
-
Upewnij się, że ustawienia Logowania z wykorzystaniem uwierzytelniania użytkownika w strefie intranet jest skonfigurowana z zaznaczoną opcją Zaloguj automatycznie tylko w strefie intranetu .
Więcej informacji
ADAL może pomóc zapewnić zwiększenie poziomu zabezpieczeń. Umożliwia uwierzytelnianie wieloczynnikowe przeciwko usług firm. Tę dodatkową warstwę zabezpieczeń wymaga od użytkowników uwierzytelniania, gdy żądanie uwierzytelnienia jest wykonane. Jeśli zintegrowane uwierzytelnianie systemu Windows jest włączona, buforowanych poświadczeń NTLM użytkownika są automatycznie dostarczone użytkownikowi. Gdy zintegrowane uwierzytelnianie systemu Windows nie jest włączona, użytkownicy muszą wprowadzić tych poświadczeń, gdy są monitowani.
Uwaga Gdy użytkownicy są uwierzytelniani zewnętrznie, zintegrowane uwierzytelnianie systemu Windows nie jest używana, ponieważ ten proces działa tylko wtedy, gdy komputer jest podłączony do domeny firmy wewnętrznej. W takiej sytuacji użytkownicy widzieli zazwyczaj Skype dla wiersza uwierzytelniania biznesowych.
Powiązane artykuły
Jak używać uwierzytelniania nowoczesnych (ADAL) za pomocą programu Skype dla firm