Tworzenie diagramu blokowego

Dotyczy
Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

W tym temacie pokazano, jak używać szablonów Diagram blokowy i Diagram blokowy z perspektywą .

W diagramach blokowych kształty bloków i wypukłych bloków ułatwiają przeprowadzanie burzy mózgów, planowanie i komunikowanie się.

Block diagram

Diagramy blokowe z perspektywą wykorzystują kształty 3-W, które przekazują informacje w dramatyczny sposób.

diagram that shows blocks with perspective

Tworzenie diagramu blokowego

  1. Kliknij kartę Plik.
  2. Kliknij przycisk Nowy, w obszarze szablony lub kategorie kliknij pozycję Ogólne, a następnie kliknij dwukrotnie pozycję Diagram blokowy.
  3. Z wzorników Bloki i Bloki wypukłe przeciągnij kształty na stronę rysunku.
  4. Aby dodać tekst do kształtu, zaznacz kształt, a następnie wpisz tekst.

Przekształcanie kształtów blokowych w jeden w drugi

  1. Z wzornika Bloki przeciągnij na stronę rysunku kształt Pojedynczy, Pojedynczy 2D lub Otwórz/Zamknięty pasek . Z podniesionych bloków przeciągnij na stronę rysunku kształt Strzałka w prawo, Strzałka w górę, Strzałka w lewo, Strzałka w dół, Pasek poziomy, Pasek pionowy lub Kolanko .
  2. Kliknij kształt prawym przyciskiem myszy, a następnie kliknij polecenie Otwórz .
  3. Umieść otwarty koniec kształtu przy płaskiej stronie innego kształtu.

Porada

Aby umieścić otwarty kształt i ukryć linie, przenieś otwarty kształt na wierzch. Aby zmienić kolejność zaznaczonych kształtów, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Przesuń do przodu lub Przesuń do tyłu.

Tworzenie diagramu blokowego z perspektywą

Na stronie rysunku, która zostanie otwarta z szablonem Diagram blokowy z perspektywą , znajduje się punkt zbiegu. Przeciągnięcie kształtu wypukłego bloku na tę stronę rysunku spowoduje taką orientację kształtu, aby jego linie perspektywy wskazywały punkt zbiegu.

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Nowy, w obszarze szablony lub kategorie kliknij pozycję Ogólne, a następnie kliknij dwukrotnie pozycję Diagram blokowy z perspektywą.

  3. Z wzornika Bloki z perspektywą przeciągnij kształty na stronę rysunku.

  4. Aby dodać tekst do kształtu, zaznacz go, a następnie wpisz tekst.

  5. Aby zmienić perspektywę kształtów, przeciągnij punkt zbiegu na stronie rysunku w nowe miejsce, na stronie rysunku lub poza nią.

    Uwaga

    Podczas przenoszenia punktu zbiegu wszystkie kształty skojarzone z tym punktem zmieniają swoją orientację.

Porada

Podczas pracy można ukrywać lub pokazywać głębię. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy. W wierszu Głębia 3D w obszarze Widoczne kliknij, aby wyczyścić lub wyświetlić znacznik wyboru, a następnie kliknij przycisk OK.

Orientowanie kształtu do innego punktu zbiegu na diagramie perspektywicznym

W diagramie perspektywicznym można orientować kształty tak, aby odpowiadały różnym punktom zbiegu

  1. Z wzornika Bloki z perspektywą przeciągnij nowy kształt Punkt zbiegu na diagram.
  2. Zaznacz kształt, którego orientację chcesz zmienić.
  3. Przeciągnij czerwony uchwyt sterujący Obraz uchwytu sterującego punktu znikania ze środka pierwotnego punktu zbiegu na środek nowego punktu zbiegu
    Połączenie między kształtem a punktem zbiegu zostaje przyklejone, gdy uchwyt sterujący Obraz uchwytu sterującego — żółty romb w nowym punkcie zbiegania zmienia kolor na czerwony.

Uwaga

Po dodaniu nowego punktu zbiegu do diagramu perspektywicznego kształty na stronie i kształty dodane później będą nadal orientowane względem pierwotnego punktu zbiegu. Poniższe kroki umożliwiają zmianę orientacji dowolnego kształtu na dowolny punkt zbiegu.

Zmienianie głębokości bloku kształtu perspektywy

  1. Kliknij prawym przyciskiem myszy kształt, który chcesz zmienić, a następnie kliknij polecenie Ustaw głębokość.

  2. Na liście Głębokość kliknij odpowiednią wartość procentową. Im wyższa wartość procentowa, tym głębszy będzie kształt.

    Porada

    Aby kolor cienia różnił się od koloru kształtu, kliknij kształt prawym przyciskiem myszy, a następnie kliknij polecenie Cień ręczny. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Cień, a następnie wybierz kolor cienia.

Usuwanie punktu zbiegu z diagramu perspektywicznego

  1. Kliknij prawym przyciskiem myszy punkt zbiegu, który chcesz usunąć, a następnie kliknij polecenie Zezwalaj na usunięcie.
  2. Zaznacz znikający punkt, a następnie naciśnij klawisz DELETE.

Ukrywanie punktu zbiegu na diagramie perspektywicznym

  1. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy.
  2. W wierszu Punkt zbiegu kliknij znacznik wyboru w obszarze Widoczny, aby go wyczyścić, a następnie kliknij przycisk OK.

Uwaga

Nawet jeśli nie ukryjesz znikającego punktu, nie będzie on widoczny na wydrukowanym rysunku.

Zobacz również

Tworzenie diagramu cebulowego 

Tworzenie diagramów programu Visio za pomocą ekranu dotykowego