Typy kształtów
| Jednowymiarowy (1-W) | Kształt 1-W zachowuje się jak linia. |
|---|---|
| Dwuwymiarowy (2-W) | Kształt 2-W zachowuje się jak prostokąt. |
Zaznaczanie jednego lub większej liczby kształtów
Możesz zaznaczyć wszystkie kształty na stronie, naciskając klawisze Ctrl+A. Aby zaznaczyć mniej kształtów na stronie, wykonaj jedną z poniższych procedur.
Aby zaznaczyć jeden kształt
- Kliknij kształt.
- Na zaznaczonym kształcie zostaną wyświetlone uchwyty zaznaczenia.
Aby zaznaczyć wiele kształtów przez przeciągnięcie obszaru
- Kliknij dowolne miejsce na stronie i przeciągnij.
Zostanie wyświetlony obszar zaznaczenia. - Przeciągnij obszar zaznaczenia, tak aby znalazły się w nim wszystkie kształty, które chcesz zaznaczyć.
Zaznaczone kształty zostaną otoczone tymczasowym polem z uchwytami zaznaczenia.
Aby zaznaczyć wiele kształtów przez kliknięcie każdego z nich
- Przytrzymaj naciśnięty klawisz Ctrl i klikaj kolejno wszystkie kształty, które chcesz zaznaczyć.
Zaznaczone kształty zostaną otoczone tymczasowym polem z uchwytami zaznaczenia.
Przenoszenie kształtu
Aby przenieść kształt przez przeciągnięcie
- Kliknij kształt, przytrzymaj naciśnięty przycisk myszy i przeciągnij kształt do nowej lokalizacji.
Aby przenieść kształt za pomocą klawiszy strzałek
- Kliknij kształt, który chcesz przenieść, aby go zaznaczyć.
- Naciskając klawisze strzałek, przenieś kształt w żądanym kierunku.
Aby przesuwać kształt o jeden piksel, naciskaj klawisze strzałek, trzymając klawisz Shift.
Dodawanie tekstu do kształtu
Aby dodać tekst do kształtu
- Zaznacz kształt.
- Zacznij pisać.
Gdy zaczniesz wpisywać tekst w zaznaczonym kształcie, program Visio przełączy się do trybu edycji tekstu i powiększy widok kształtu (o ile widok nie został jeszcze powiększony). - Aby przestać dodawać tekst, naciśnij klawisz Esc lub kliknij poza kształtem.
Program Visio przywróci oryginalny widok, jeśli został on automatycznie powiększony po rozpoczęciu wpisywania.
Edytowanie tekstu w kształcie
Aby edytować tekst w kształcie
- Kliknij dwukrotnie kształt, który chcesz edytować.
Program Visio przełączy się do trybu edycji tekstu i powiększy widok kształtu (o ile widok nie został jeszcze powiększony). - Aby przestać dodawać tekst, naciśnij klawisz Esc lub kliknij poza kształtem.
Program Visio przywróci oryginalny widok, jeśli został on automatycznie powiększony po rozpoczęciu wpisywania.
Aby zmienić formatowanie tekstu w kształcie
- Kliknij dwukrotnie kształt zawierający tekst, który chcesz edytować.
- Sformatuj tekst za pomocą narzędzi w grupach Czcionka i Akapit na karcie Narzędzia główne.
Możesz też nacisnąć klawisz F11, aby otworzyć okno dialogowe Tekst, które umożliwia konfigurowanie wielu typów formatowania tekstu.
Zmienianie rozmiaru kształtu
Aby zmienić wymiary kształtu przez przeciągnięcie
- Zaznacz kształt, którego rozmiar chcesz zmienić.
- Kliknij i przeciągnij jeden z uchwytów zaznaczenia wyświetlanych na bokach i w narożnikach.
Aby zachować proporcje kształtu, przeciągnij narożny uchwyt lub naciśnij i przytrzymaj klawisz Shift podczas przeciągania dowolnego uchwytu. Długość i szerokość zaznaczonego kształtu są wyświetlane na pasku stanu, w dolnej części okna programu Visio.
Aby zmienić wymiary kształtu przez wprowadzenie wymiarów
- Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie kliknij pozycję Rozmiar i położenie.
- Zaznacz kształt, którego rozmiar chcesz zmienić.
- Wprowadź wartości wysokości i szerokości kształtu.
Naciśnij klawisz Enter lub kliknij inną wartość, aby zastosować nowy wymiar.
Formatowanie kształtu
Aby sformatować kształt
- Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Formatuj kształt.
Obracanie kształtu
Aby obrócić kształt przez przeciągnięcie
- Zaznacz kształt, który chcesz obrócić.
- Umieść wskaźnik myszy na uchwycie obrotu, aż zmieni się w kółko (
) - Przeciągnij uchwyt, aby odpowiednio obrócić kształt.
Aby obrócić kształt przez wprowadzenie wartości
- Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań, a następnie kliknij pozycję Rozmiar i położenie.
- W polu Kąt wpisz odpowiedni kąt, a następnie naciśnij klawisz Enter.
Kopiowanie kształtu
Duplikat kształtu można utworzyć przy użyciu standardowych skrótów klawiaturowych do wycinania i wklejania (Ctrl+C i Ctrl+V) lub przez przeciągnięcie go w odpowiednie miejsce zgodnie z poniższą procedurą.
Aby utworzyć duplikat kształtu na rysunku lub diagramie przez przeciągnięcie
- Przeciągnij kształt, który chcesz zduplikować, trzymając naciśnięty klawisz Ctrl.
Program Visio utworzy kopię zaznaczonego kształtu tam, gdzie umieścisz wskaźnik myszy. - Zwolnij przycisk myszy, aby umieścić duplikat kształtu.
Znajdowanie poleceń dotyczących kształtów
Aby wyświetlić polecenia dotyczące kształtów
- Kliknij prawym przyciskiem myszy kształt, który Cię interesuje.
Program Visio wyświetli menu skrótów zawierające polecenia dotyczące kształtu. Niektóre z nich mogą być unikatowe dla typu zaznaczonego kształtu.
Niektóre kształty mają specjalne uchwyty sterujące, o których informuje
, których można użyć do modyfikacji kształtu. Funkcje uchwytów sterujących są uzależnione od typów kształtów, do których należą. Zaznacz kształt i przeciągnij uchwyt sterujący.
Aby wyświetlić funkcję specjalnego uchwytu sterującego
- Zaznacz kształt, który Cię interesuje.
- Umieść wskaźnik myszy na specjalnym uchwycie sterującym (
).
Po chwili program Visio wyświetli tekst opisujący funkcję uchwytu. Możesz również przeciągnąć uchwyt, aby zobaczyć, jak działa.