Resolução de problemas de início de sessão

Sintomas

Quando tenta aceder à home page do Clipchamp no Microsoft 365 no Microsoft Edge, Chrome, Safari, iOS ou internet Explorer, o browser pode repetir continuamente o ciclo e nunca poderá iniciar sessão porque não tem login.microsoftonline.com ou não é permitido.

Causas

Este problema ocorre se a sua organização utilizar Sites Fidedignos e não ativar cookies ou URLs de terceiros, incluindo o Microsoft 365. Neste caso, o leitor de vídeo baseado na Web Clipchamp não consegue iniciar sessão, uma vez que os sites fidedignos não estão ativados.

Importante

  • As aplicações e serviços do Microsoft 365 deixaram de suportar a Internet Explorer 11 a partir de 17 de agosto de 2021. Saiba mais
  • A Internet Explorer 11 continua a ser um browser suportado. A Internet Explorer 11 é um componente do sistema de opreating do Windows e segue a Política de Ciclo de Vida do produto no qual está instalado.

Resolução

Altere as definições do browser utilizando direitos de administrador ou um objeto de Política de Grupo (GPO).

Internet Explorer

  1. Na janela Opções da Internet, selecione Privacidade e Avançado.
  2. Selecione Aceitar para Cookies originais e Cookies de Terceiros e selecione a caixa de marcar Permitir sempre cookies de sessão.
  3. Na janela Opções da Internet, selecione Segurança>Sites Confiáveis>Sites.
  4. Adicione os seguintes sites:
       - microsoft.com
       - microsoftonline.com
    • https://www.microsoft365.com/launch/Clipchamp/

Microsoft Edge

1. Na janela Configurações do Edge, selecione Permissões de site e Cookies e dados do site.

2. Ative Permitir que os sites salvem e leiam dados de cookies (recomendado) e verifique se a opção Bloquear cookies de terceiros está desativada.

3. Na mesma janela, em Permitir, selecione Adicionar para adicionar os seguintes sites:

   - microsoft.com

   - microsoftonline.com

  • https://www.microsoft365.com/launch/Clipchamp/

Google Chrome

  1. Na janela Definições do Chrome, clique nasecção Privacidade e segurançadas definições> do site e, em seguida, selecione Cookies e dados do site.

2. Selecione Permitir todos os cookies e certifique-se de que Bloquear cookies de terceiros não está selecionado.

3. Na mesma janela, em Sites do que podem sempre utilizar cookies, selecione Adicionar.

4. Adicione cada um dos seguintes sites separadamente e certifique-se de que seleciona a caixa de verificação Todos os cookies, apenas neste site :

   - microsoft.com

   - microsoftonline.com

  • https://www.microsoft365.com/launch/Clipchamp/

Safari

1. Na janela Definições do Safari, desloque-se para baixo e selecionePreferênciasdo Safari>.

2. Clique em Privacidade e, em seguida, selecione Impedir o controlo entre sites para o desativar.

iOS

1. Aceda a Definições e, em seguida, desloque-se para baixo e selecione Safari.

2. Na secção Privacidade & Segurança, selecione Impedir o controlo entre sites para desativá-lo

Observação

  • É sempre bom validar e habilitar todas as URLs confiáveis para o Teams e examinar os requisitos neste artigo: URLs do Office 365 e intervalos de endereços IP.
  • É sempre bom validar e ativar todos os URLs fidedignos para o Teams e rever os requisitos neste artigo: Intervalos de URLs e endereços IP do Microsoft 365.

Mais informações

Se estas soluções não resolve o seu problema, experimente uma das seguintes ações:

  • Para nos deixar um comentário, clique na caixa Não na secção Estas informações foram úteis? abaixo e escreva o seu comentário.
  • Para falar com um representante do serviço de suporte, clique no botão Fale conosco abaixo. 
  • Para obter ajuda da comunidade do Office, clique em Pergunte à comunidade abaixo.
  • Para obter mais informações sobre a Ajuda geral Windows 10 e a resolução de problemas, consulte: Precisa de ajuda com Windows 10?