No Microsoft Excel, você pode usar uma imagem como plano de fundo de planilha apenas para fins de exibição. Um plano de fundo de planilha não é impresso, e o Excel não o mantém em uma planilha individual ou em um item salvo como página da Web.
Como o plano de fundo de uma folha não é impresso, ele não pode ser usado como marca d'água. No entanto, você pode imitar uma marca-d'água que imprime inserindo um elemento gráfico em um cabeçalho ou rodapé.
Adicionar um plano de fundo de planilha
- Selecione a planilha que deseja exibir com um plano de fundo de planilha. Certifique-se de selecionar apenas uma planilha.
- Na guia Layout da Página , no grupo Configuração da Página , selecione Plano de Fundo.
- Selecione a imagem que deseja usar para o plano de fundo da planilha e selecione Inserir.
O Excel repete a imagem selecionada para preencher a planilha.
- Para melhorar a legibilidade, oculte as linhas de grade da célula e aplique sombreamento de cor sólida às células que contêm dados.
- O Excel salva um plano de fundo de planilha com os dados da planilha quando você salva a pasta de trabalho.
Para usar uma cor sólida como plano de fundo da planilha, aplique sombreamento de célula a todas as células da planilha.
Remover um plano de fundo de folha
- Selecione a planilha que exibe um plano de fundo da planilha. Certifique-se de selecionar apenas uma planilha.
- Na guia Layout da Página , no grupo Configuração da Página , selecione Excluir Plano de Fundo.
Excluir Plano de Fundo está disponível somente quando uma planilha tem um plano de fundo de planilha.
Imitar uma marca d'água no Excel
O Excel não tem um recurso interno de marca d'água. No entanto, você pode imitar uma marca d'água de duas maneiras:
Você pode exibir informações de marca d'água em todas as páginas impressas. Por exemplo, para indicar que os dados da planilha são confidenciais ou uma cópia de rascunho, insira uma imagem que contenha as informações de marca d'água em um cabeçalho ou rodapé. Essa imagem então aparece atrás dos dados da planilha, começando na parte superior ou inferior de cada página. Você também pode redimensionar ou dimensionar a imagem para preencher a página inteira.
Você também pode usar WordArt sobre os dados da planilha para indicar que os dados são confidenciais ou uma cópia de rascunho.
Usar uma imagem em um cabeçalho ou rodapé para imitar uma marca-d'água
- Em um programa de desenho, como o Pincel, crie uma imagem que você deseja usar como marca d'água.
- No Excel, selecione a planilha que deseja exibir com a marca-d'água. Certifique-se de que apenas uma planilha esteja selecionada.
- Na guia Inserir , no grupo Texto , selecione Cabeçalho & Rodapé.
- Em Cabeçalho, clique na caixa de seleção do cabeçalho esquerdo, central ou direito.
- Na guia Cabeçalho & Rodapé, no grupo Elementos de Cabeçalho & Rodapé, selecione
e, em seguida, encontre a imagem que deseja inserir.
- Clique duas vezes na imagem e, em seguida, &[Imagem] aparece na caixa de seleção do cabeçalho.
- Clique na planilha. A imagem selecionada aparece no lugar de &[Imagem].
- Para redimensionar ou dimensionar a imagem, selecione a caixa de seleção do cabeçalho que contém a imagem. No grupo Elementos de Cabeçalho & Rodapé , selecione Formatar Imagem. Em seguida, na caixa de diálogo Formatar Imagem , selecione as opções desejadas na guia Tamanho .
- As alterações na imagem ou no formato da imagem entram em vigor imediatamente e não podem ser desfeitas.
- Para adicionar espaço em branco acima ou abaixo de uma imagem, na caixa de seleção do cabeçalho que contém a imagem, clique antes ou depois de&[Imagem] e pressione Enter para iniciar uma nova linha.
- Para substituir uma imagem na caixa de seção de cabeçalho que contém a imagem, selecione &[Imagem], selecione Imagem e, em seguida, selecione Substituir.
- Antes de imprimir, verifique se a margem do cabeçalho ou rodapé tem espaço suficiente para o cabeçalho ou rodapé personalizado.
- Para excluir uma imagem na caixa da seção de cabeçalho que contém a imagem, selecione &[Imagem], pressione Excluir e clique na planilha.
- Para alternar do modo de exibição do Layout da Página para o modo de exibição Normal, selecione qualquer célula, selecione a guia Exibir e, no grupo Modos de Exibição da Pasta de Trabalho , selecione Normal.
Usar WordArt para imitar uma marca-d'água
Clique no local da planilha onde deseja exibir a marca-d'água.
Na guia Inserir, no grupo Texto, clique em WordArt.
Selecione o estilo de WordArt que você deseja usar.
Por exemplo, use Preenchimento - Branco, Sombra Projetada, Preenchimento - Texto 1, Sombra Interna ou Preenchimento - Branco, Bisel Fosco Quente.Digite o texto que deseja usar para a marca-d'água.
Para alterar o tamanho do WordArt, faça o seguinte:
- Clique na WordArt.
- Na guia Formato de Forma , no grupo Tamanho , insira o tamanho desejado nas caixas Altura e Largura da Forma . Esta etapa altera apenas o tamanho da caixa que contém o WordArt.
Você também pode arrastar as alças de dimensionamento no WordArt para o tamanho desejado. - Selecione o texto dentro do WordArt. Na guia Página Inicial , no grupo Fonte , selecione o tamanho desejado na caixa Tamanho da Fonte .
Para adicionar transparência para que você possa ver mais dados da planilha abaixo do WordArt, faça o seguinte:
- Clique com o botão direito do mouse no WordArt e clique em Formatar Forma.
- Na categoria Preenchimento , em Preenchimento, selecione Preenchimento sólido.
- Arraste o controle deslizante Transparência até a porcentagem de transparência desejada ou insira a porcentagem na caixa Transparência .
Se você quiser girar o WordArt, faça o seguinte:
- Selecione a WordArt.
- Na guia Formato de Forma , no grupo Organizar , selecione Girar.
- Selecione mais opções de rotação.
- Na guia Tamanho , na caixa Rotação , insira o grau de rotação desejado.
- Selecione Fechar.
Você também pode arrastar a alça de rotação na direção em que deseja girar o WordArt.
Observação
Você não pode usar WordArt em um cabeçalho ou rodapé para exibi-lo em segundo plano. No entanto, se você criar o WordArt em uma planilha vazia que não exibe linhas de grade (na guia Exibir , no grupo Mostrar , desmarque a caixa de seleção Linhas de Grade ), poderá pressionar a tecla Imprimir tela para capturar o WordArt e colar o WordArt capturado em um programa de desenho. Em seguida, você pode inserir a imagem criada no programa de desenho em um cabeçalho e rodapé, conforme descrito em Use uma imagem em um cabeçalho ou rodapé para imitar uma marca d'água.
Precisa de mais ajuda?
Você sempre pode consultar um especialista na Excel Tech Community ou obter suporte nas Comunidades.