Barras de erros nos gráficos que você cria podem ajudá-lo a ver margens de erros e desvios padrão rapidamente. Elas podem ser exibidas em todos os pontos de dados ou marcadores de dados de uma série de dados como um valor de erro padrão, uma porcentagem ou um desvio padrão. Você pode definir seus próprios valores para exibir os valores de erros exatos desejados. Por exemplo, pode mostrar um valor de erro positivo e negativo de 10% nos resultados de um experimento científico, desta maneira:

texto alternativo

Você pode usar barras de erros em gráficos de áreas 2D, barras, colunas, linhas, xy (de dispersão) e bolhas. Em gráficos de dispersão e de bolhas, é possível mostrar barras de erros para os valores X e Y.

Observação: Os procedimentos a seguir se aplicam ao Office 2013 e a versões mais recentes. Procurando as etapas do Office 2010?

Adicionar ou remover barras de erros

  1. Clique em qualquer lugar no gráfico.

  2. Clique no botão Elementos do Gráfico botão elementos do gráfico ao lado do gráfico e marque a caixa Barras de Erros. (Desmarque a caixa para remover barras de erro.)

  3. Para alterar o valor do erro mostrado, clique na seta ao lado de Barras de Erros e escolha uma opção.

    texto alternativo

    • Escolha uma opção predefinida de barra de erros, como Erro Padrão, Porcentagem ou Desvio Padrão.

    • Escolha Mais Opções para definir seus próprios valores de barras de erros e, em Barra de Erros Vertical ou Barra de Erros Horizontal, escolha as opções desejadas. É também aqui que você pode mudar a direção, o estilo final das barras de erros ou criar barras de erro personalizadas.

      texto alternativo

Observação: A direção das barras de erros depende do tipo de gráfico que você está usando. Gráficos de dispersão podem mostrar barras de erros horizontais e verticais. Você pode remover qualquer uma dessas barras de erros selecionando-as e pressionando a tecla Delete.

Examinar equações para calcular quantidades de erros

Muitas vezes, as pessoas se perguntam como o Excel calcula valores de erros. O Excel usa seguintes equações para calcular os valores de Erro Padrão e Desvio Padrão mostrados no gráfico.

Esta opção

Usa esta equação

Erro Padrão

Equação

Em que:

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yé = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

Desvio Padrão

Equação

Em que:

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

M = média aritmética

Adicionar, alterar ou remover barras de erros em um gráfico no Office 2010

No Excel, você pode exibir barras de erros que usam um valor de erro padrão, uma porcentagem do valor (5%) ou um desvio padrão.

O Erro Padrão e o Desvio Padrão usam as equações a seguir para calcular os valores de erro mostrados no gráfico.

Esta opção

Usa esta equação

Onde

Erro Padrão

Equação

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yé = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

Desvio Padrão

Equação

s = número da série

i = número do ponto na série s

m = número de séries para o ponto y no gráfico

n = número de pontos em cada série

yis = valor de dados da série s e do ponto i

ny = número total de valores de dados em todas as séries

M = média aritmética

  1. Em área 2D, barra, coluna, linha, xy (dispersão) ou gráfico de bolhas, siga um dos seguintes procedimentos:

    • Para adicionar barras de erro a todas as séries de dados no gráfico, clique na área do gráfico.

    • Para adicionar barras de erro a um ponto de dados ou série de dados selecionado, clique no ponto de dados ou série de dados desejado ou faça o seguinte para selecioná-lo em uma lista de elementos do gráfico:

      1. Clique em qualquer lugar no gráfico.

        Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

      2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

        Imagem de livro

  2. Na guia Layout , no grupo Análise , clique em Barras de Erros.

    texto alternativo

  3. Siga um destes procedimentos:

    1. Clique em uma opção de barra de erros predefinida, como Barras de Erros com Erro Padrão, Barras de Erros com Porcentagem ou Barras de Erros com Desvio Padrão.

    2. Clique em Mais Opções da Barra de Erros e, em Barras de Erros Verticais ou Barras de Erros Horizontais, clique nas opções de exibição e quantidade de erros que você deseja usar.

      Observação: A direção das barras de erros depende do tipo de gráfico do gráfico. Para gráficos de dispersão, as barras de erros horizontais e verticais são exibidas por padrão. Você pode remover qualquer uma dessas barras de erros selecionando-as e pressionando DELETE.

  1. Em uma área 2D, barra, coluna, linha, xy (dispersão) ou gráfico de bolhas, clique nas barras de erro, no ponto de dados ou na série de dados que tem as barras de erro que você deseja alterar ou faça o seguinte para selecioná-las em uma lista de elementos do gráfico:

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Na guia Layout , no grupo Análise , clique em Barras de Erros e emMais Opções da Barra de Erros.

    texto alternativo

  3. Em Exibir, clique na direção da barra de erros e no estilo final que você deseja usar.

  1. Em uma área 2D, barra, coluna, linha, xy (dispersão) ou gráfico de bolhas, clique nas barras de erro, no ponto de dados ou na série de dados que tem as barras de erro que você deseja alterar ou faça o seguinte para selecioná-las em uma lista de elementos do gráfico:

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Na guia Layout , no grupo Análise , clique em Barras de Erros e emMais Opções da Barra de Erros.

    texto alternativo

  3. Em Valor de Erro, siga um ou mais dos seguintes procedimentos:

    1. Para usar um método diferente para determinar o valor do erro, clique no método que você deseja usar e especifique o valor do erro.

    2. Para usar valores personalizados para determinar o valor do erro, clique em Personalizar e faça o seguinte:

      1. Clique em Especificar Valor.

      2. Nas caixas Valor de Erro Positivo e Valor de Erro Negativo, especifique o intervalo de planilha que você deseja usar como valores de valor de erro ou digite os valores que deseja usar, separados por vírgulas. Por exemplo, digite 0.4, 0.3, 0.8.

        Dica: Para especificar o intervalo de planilhas, você pode clicar no botão Recolher Caixa de Diálogo Imagem do botãoe selecionar os dados que deseja usar na planilha. Clique no botão Recolher Caixa de Diálogo novamente para retornar à caixa de diálogo.

        Observação: No Microsoft Office Word 2007 ou Microsoft Office PowerPoint 2007, a caixa de diálogo Barras de Erros Personalizadas pode não mostrar o botão Recolher Caixa de Diálogo e você só pode digitar os valores de quantidade de erro que deseja usar.

  1. Em uma área 2D, barra, coluna, linha, xy (dispersão) ou gráfico de bolhas, clique nas barras de erro, no ponto de dados ou na série de dados que tem as barras de erro que você deseja remover ou faça o seguinte para selecioná-las em uma lista de elementos do gráfico:

    1. Clique em qualquer lugar no gráfico.

      Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado.

      Imagem de livro

  2. Siga um destes procedimentos:

    1. Na guia Layout , no grupo Análise , clique em Barras de Erros e, em seguida, clique em Nenhum.

      texto alternativo

    2. Pressione Delete.

Dica: Você pode remover barras de erros imediatamente depois de adicioná-las ao gráfico clicando em Desfazer na Barra de Ferramentas de Acesso Rápido ou pressionando CTRL+Z.

Siga um destes procedimentos:

Expressar erros como uma porcentagem, um desvio padrão ou um erro padrão

  1. No gráfico, selecione a série de dados à qual você deseja adicionar barras de erros.

    Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e todo o marcador de dados desse série de dados ficará selecionado.

  2. Na guia Gráfico Design, clique em Adicionar Elemento de Gráfico

    Na guia Design de Gráfico, selecione Adicionar Elemento Gráfico

  3. Aponte para Barras de Erros e siga um dos seguintes procedimentos:

Clique em

Para

Erro Padrão

Aplicar o erro padrão, usando a seguinte fórmula:

texto alternativo

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries

Porcentagem

Aplicar uma porcentagem do valor a cada ponto de dados da série de dados

Desvio padrão

Aplicar um múltiplo do desvio padrão, usando a seguinte fórmula:

texto alternativo

s = número de série
I = número do ponto na série s
m = número de série para o ponto y no gráfico
n = número de pontos em cada série
y is = valor de dados da série s e o ponto I
n y = número total de valores de dados em todas as séries
M = média aritmética

Expressar erros como valores personalizados

  1. No gráfico, selecione a série de dados à qual você deseja adicionar barras de erros.

  2. Na guia Design do Gráfico , clique em Adicionar Elemento de Gráfico e, em seguida, clique em Mais Opções de Barras de Erros.

  3. No painel Formatar Barras de Erros, na guia Opções da Barra de Erros, em Valor do Erro, clique em Personalizar e clique emEspecificar Valor.

  4. Em Valor de erro, clique em Personalizado e, em seguida, clique em Especificar Valor.

    texto alternativo

  5. Nas caixas Valor de Erro Positivo e Valor de Erro Negativo, digite os valores desejados para cada ponto de dados separados por vírgulas (por exemplo, 0,4; 0,3; 0,8) e, em seguida, clique em OK.

    Observação: Você também pode definir valores de erro como um intervalo de células na mesma pasta de trabalho do Excel. Para selecionar o intervalo de células, na caixa de diálogo Barras de Erros Personalizadas, desmarque o conteúdo da caixa Valor de Erro Positivo ou Valor de Erro Negativo e selecione o intervalo de células que você deseja usar.

Adicionar barras superiores/inferiores

  1. No gráfico, selecione a série de dados à qual você deseja adicionar barras superiores/inferiores.

  2. Na guia Design do Gráfico , clique em Adicionar Elemento de Gráfico, aponte para Barras Superiores /Inferiores e clique em Barras Superiores/Inferiores.

    Dependendo do tipo de gráfico, algumas opções podem não estar disponíveis.

Confira também

Criar um gráfico

Alterar o tipo de gráfico de um gráfico existente

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×