Você pode adicionar uma borda a um slide para um elemento adicional de design em sua apresentação. Embora não haja uma ferramenta específica no PowerPoint para adicionar uma borda, há algumas maneiras de realizar essa tarefa: criar uma borda simples usando o contorno de uma forma ou usar a Pesquisa de Imagem do Bing para localizar e inserir uma borda.
Criar uma borda simples usando o contorno de uma forma
Selecione a guia Inserir e, em seguida, selecione o menu suspenso Formas .
Selecione uma forma na categoria Retângulos .
Para desenhar a forma no tamanho desejado, coloque o cursor no canto superior esquerdo. Mantenha pressionado o botão esquerdo do mouse e arraste o cursor para o canto inferior direito.
Para eliminar a cor da tela de fundo, selecione a forma, selecione a guia Formato da Forma e, em seguida, selecione o menu suspenso Preenchimento da Forma . Selecione Sem preenchimento.
(Opcional) Clique com o botão direito do mouse na borda e selecione Formatar Forma. Use o painel Formatar forma à direita para ajustar a aparência da linha de borda.
Usar a Pesquisa de Imagem do Bing para inserir uma borda
Você também pode pesquisar uma nova borda para usar em sua apresentação. O PowerPoint usa uma Pesquisa de Imagem do Bing para localizar e baixar bordas. Você pode procurar novas imagens de borda se estiver conectado à Internet.
No slide ao qual você deseja adicionar uma borda, clique em Inserir>Imagens Online>.
Digite uma frase de pesquisa, como bordas de linha ou bordas de flor na caixa Pesquisa de Imagem do Bing, e pressione Enter.
Selecione uma imagem de borda e clique em Inserir para adicioná-la ao slide.
Observação
Os resultados da Pesquisa de Imagens do Bing trazem imagens licenciadas sob Creative Commons. Para obter mais informações, consulte Adicionar clip-art ao seu arquivo.
Confira também
Adicionar uma borda a uma página
Criar uma borda simples usando o contorno de uma forma
Clique em Inserir e clique no menu suspenso Formas .
Selecione uma forma na categoria Retângulos .
Para desenhar a forma no tamanho desejado, coloque o cursor no canto superior esquerdo. Mantenha pressionado o botão esquerdo do mouse e arraste o cursor para o canto inferior direito.
(A guia Formatar fica disponível na Faixa de Opções depois que você seleciona uma forma clicando nela.)
Para eliminar a cor da tela de fundo, clique em Formatar e clique no menu suspenso Preenchimento da Forma . Clique em Sem preenchimento.
(Opcional) Clique com o botão direito do mouse na borda e selecione Formatar Forma. Use o painel Formatar forma à direita para ajustar a aparência da linha de borda.
Usar a Pesquisa de Imagem do Bing para inserir uma borda
Você também pode pesquisar uma nova borda para usar em sua apresentação. O PowerPoint usa uma Pesquisa de Imagem do Bing para localizar e baixar bordas. Você pode procurar novas imagens de borda se estiver conectado à Internet.
No slide em que você deseja adicionar uma borda, clique em Inserir>Imagens Online.
Digite uma frase de pesquisa, como bordas de linha ou bordas de flor na caixa Pesquisa de Imagem do Bing, e pressione Enter.
Selecione uma imagem de borda e clique em Inserir para adicioná-la ao slide.
Observação
Os resultados da Pesquisa de Imagens do Bing trazem imagens licenciadas sob Creative Commons. Para obter mais informações, consulte Adicionar clip-art ao seu arquivo.
Confira também
Remover uma borda de página
Criar uma borda simples usando o contorno de uma forma
Selecione o slide desejado e clique em Inserir>Formas>Retângulos.
Dica
Para adicionar uma borda a todos os seus slides, edite o Slide Mestre.
Clique e arraste para desenhar o retângulo até que ele quase preencha o slide.
Na guia Formato de Forma, clique em Painel Formatar.
No painel Opções de Forma à direita, em Preenchimento, clique em Sem Preenchimento.
No painel Formatar Forma, em Linha, defina a cor e o estilo de linha desejados.
Usar Imagens do Bing para criar uma borda mais elaborada
Pesquisar bordas de slide no Bing.
Importante
O Bing oferece acesso a milhares de imagens licenciadas pela Creative Commons na Web. Lembre-se de que você é responsável por respeitar os direitos de propriedade de outras pessoas, incluindo direitos autorais.
Clique na imagem desejada mantendo o botão Ctrl pressionado e clique em Salvar Imagem Como para baixá-la.
No PowerPoint, clique em Estilos >de plano de fundode design>Formatar plano de fundo.
No painel Formatar plano de fundo à direita, clique em Preenchimento>de imagem ou preenchimento de textura.
Em fonte da imagem, clique em Inserir, procure a borda baixada e clique em Inserir.
Se a imagem carregada não couber no slide, verifique se todos os valores de deslocamento no painel Formatar tela de fundo foram definidos como zero por cento (0%).
Se desejar usar essa borda para todos os slides, clique em Aplicar a Todos.
Confira também
Girar ou inverter uma caixa de texto, forma, WordArt ou imagem
Cortar imagens no Office
Criar uma borda simples usando o contorno de uma forma
Clique em Inserir e clique no menu suspenso Formas .
Selecione uma forma na categoria Retângulos .
Um pequeno retângulo padrão é desenhado no slide.
Para eliminar a coloração dentro da forma, selecione a guia Forma e selecione o menu suspenso Preenchimento da Forma . Clique em Sem preenchimento.
(A guia Forma fica disponível na Faixa de Opções depois que você seleciona uma forma clicando nela.)
Na guia Forma , selecione Contorno da Forma e escolha a cor desejada para a borda.
Selecione Contorno da Forma novamente. Use as opções Espessura e Traços perto da parte inferior do menu para selecionar a espessura da linha e o estilo desejados para a borda.
Arraste as alças da forma para o tamanho e posicione a borda no slide.
Usar a Pesquisa de Imagem do Bing para inserir uma borda
Você também pode pesquisar uma nova borda para usar em sua apresentação. O PowerPoint usa uma Pesquisa de Imagem do Bing para localizar e baixar bordas. Você pode procurar novas imagens de borda se estiver conectado à Internet.
No slide em que você deseja adicionar uma borda, clique em Inserir>Imagens>Pesquisar na Web.
Digite uma frase de pesquisa, como bordas de linha ou bordas de flores, na caixa Pesquisar e pressione Enter.
Selecione uma imagem de borda e clique em Inserir para adicioná-la ao slide.
Observação
Os resultados da Pesquisa de Imagens do Bing trazem imagens licenciadas sob Creative Commons. Para obter mais informações, consulte Adicionar clip-art ao seu arquivo.
Confira também
Remover uma borda de página