Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Última atualização: 24 de abril de 2023

PROBLEMA

Ao criar uma nova Etapa Rápida no Outlook e tentar salvá-la selecionando Concluir, nada acontece e não é possível salvar a nova Etapa Rápida.

REPRO

  1. Na área Etapas Rápidas , selecione o menu suspenso Mais na faixa de opções.

  2. Passe o mouse sobre Nova Etapa Rápida e selecione Novo email para.

  3. Quando você começar a digitar o nome de alguém no campo Para , selecione o nome na lista de preenchimento automático e selecione Concluir. Nada acontece e você não consegue salvar.

CAUSA

A entrada armazenada em cache no autocomplete não pode ser correspondida a uma entrada existente em um catálogo de endereços disponível. O recurso Etapas Rápidas depende de ser capaz de localizar o destinatário em um catálogo de endereços disponível.

STATUS: SOLUÇÃO ALTERNATIVA

Solução alternativa nº 1

Ao procurar um contato, use o botão Pesquisar o Catálogo de Endereços para contatos Botão Pesquisar contatos do catálogo de endereços em vez do recurso de preenchimento automático. Selecione a pessoa no catálogo de endereços e selecione OK. Você voltará para a janela Novo Email Para e-mail e poderá selecionar Concluir para salvar a nova Etapa Rápida.

Solução alternativa nº 2

Você pode adicionar essa chave do registro para evitar esse problema:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook

DWORD: DoNotIncludeNickNameCacheInSearch

Valor: 1

Saiba mais sobre etapas rápidas e lista de autocompletar

Automatizar tarefas comuns ou repetitivas

Gerenciar destinatários sugeridos nas caixas Para, Cc e Cco com preenchimento automático

A lista Do Outlook AutoComplete

Mais recursos

Ícone de Especialistas (cérebro, engrenagens)

Pergunte aos especialistas

Conecte-se com especialistas, participe de discussões sobre as mais recentes novidades e práticas recomendadas do Outlook e leia o nosso blog.

Outlook Tech Community

Ícone da Comunidade

Encontre ajuda na comunidade

Faça uma pergunta e encontre as soluções com os Agentes de Suporte, MVPs, Engenheiros e outros usuários do Outlook.

Fórum do Outlook no Answers

Ícone de Solicitação de recursos (lâmpada, ideia)

Sugira um novo recurso

É um prazer ler seus comentários e sugestões! Compartilhe suas ideias. Estamos ouvindo.

Saiba como

Confira também

Correções ou soluções alternativas para problemas recentes no Outlook para PC

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×