Cabeçalhos e rodapés em uma planilha

Aplica-se a
Excel para Microsoft 365 Excel 2024 Excel 2021 Excel 2019 Excel 2016

É possível adicionar cabeçalhos e rodapés na parte superior ou inferior de uma planilha impressa no Excel. Por exemplo, você pode criar um rodapé que tenha os números das páginas, a data e o nome do arquivo. Você pode criá-los você mesmo, ou usar diversos cabeçalhos e rodapés do próprio Excel.

Os cabeçalhos e rodapés são exibidos apenas no modo de exibição Layout da Página, Visualização de Impressão, e em páginas impressas. Você também pode usar a caixa de diálogo Configuração de Página caso deseje inserir cabeçalhos e rodapés em mais de uma planilha ao mesmo tempo. Para outros tipos de planilhas, como planilhas de gráficos, só é possível inserir cabeçalhos e rodapés usando a caixa de diálogo Configuração de Página.

Adicionar ou alterar cabeçalhos e rodapés de páginas no modo de exibição Layout de Página

  1. Selecione a planilha na qual você deseja adicionar ou alterar cabeçalhos ou rodapés.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a planilha no modo de exibição Layout de Página.

  3. Para adicionar ou editar um cabeçalho ou rodapé, selecione a caixa de texto de cabeçalho ou rodapé esquerda, central ou direita na parte superior ou inferior da página da planilha (em Cabeçalho ou acima de Rodapé).

  4. Digite o novo texto do cabeçalho ou rodapé.

    Observação

    • Pressione Enter para iniciar uma nova linha em uma caixa de texto de cabeçalho ou rodapé.
    • Para incluir um único 'E' comercial (&) no texto de um cabeçalho ou rodapé, use dois 'Es' comerciais. Por exemplo, para incluir "Fornecedores & Serviços" em um cabeçalho, digite Fornecedores && Serviços.
    • Para fechar cabeçalhos ou rodapés, selecione em qualquer lugar na planilha. Para fechar os cabeçalhos ou rodapés sem manter as alterações feitas, pressione Esc.

Adicionar ou alterar cabeçalhos ou rodapés na caixa de diálogo Configuração de Página

  1. Selecione a(s) planilha(s), planilha, gráfico ou gráfico onde você deseja adicionar ou alterar cabeçalhos ou rodapés.

    Dica

    Você pode selecionar várias planilhas pressionando Ctrl+clique esquerdo. Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, selecione qualquer planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e selecione Desagrupar Planilhas.

  2. Na guia Layout da Página, no grupo Configuração da Página, selecione a imagem do Botão do Inicializador da Caixa de Diálogo.
    Inicializador da Caixa de Diálogo no grupo Configuração de Página
    O Excel exibe a caixa de diálogo Configurar Página.

  3. Na guia Cabeçalho/Rodapé , selecione Cabeçalho personalizado ou Rodapé personalizado.

  4. Selecione na caixa de seção Esquerda, Centro ou Direita e, em seguida, selecione qualquer um dos botões para adicionar as informações de cabeçalho ou rodapé que você deseja nessa seção.

    Caixa de diálogo de Cabeçalho personalizado Configuração de página

  5. Para adicionar ou alterar o texto do cabeçalho ou rodapé, digite o texto adicional ou edite o existente na caixa de seção esquerda, seção central ou seção direita.

    Observação

    • Pressione Enter para iniciar uma nova linha em uma caixa de texto de cabeçalho ou rodapé.
    • Para incluir um único 'E' comercial (&) no texto de um cabeçalho ou rodapé, use dois 'Es' comerciais. Por exemplo, para incluir "Fornecedores & Serviços" em um cabeçalho, digite Fornecedores && Serviços.

O Excel possui diversos cabeçalhos e rodapés internos que você pode usar. Para planilhas, é possível trabalhar com cabeçalhos e rodapés no modo de exibição Layout da Página. Para planilhas de gráfico ou gráficos, você precisa passar pela caixa de diálogo Configuração de Página .

  1. Selecione a planilha na qual você deseja adicionar ou alterar um cabeçalho ou rodapé interno.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a planilha no modo de exibição Layout de Página.

  3. Selecione a caixa de texto de rodapé ou cabeçalho esquerdo, centralizado ou direito na parte superior ou inferior da página da planilha.

    Dica

    Selecionar qualquer caixa de texto seleciona o cabeçalho ou rodapé e exibe as Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design .

  4. Na guia Design , no grupo Cabeçalho & Rodapé , selecione Cabeçalho ou Rodapé e, em seguida, selecione o cabeçalho ou rodapé interno desejado.

    Opções internas de cabeçalho & rodapé

Em vez de selecionar um cabeçalho ou rodapé interno, você pode escolher um elemento interno. Muitos elementos (como Número da Página, Nome do Arquivo e Data Atual) estão localizados na faixa de opções. Para planilhas, é possível trabalhar com cabeçalhos e rodapés no modo de exibição Layout da Página. Para planilhas de gráfico ou gráficos, você pode trabalhar com cabeçalhos e rodapés na caixa de diálogo Configuração de Página .

  1. Selecione a planilha à qual você deseja adicionar elementos específicos de cabeçalho ou rodapé.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a planilha no modo de exibição Layout de Página.

  3. Selecione a caixa de texto de cabeçalho ou rodapé esquerda, centralizada ou direita na parte superior ou inferior da página da planilha.

    Dica

    Selecionar qualquer caixa de texto seleciona o cabeçalho ou rodapé e exibe as Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design .

  4. Na guia Design , no grupo Elementos de Cabeçalho & Rodapé , selecione os elementos desejados.

    Guia Design da Faixa de Opções de Cabeçalhos & Rodapés

  1. Selecione o gráfico, folha ou gráfico onde você deseja adicionar ou alterar um elemento de cabeçalho ou rodapé.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a caixa de diálogo Configurar Página.

  3. Selecione Cabeçalho personalizado ou Rodapé personalizado.

    Caixa de diálogo de Cabeçalho personalizado Configuração de página

  4. Use os botões nas caixas de diálogo Cabeçalho ou Rodapé para inserir elementos específicos de cabeçalho e rodapé.

    Dica

    Quando você posiciona o ponteiro do mouse sobre um botão, uma dica de tela exibe o nome do elemento inserido pelo botão.

Para planilhas, é possível trabalhar com cabeçalhos e rodapés no modo de exibição Layout da Página. Para planilhas de gráfico ou gráficos, você pode trabalhar com cabeçalhos e rodapés na caixa de diálogo Configuração de Página .

  1. Selecione a planilha na qual deseja escolher as opções de cabeçalho e rodapé.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a planilha no modo de exibição Layout de Página.

  3. Selecione a caixa de texto de cabeçalho ou rodapé esquerda, centralizada ou direita na parte superior ou inferior da página da planilha.

    Dica

    Selecionar qualquer caixa de texto seleciona o cabeçalho ou rodapé e exibe as Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design .

  4. Na guia Design, no grupo Opções, marque uma ou mais das seguintes opções:

    Opções de cabeçalho e rodapé na guia Design na faixa de opções

    • Para remover cabeçalhos e rodapés da primeira página impressa, marque a caixa de seleção Primeira Página Diferente.
    • Para especificar se os cabeçalhos e rodapés das páginas ímpares devem diferir daqueles em páginas pares, marque a caixa de seleção Diferente em Páginas Pares e Ímpares.
    • Para especificar se os cabeçalhos e rodapés devem usar o mesmo tamanho de fonte e escala da planilha, marque a caixa de seleção Dimensionar com Documento.
      Para tornar o tamanho da fonte e a escala dos cabeçalhos e rodapés independentes da escala da planilha, o que ajuda a criar uma exibição consistente em várias páginas, desmarque essa caixa de seleção.
    • Para verificar se a margem do cabeçalho ou rodapé está alinhada às margens esquerda e direita da planilha, marque a caixa de seleção Alinhar às Margens da Página.
      Para definir as margens à esquerda e à direita dos cabeçalhos e dos rodapés para um valor específico que seja independente em relação às margens à esquerda e à direita da planilha, desmarque a caixa de seleção.
  1. Selecione o gráfico, a planilha ou o gráfico onde deseja escolher as opções de cabeçalho ou rodapé.

  2. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a caixa de diálogo Configurar Página.

  3. Selecione uma ou mais das seguintes opções:

    Opções de cabeçalho e rodapé na caixa de diálogo Configurar página

    • Para remover cabeçalhos e rodapés da primeira página impressa, marque a caixa de seleção Primeira Página Diferente.

    • Para especificar se os cabeçalhos e rodapés nas páginas ímpares devem ser diferentes daqueles em páginas pares, marque a caixa de seleção Diferente em páginas pares e ímpares.

    • Para especificar se os cabeçalhos e rodapés devem usar o mesmo tamanho de fonte e escala da planilha, marque a caixa de seleção Dimensionar com Documento.
      Para tornar o tamanho da fonte e a escala dos cabeçalhos e rodapés independentes da escala da planilha, o que ajuda a criar uma exibição consistente em várias páginas, desmarque a caixa de seleção Dimensionar com Documento.

    • Para garantir que a margem do cabeçalho ou rodapé fique alinhada às margens esquerda e direita da planilha, marque a caixa de seleção Alinhar às Margens da Página.

      Dica

      Para definir as margens à esquerda e à direita dos cabeçalhos e dos rodapés para um valor específico que seja independente em relação às margens à esquerda e à direita da planilha, desmarque a caixa de seleção.

Fechar cabeçalhos e rodapés

Para fechar o cabeçalho e o rodapé, você deve alternar do modo de exibição Layout da Página para o modo de exibição Normal .

  • Vá para a Exibição>Normal.
    Na guia Exibir, clique em Normal
    Você também pode selecionar Normal na barra de status.

Remover cabeçalhos ou rodapés

  1. Vá para Inserir>Cabeçalho & Rodapé.
    Opção de Cabeçalho & Rodapé na guia Inserir
    O Excel exibe a planilha no modo de exibição Layout de Página.

  2. Selecione a caixa de texto de rodapé ou cabeçalho esquerdo, centralizado ou direito na parte superior ou inferior da página da planilha.

    Dica

    Selecionar qualquer caixa de texto seleciona o cabeçalho ou rodapé e exibe as Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design .

  3. Pressione Delete ou Backspace.

    Observação

    Se você deseja excluir cabeçalhos e rodapés para várias planilhas de uma vez, selecione as planilhas e abra a caixa de diálogo Configuração de Página. Para excluir todos os cabeçalhos e rodapés instantaneamente, na guia Cabeçalho/Rodapé, selecione (nenhum) na caixa Cabeçalho ou Rodapé.

Início da Página

Precisa de mais ajuda?

Você sempre pode consultar um especialista na Excel Tech Community ou obter suporte nas Comunidades.

Veja Também

Imprimindo no Excel

Configuração de Página no Excel