Problema
Quando os usuários tentam autenticar um aplicativo que não é navegador em um serviço de nuvem da Microsoft, como Microsoft 365, Microsoft Azure ou Microsoft Intune de um computador cliente específico, um ou mais dos seguintes problemas ocorrem:
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Os administradores não podem se autenticar no serviço de nuvem usando as seguintes ferramentas de gerenciamento:
- Ferramenta de Sincronização do Microsoft Azure Active Directory (no servidor de sincronização de diretório) - Microsoft Azure Active Directory Módulo para Windows PowerShell (em um computador no qual ele está instalado) -
Os usuários não podem se autenticar no serviço de nuvem usando os seguintes aplicativos cliente avançados:
- Microsoft Outlook - Microsoft Lync 2010 - Microsoft Office Professional Plus – Aplicativos do Microsoft Office
Quando os usuários tentam acessar o portal do serviço de nuvem usando um navegador da Web do mesmo computador, os usuários podem experimentar um dos seguintes sintomas:
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O Explorer da Internet não pode exibir a página da Web.
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O usuário é solicitado a obter credenciais antes que a página da Web seja carregada.
Os usuários não experimentam esses sintomas quando acessam o serviço de nuvem de outros computadores usando as mesmas informações da conta de usuário. Os usuários podem acessar com êxito o serviço de nuvem de outros computadores.
Causa
Normalmente, esse problema ocorre em um computador cliente específico ou em um grupo de computadores cliente. Esse problema só poderá ocorrer para todos os computadores cliente se nenhum computador da empresa estiver configurado para o serviço de nuvem. A autenticação de aplicativo que não é navegador pode não estar totalmente funcional se as configurações do cliente do serviço de nuvem não forem implementadas corretamente.
Os seguintes cenários de computador cliente podem causar esse problema:
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A conectividade de rede com o serviço de nuvem é limitada.
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O firewall, os servidores proxy ou ambos exigem autenticação local.
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Os pré-requisitos do aplicativo que não é do navegador não são atendidos.
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Uma versão antiga do assistente de Logon do Microsoft Online Services está instalada.
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O aplicativo que não é navegador não está configurado para o serviço de nuvem.
Antes de continuar a solucionar esse problema, verifique se todas as seguintes condições são verdadeiras:
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O teclado no teclado do computador cliente está funcionando corretamente e o nome de usuário e a senha foram inseridos corretamente.
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A autenticação de aplicativo que não é navegador não falha para a mesma conta de usuário em outros computadores cliente. Se todos os outros computadores tiverem os mesmos sintomas para a mesma conta de usuário, esse comportamento provavelmente indicará que o problema está relacionado à conta de usuário. Para obter mais informações, consulte a Base de Dados de Conhecimento da Microsoft:Você não pode entrar em sua conta organizacional, como Microsoft 365, Azure ou Intune
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Os problemas de acesso não se limitam aos usuários federados no computador cliente. Se apenas usuários federados tiverem problemas de acesso, provavelmente haverá um problema com a configuração do SSO. Para obter mais informações, confira os seguintes artigos da Microsoft Knowledge Base:Entrar no Microsoft 365, Azure ou Intune usando logon único não funciona de alguns dispositivosUm usuário federado é solicitado inesperadamente a inserir suas credenciais de conta corporativa ou escolar Solucionar problemas de configuração de logon único no Microsoft 365, Intune ou no Azure
Solução
Dica: Para diagnosticar e corrigir automaticamente vários problemas comuns de entrada do Office, você pode baixar e executar o Suporte da Microsoft e o Assistente de Recuperação.
Para solucionar esse problema, use um ou mais dos métodos a seguir, dependendo da causa provável do problema.
Resolução 1: A conectividade de rede é limitada
Use um navegador e tente acessar http://www.msn.com. Se você não puder acessar este site, resolva problemas de conectividade de rede.
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Em um prompt de comando, use as ferramentas ipconfig e ping para solucionar problemas de conectividade IP. Para obter mais informações sobre como fazer isso, confira o seguinte artigo da Base de Dados de Conhecimento da Microsoft:Como solucionar problemas básicos de TCP/IP
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Em um prompt de comando, execute nslookup www.msn.com para determinar se o DNS está resolvendo nomes de servidores da Internet.
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Verifique se as configurações do servidor proxy nas Opções de Internet refletem o servidor proxy apropriado, se um servidor proxy for usado na rede local.
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Se um firewall do TMG (Forefront Threat Management Gateway) for instalado no limite da rede e o firewall exigir a autenticação do cliente, talvez seja necessário instalar e configurar o programa cliente do Forefront TMG no dispositivo cliente para acesso à Internet. Entre em contato com o administrador do serviço de nuvem para obter ajuda.
Resolução 2: servidores de firewall ou proxy exigem autenticação adicional
Para resolve esse problema, configure uma exceção para Microsoft 365 URLs e aplicativos do proxy de autenticação. Por exemplo, se você estiver executando o ISA (Microsoft Internet Security and Acceleration Server) 2006, crie uma regra de "permitir" que atenda aos seguintes critérios:
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Permitir conexões de saída para o seguinte destino: *.microsoftonline.com
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Permitir conexões de saída para o seguinte destino: *.microsoftonline-p.com
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Permitir conexões de saída para o seguinte destino: *.sharepoint.com
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Permitir conexões de saída para o seguinte destino: *.outlook.com
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Permitir conexões de saída para o seguinte destino: *.lync.com
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Permitir conexões de saída para o seguinte destino: osub.microsoft.com
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Portas 80/443
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Protocolos TCP e HTTPS
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A regra deve ser aplicada a todos os usuários.
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Tempo limite HTTPS/SSL definido como 8 horas
Resolução 3: os pré-requisitos do aplicativo que não é navegador não são atendidos ou o Assistente de Logon do Microsoft Online Services está desatualizado
Se determinados sistemas operacionais ou aplicativos não navegadores não forem atualizados com os pré-requisitos apropriados, eles poderão não poder acessar os serviços pretendidos. Verifique se o computador e os aplicativos atendem aos requisitos do sistema para o serviço de nuvem. Para obter mais informações sobre Microsoft 365 requisitos do sistema, clique aqui:
Requisitos do sistema do Microsoft 365
A maneira mais fácil de garantir que seu computador seja atualizado adequadamente para Microsoft 365 é executar o Microsoft 365 Ferramenta de Instalação da Área de Trabalho. Siga estas etapas para instalá-lo:
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Em um navegador da Web, navegue até https://portal.office.com, entre e clique em Downloads no painel direito.
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Role até a parte inferior da página. Em Configurar e configurar seus aplicativos de área de trabalho do Office, clique em Configuração e confirme quando você for solicitado a executar a Ferramenta de Instalação da Área de Trabalho Microsoft 365.
Ou você pode baixar e instalar manualmente as atualizações e pacotes necessários no seguinte site da Microsoft:
Instalar manualmente as atualizações da área de trabalho do Microsoft 365
Resolução 4: o aplicativo que não é navegador não está configurado para o serviço de nuvem
Se os perfis não tiverem sido criados para alguns aplicativos que não são do navegador, esses aplicativos não poderão acessar corretamente os serviços pretendidos.
A maneira mais fácil de garantir que seu computador seja atualizado adequadamente para Microsoft 365 é executar o Microsoft 365 Ferramenta de Instalação da Área de Trabalho. Siga estas etapas para instalá-lo:
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Em um navegador da Web, navegue até https://portal.office.com, entre e clique em Downloads no painel direito.
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Role até a parte inferior da página. Em Configurar e configurar seus aplicativos de área de trabalho do Office, clique em Configuração e confirme quando você for solicitado a executar a Ferramenta de Instalação da Área de Trabalho Microsoft 365.
Ou você pode baixar e instalar manualmente as atualizações e pacotes necessários no seguinte site da Microsoft:
Instalar manualmente as atualizações da área de trabalho do Microsoft 365
Ou você pode configurar manualmente perfis de aplicativo.
Resolução 5: não é possível entrar usando o Office 2016 ou o Office 2013 com autenticação moderna no Surface Pro 3
Esse problema foi corrigido no Windows 10 versão 1511. Para resolve esse problema, instale todas as atualizações cumulativas para Windows 10 de Windows Update. Ou, minimamente, instale a atualização cumulativa para Windows 10:
Atualização cumulativa para Windows 10 Versão 1511: 10 de novembro de 2015
fazer backup do registro para restauração caso ocorram problemas.
Se você não puder instalar a atualização, siga estas etapas. IMPORTANTE: Siga atentamente as etapas desta seção. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, siga estas etapas para-
Em Windows 10, na caixa de pesquisa na barra de tarefas, digite regedit e pressione Enter para abrir a Editor do Registro.
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Faça um dos seguintes procedimentos, dependendo da versão do Office que você está executando:
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Se você tiver o Office 2016, exclua a seguinte chave do registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities -
Se você tiver o Office 2013, exclua a seguinte chave do registro:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities
Mais informações
Para obter mais informações sobre problemas com aplicativos específicos que não são do navegador, confira os seguintes artigos da Base de Dados de Conhecimento da Microsoft:
Ainda precisa de ajuda? Acesse o Microsoft Community ou o site do Azure Active Directory Forums .