Se você não consegue abrir um documento do Word que foi criado em uma versão anterior, primeiro verifique se que as atualizações mais recentes do Office foram instaladas. Em seguida, use o menu Arquivo para abrir o documento. Se isso não funcionar, use o Apple TextEdit ou uma versão anterior do Word para abri-lo. Além disso, agora no Word 2016 para Mac, você pode abrir arquivos do Word salvos no Formato OpenDocument (.odt, .ods, .odp) e convertê-los em arquivos OOXML editáveis da Microsoft (.docx, .xlsx, .pptx ). Você precisará estar conectado à Internet para abrir arquivos ODF e convertê-los em arquivos OOXML. Para obter mais informações sobre o processo de conversão, consulte View OpenDocument Format (ODF) files in Office 2016 para Mac and Why do I need the Microsoft online service to open some Office files?.

Observação: Em alguns casos, o documento que você está tentando abrir é de uma versão do Word tão antiga que o documento não pode abrir no Word 2016 para Mac.

Instalar as atualizações mais recentes

  1. Em qualquer programa do Office, no menu Ajuda, clique em Verificar Atualizações.

  2. Em Como deseja verificar se há atualizações para o software, clique em Automaticamente.

  3. Clique no botão Verificar Atualizações.

  4. Instale todas as atualizações disponíveis e, em seguida, tente abrir o documento do Word.

Usar o menu Arquivo para abrir o documento

  1. No Word, no menu Arquivo, clique em Abrir.

  2. Clique no documento uma vez para selecioná-lo.

  3. No menu suspenso Abrir, selecione Recuperar Texto e, em seguida, clique em Abrir.

    Se você receber um aviso, clique em OK.

    Na caixa de diálogo Abrir, ao lado de Abrir, Recuperar Texto está realçado

    Observação: Quando você abre o arquivo, algumas formatações podem ser alteradas.

  4. No menu Arquivo, clique em Salvar como.

  5. No menu suspenso Formato de Arquivo, selecione Documento do Word (. docx) e, em seguida, clique em Salvar.

Use o Apple TextEdit ou uma versão anterior do Word para abrir o documento

Se você tiver uma versão anterior do Word, como o Word 2011, use-a para abrir o documento. Se você não tiver uma versão anterior do Word, poderá usar o Apple TextEdit para abrir seu documento com formatação básica.

Usar OneDrive para converter arquivos

  1. Em um navegador da Web, entre OneDrive.

  2. Selecione Upload  e escolha o arquivo que deseja.

  3. Depois que o arquivo tiver sido carregado, selecione-o. Uma mensagem que o arquivo tem está sendo convertida será exibida. 

  4. Selecione Arquivo.

  5. Selecione Salvar como > Baixar uma cópia.

  6. Salve o arquivo em seu MAC ou computador.

Mais para experimentar

Se você ainda não conseguir abrir o documento, ele pode estar corrompido. Verifique se há uma versão diferente do arquivo em backups do Time Machine ou onde quer que você faça backup de seus arquivos.

Para obter informações sobre como trabalhar com arquivos corrompidos, consulte Solução de problemas de documentos danificados no Word para Mac.

Precisa de mais ajuda?

Expanda suas habilidades

Explore o treinamento >

Obtenha novos recursos primeiro

Ingressar no Microsoft Insider >

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×