Dependendo da versão do Word ou do Outlook que você está usando, você pode inserir uma variedade de objetos (como arquivos PDF, gráficos ou planilhas do Excel ou apresentações do PowerPoint) em um documento do Word ou uma mensagem de email vinculando ou incorporando-os. Para inserir um objeto, clique em Objeto na guia Inserir.

Inserir um novo objeto

Para criar um novo arquivo inserido em seu documento ou mensagem de email do Word:

  1. Na caixa de diálogo Objeto, clique na guia Criar Novo e selecione uma opção na lista Tipo de objeto.

    Criar Nova guia na caixa de diálogo Objeto

    O programa padrão para esse tipo de arquivo é aberto, onde você pode inserir qualquer texto ou dados que desejar. Quando você fecha o programa, qualquer conteúdo adicionado ou alterações aparecem em seu documento ou mensagem de email do Word.

  2. Se você quiser que o novo arquivo apareça como um ícone clicável, em vez da primeira página do novo arquivo, selecione Exibir como ícone. Se essa caixa de seleção estiver selecionada, você poderá escolher um ícone diferente clicando em Alterar Ícone.

Dicas: 

  • As informações na seção Resultado são mudadas com base no tipo de objeto selecionado e se Display como ícone está selecionado. Use essas informações para ajudá-lo a determinar o que deseja inserir e como deseja que apareçam.

  • Para editar as informações no objeto inserido, clique duas vezes no objeto.

  • No Outlook, a opção Exibir como ícone só estará disponível se você formatar seu email como RTF (Format Text > Format > Message Format > Rich Text).

Vincular ou inserir um arquivo existente

Para vincular ou incorporar um objeto que já foi criado:

  1. Na caixa de diálogo Objeto, selecione a guia Criar de Arquivo e clique em Procurar para encontrar o arquivo que você deseja inserir.

    Criar a partir da guia Arquivo na caixa de diálogo Objeto

  2. Para vincular ao arquivo de origem, em vez de incorporação dele em seu documento ou mensagem de email do Word, selecione Link to file.

  3. Se você quiser que o arquivo inserido apareça como um ícone clicável, em vez da primeira página do arquivo, selecione Exibir como ícone. Se essa caixa de seleção estiver selecionada, você poderá escolher um ícone diferente clicando em Alterar Ícone.

    Dica: As informações na seção Resultado são mudadas com base na seleção link para arquivo e exibição como ícone. Use essas informações para ajudá-lo a determinar o que deseja inserir e como deseja que apareçam.

Objetos incorporados versus objetos vinculados

Os objetos incorporados tornam-se parte do arquivo do Word ou da mensagem de email e, depois de inseridos, eles não estão mais conectados a nenhum arquivo de origem.

Os objetos vinculados podem ser atualizados se o arquivo de origem for modificado. Os dados vinculados são armazenados no arquivo de origem. O arquivo do Word ou a mensagem de email (o arquivo de destino) armazena apenas o local do arquivo de origem e exibe uma representação dos dados vinculados. Use objetos vinculados se o tamanho do arquivo for um fator importante.

Precisa de mais ajuda?

Expanda suas habilidades

Explore o treinamento >

Obtenha novos recursos primeiro

Ingressar no Microsoft Insider >

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×