Se o comando Abrir no OneNote não funcionar, habilita o complemento

Se o comando Abrir no OneNote ou Editar no OneNote no OneNote para a Web não funcionar, isso significa que há algo de errado com o complemento que esse comando usa. Há várias coisas que você pode fazer para fazer o complemento funcionar.

Primeiro de tudo, certifique-se de que você tenha Microsoft OneNote 2010 OneNote_icon_20x20 ou posterior instalado em seu computador porque versões anteriores do OneNote não funcionarão com esse comando. Em seguida, verifique as configurações do navegador na tabela a seguir.

Navegador

Coisas a verificar

Internet Explorer

Certifique-se de que você está usando o Internet Explorer de 32 bits. Se você estiver usando o Internet Explorer de 64 bits, não poderá usar esse comando.

Verificar suas configurações de segurança

  1. Vá para Ferramentas > Opções da Internete, na guia Segurança, clique em Sites Confiáveis.

  2. Se o controle deslizante de segurança estiver em Alta, mova-o para baixo até Média-Alta.

Ligue o complemento novamente

  1. Vá para Ferramentas > Gerenciar Complementos.

  2. No menu suspenso Mostrar, escolha Todos os complementos.

    Manage Add-ons dialog box showing the Currently loaded add-ons dropdown.

  3. Role até encontrar os complementos da Microsoft e clique em Classe OpenDocument do SharePoint.

  4. Na parte inferior da caixa de diálogo, clique em Habilitar e feche a caixa de diálogo.

Chrome

Certifique-se de que você está usando o Chrome de 32 bits. Se você estiver usando o navegador Chrome de 64 bits, não poderá usar esse comando.

Se você vir uma mensagem de Solicitação de Protocolo Externo no Chrome, marque Lembrar minha escolha para todos os links desse tipo e clique em Iniciar Aplicativo. Na próxima vez que você usar o comando Abrir no OneNote ou Editar no OneNote, ele não deverá funcionar sem problemas.

Firefox

Certifique-se de que você está usando o Firefox de 32 bits. Se você estiver usando o navegador Firefox de 64 bits, não poderá usar esse comando.

Ligue o complemento novamente

  1. Vá para o menu suspenso Firefox, clique em Complementose, em seguida, vá para Plug-ins.

  2. Procure por todos os Microsoft Office plug-ins que dizem (desabilitados) após o nome.

  3. De definir os plug-ins como Solicitar para Ativar ou Sempre Ativar.

Mac OS X

Se você usar Safari ou Firefox e seu Mac estiver executando uma versão mais antiga do OS X, como o Leo ou o Mountain Lion, alternar para o modo de 32 bits:

  1. Feche o navegador.

  2. Vá para Aplicativos no Localizador e selecione o ícone do Safari ou do Firefox.

  3. No navegador, vá para Arquivo > Obter Informações e marque Abrir no modo de 32 bits.

  4. Feche o navegador e abra-o novamente.

Se você ainda precisar de ajuda para abrir blocos de anotações em seu Mac, visite o fórum do OneNote para Mac em https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

×