Usar um leitor de tela para inserir e editar imagens e tabelas no PowerPoint

Usar um leitor de tela para inserir e editar imagens e tabelas no PowerPoint

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico aborda como usar um leitor de tela com o Office

Este artigo, destinado a pessoas com deficiências visuais que usam um programa de leitor de tela com os produtos do Office, faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda geral, confira página inicial do Suporte do Office.

Use o PowerPoint com o teclado e um leitor de tela para fazer sua apresentação se envolver ao adicionar imagens, tabelas ou elementos gráficos às apresentações de slides. Nós o testamos com o narrador e o JAWS, mas podem funcionar com outros leitores de tela, desde que sigam as técnicas e os padrões comuns de acessibilidade. Você também aprenderá a editar o conteúdo adicionado, por exemplo, cortar imagens, mover tabelas e adicionar e remover colunas e linhas da tabela.

Observações: 

Neste tópico

Adicionar imagens do dispositivo, da rede ou da internet

Ao usar imagens, clip-art ou outros arquivos da Internet, é importante respeitar os direitos autorais. A opção Filtrar imagens por tipo de licença pode ajudá-lo a escolher quais arquivos usar.

Adicionar uma imagem de dispositivo ou rede

  1. Navegue até a área de conteúdo do slide onde você deseja inserir uma imagem.

  2. Pressione Alt + N, P. Você ouve: "caixa de diálogo Inserir imagem. Nome do arquivo".

    Dica: O diálogo Inserir Imagem é uma exceção da janela do Explorador de Arquivos padrão, aberta na pasta Imagens. É uma boa ideia saber o local do arquivo de imagem para encontrá-lo mais facilmente.

  3. Digite o nome e o caminho do arquivo no campo Nome do arquivo ou selecione o arquivo que deseja inserir. Em seguida, pressione Enter.

  4. A imagem é inserida e selecionada.

    Observação: Quando uma imagem é selecionada, a guia Formatar sensível ao contexto fica disponível. Você pode usar as opções nesta guia para redimensionar a imagem ou para adicionar cores, estilos e muito mais. Para acessar a guia Formatar, pressione Alt+J. Você ouve "Formatar Células". Para navegar entre as opções de Formatar, pressione a tecla Tab.

Adicionar uma imagem da Internet

  1. Em sua apresentação, vá para a área de conteúdo do slide onde você deseja inserir uma imagem.

  2. Pressione Alt + N e, em seguida, F e 1. Você ouve: "inserir janela de imagem".

  3. A caixa de diálogo Pesquisar imagens do Bing é aberta com o foco no campo de pesquisa. Digite o termo de pesquisa e pressione Enter.

  4. Para procurar nos resultados da pesquisa, pressione a tecla SR e a seta para a direita ou seta para a esquerda.

  5. Para selecionar uma imagem, coloque-a em destaque e pressione Shift + Enter. Você ouvirá: "Marcado".

    Observação: Você pode selecionar mais de uma imagem.

  6. Pressione Tab até ouvir "Botão Inserir" e pressione Enter.

    A imagem é inserida e selecionada.

Recortar uma imagem

Redimensionar as imagens da sua apresentação com taxas de proporção ou formas específicas.

Recortar para uma forma específica

  1. Na área do slide, selecione a imagem que você deseja cortar. Para selecionar uma imagem, pressione TAB até ouvir: "imagem". No JAWS, você ouve: "Imagem".

  2. Para acessar o menu cortar na forma , pressione ALT + J, P, em seguida, V e S. Você ouve: "retângulos".

  3. Para navegar pelas opções de forma, use as teclas de direção. As descrições de forma são anunciadas à medida que você as percorre.

  4. Para selecionar uma forma de corte, pressione Enter. A imagem é recortada na forma selecionada.

Recortar para uma taxa de proporção

  1. Na área do slide, selecione a imagem que você deseja cortar.

  2. Para abrir o menu taxa de proporção , pressione ALT + J, P, em seguida, V e A. Você ouve: "um ponto-e-vírgula".

  3. Para procurar as opções de taxa de proporção, use as setas para cima ou para baixo. A taxa de proporção é anunciada conforme você avança.

  4. Para selecionar uma taxa de proporção, pressione Enter. A imagem é recortada na taxa de proporção selecionada.

Adicionar e formatar uma tabela em um slide

  1. Vá para a área do slide onde você deseja inserir a tabela.

  2. Para ir até o menu tabela , pressione Alt + N, T. Você ouve: "tabela 1x1".

  3. Para inserir uma tabela em sua apresentação, pressione I.

  4. O diálogo Inserir Tabela abre com o foco no campo Número de colunas. O número de colunas padrão é 5. Se você deseja excluir o número padrão, pressione a tecla Delete e digite um novo número de colunas. Em seguida, pressione Tab. O foco será movido para o campo Número de linhas. O número padrão é 2. Para alterar, digite o número de linhas e pressione Enter.

  5. A tabela é inserida no slide selecionado, com o cursor na célula do canto superior esquerdo. O Narrator identifica como "célula na linha zero coluna zero".

  6. Para adicionar texto às células da tabela, posicione o cursor na célula e, em seguida, digite o texto. Para procurar as células, use as teclas de direção. O Narrador anuncia os locais conforme você navega.

  7. Para parar de editar a tabela, pressione Esc.

Adicionar ou excluir linhas e colunas da tabela

Adicionar uma linha

  1. Na área do slide, selecione a tabela. Para selecionar uma tabela, na área de slide, pressione Tab até o Narrador anunciar: "Tabela". No JAWS, você ouve "Espaço reservado do objeto" e o texto nas células. Para começar a editar a tabela, pressione Enter.

  2. Use as teclas de direção para posicionar o cursor na célula acima ou abaixo de onde você deseja que a nova linha apareça.

  3. Para ir para a guia Layout, pressione Alt+J e, em seguida, L. Você ouve: "Guia layout".

  4. Siga um destes procedimentos:

    • Para adicionar uma linha acima da célula selecionada, pressione Tab até ouvir: "Botão inserir acima".

    • Para adicionar uma linha abaixo da célula selecionada, pressione Tab até ouvir: "Botão inserir abaixo".

    Para selecionar uma opção, pressione Enter.

  5. A linha é inserida com foco na célula mais à esquerda da nova linha.

Adicionar uma coluna

  1. Na área do slide, selecione a tabela.

  2. Mova o cursor para uma célula à direita ou à esquerda de onde deseja que a nova coluna seja criada.

  3. Para ir para a guia Layout, pressione Alt+J e, em seguida, L. Você ouve: "Guia layout".

  4. Siga um destes procedimentos:

    • Para adicionar uma coluna à esquerda da célula selecionada, pressione Tab até ouvir: "Botão inserir à esquerda".

    • Para adicionar uma coluna à direita da célula selecionada, pressione Tab até ouvir: "Botão inserir à direita".

    Para selecionar uma opção, pressione Enter.

  5. A linha é inserida, com foco na célula mais à esquerda da nova coluna.

Excluir uma linha ou coluna

  1. Em uma tabela, mova o cursor para uma célula na coluna ou linha que deseja excluir.

  2. Para ir até o menu excluir , pressione ALT + J e, em seguida, L e D. Você ouve: "linhas e colunas, excluir colunas".

  3. Siga um destes procedimentos:

    • Para excluir uma coluna, pressione C.

    • Para excluir uma linha, pressione R.

  4. A coluna ou linha é excluída e o foco se move para outra célula na tabela.

Dica: Para excluir rapidamente a tabela inteira, selecione a tabela e pressione Delete.

Adicionar uma borda a uma tabela

  1. Selecione a tabela à qual você deseja adicionar uma borda. Para selecionar uma tabela, na área do slide, pressione a tecla TAB até que o narrador Anuncie: "tabela". No JAWS, você ouve "Espaço reservado do objeto" e o texto nas células.

  2. Para selecionar um estilo de borda, pressione ALT + J e, em seguida, T e L. Você ouve "sem borda" ou um estilo de borda. Use as teclas de direção Para cima e Para baixo para navegar pelos estilos. Os nomes são anunciados à medida que você percorre os estilos. Para selecionar, pressione Enter.

  3. Para selecionar o local em que deseja adicionar uma borda, pressione ALT + J e, em seguida, T e B. Você ouve "sem borda" ou uma opção de borda. Use as teclas Seta para cima ou Seta para baixo para procurar as opções. As opções são anunciadas à medida que você as percorre. Para selecionar uma opção, pressione Enter.

  4. A borda é adicionada à tabela e o foco se move para a célula do canto superior esquerdo da tabela.

Alterar a aparência de uma tabela

Você pode usar os comandos da guia Design para alterar a aparência de sua tabela. Por exemplo, você pode aplicar um Estilo de tabela ou alterar a cor da tela de fundo.

Aplicar um estilo de tabela

  1. Selecione a tabela à qual você deseja aplicar um dos estilos de formatação disponíveis. Para selecionar uma tabela, na área do slide, pressione a tecla TAB até que o narrador Anuncie: "tabela". No JAWS, você ouve "Espaço reservado do objeto" e o texto nas células.

  2. Para acessar o menu estilos de tabela , pressione ALT + J, T e A. Você ouve o estilo de tabela atual.

  3. Para procurar os estilos de tabela, use as teclas de direção. Os nomes são anunciados à medida que você percorre os estilos. Para selecionar, pressione Enter.

    Dica: Para remover qualquer estilo de tabela, no menu Estilos de Tabela, pressione C.

  4. O estilo da tabela é alterado e o foco se move para a célula do canto superior esquerdo da tabela.

Adicionar ou alterar o plano de fundo

  1. Selecione a tabela na qual você deseja alterar a cor da tela de fundo.

  2. Para acessar o menu sombreamento , pressione ALT + J e, em seguida, T e H. Você ouve a cor da tela de fundo atual.

  3. Para procurar as cores da tela de fundo, use as teclas de direção. As cores são anunciadas à medida que você as percorre. Para selecionar, pressione Enter.

    Dica: Para remover a cor da tela de fundo, pressione N para selecionar Sem Preenchimento.

  4. A cor da tela de fundo da tabela é alterada e o foco se move para a célula do canto superior esquerdo da tabela.

Mover ou redimensionar uma tabela

Mover uma tabela

  1. Selecione a tabela que você deseja mover. Para selecionar uma tabela, na área de slide, pressione Tab até o Narrador anunciar: "Tabela". No JAWS, você ouve "Espaço reservado do objeto" e o texto nas células.

  2. Para mover a tabela no slide, use as teclas de direção.

  3. Para parar de mover a tabela, pressione Esc.

Redimensionar uma tabela

Digitar um tamanho de tabela específico

  1. Selecione a tabela que você deseja redimensionar.

  2. Para ir para a guia Layout, pressione Alt+J e, em seguida, L. Você ouve: "Guia layout".

  3. Siga um destes procedimentos:

    • Para alterar a altura da tabela, pressione T, H. Em seguida, digite a altura em polegadas e pressione Enter.

    • Para alterar a largura da tabela, pressione T, W. Em seguida, digite a largura em polegadas e pressione Enter.

O tamanho da tabela é alterado e o foco se move para a célula do canto superior esquerdo da tabela.

Redimensionar uma coluna ou linha

  1. Selecione a tabela da qual você deseja alterar o tamanho da coluna ou da linha. Para começar a editar a tabela, pressione Enter.

  2. Use as teclas de direção para posicionar o cursor na célula que contém a coluna ou linha que você deseja redimensionar.

  3. Para ir para a guia Layout, pressione Alt+J e, em seguida, L. Você ouve: "Guia layout".

  4. Siga um destes procedimentos:

    • Para alterar a altura da linha, pressione H. Em seguida, digite a altura, em centímetros, e pressione Enter.

    • Para alterar a largura da coluna, pressione W. Em seguida, digite a largura, em centímetros, e pressione Enter.

  5. O tamanho da coluna ou da linha será alterado e o foco será movido para a célula selecionada anteriormente.

 Inserir uma forma ou SmartArt

  1. Navegue para a área de conteúdo do slide onde você deseja inserir um elemento gráfico SmartArt.

  2. Para abrir a caixa de diálogo SmartArt , pressione Alt + N, M. Você ouve: "escolher um elemento gráfico SmartArt.."

  3. Para navegar pelas categorias do SmartArt, use as teclas Seta para cima ou Seta para baixo. As categorias são anunciadas à medida que você as percorre. Quando estiver na categoria desejada, pressione Tab.

  4. Para procurar SmartArt na categoria selecionada, use as teclas de direção. Os nomes descritivos de SmartArt são anunciados conforme você avança.

  5. Para selecionar um SmartArt, pressione Enter. O elemento gráfico SmartArt é criado e inserido no slide selecionado, com o foco na primeira caixa de texto editável.

    Dica: Você pode usar os comandos nas guias Formatar e Design para alterar a aparência do SmartArt. Para ir para a guia Formatar pressione Alt, J e, em seguida, O. Para ir para a guia Design, pressione Alt, J e, em seguida, S.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para salvar sua apresentação no PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Usar atalhos de teclado para veicular apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Configurar seu dispositivo para trabalhar com acessibilidade no Microsoft 365

Usar um leitor de tela para explorar e navegar no PowerPoint

Use o PowerPoint com o teclado e o VoiceOver, o leitor de tela interno do macOS, para fazer suas apresentações se envolver ao adicionar imagens, tabelas ou elementos gráficos. É possível também editar o conteúdo adicionado, por exemplo, cortar imagens, mover tabelas, adicionar e remover colunas e linhas da tabela.

Observações: 

  • Estamos lançando os novos recursos do Microsoft 365 gradualmente para assinantes do Microsoft 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do macOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, acesse Guia de Introdução ao VoiceOver.

Neste tópico

Adicionar clip-arts ou imagens online à sua apresentação

Pesquisar e Inserir Clip-Art ou imagens de outras fontes online diretamente do PowerPoint não é compatível com o macOS no momento. No entanto, você ainda pode adicionar clip-arts e imagens online à sua apresentação do PowerPoint, procurando a foto que você deseja online, salvando uma cópia local dela e, em seguida, inserindo a cópia salva em PowerPoint.

Salvar uma imagem da Web

Observação: Você pode navegar pelas páginas da Web usando apenas as teclas de direção, caso ative o QuickNav. Para ativar ou desativar o QuickNav, pressione as teclas Seta para a esquerda e Seta para a direita ao mesmo tempo. Para saber mais sobre como navegar em páginas da Web usando a navegação rápida, acesse o VoiceOver para Mac: navegar usando a navegação rápida. Este tópico pressupõe que o QuickNav esteja ativado.

  1. Usando um navegador da Web, acesse www.bing.com. O foco será movido para a caixa de Pesquisa do Bing.

  2. Insira uma palavra-chave para o tipo de imagem que deseja procurar na caixa Pesquisar e pressione Enter.

  3. Para filtrar os resultados da pesquisa para somente imagens, nos resultados de pesquisa do Bing, navegue até a guia Imagens. Para selecionar, pressione Enter.

    Observação: No filtro Licença, filtre os resultados da pesquisa como Todas com Licença Creative Commons apenas (saiba mais sobre licenças) ou escolha ver todas as imagens. Se você escolher Todas, os resultados da pesquisa se expandirão para mostrar todas as imagens do Bing. Você é responsável pelo respeito aos direitos de propriedade de outras pessoas, inclusive direitos autorais. Conheça melhor as opções de licenciamento em Filtrar imagens por tipo de licença. Para selecionar uma opção de licença, use as teclas Seta para cima e Seta para baixo e pressione Enter para selecionar.

  4. Se você quiser restringir os resultados a um clip-art (imagens do tipo desenhos), adicione "clip-art" ao final do termo de pesquisa. Você também pode navegar até o filtro de tipo nos resultados da pesquisa de imagens do Bing, pressionar Enter para selecionar e usar a tecla seta para baixo para navegar até ClipArt. Para selecionar o filtro, pressione Enter.

  5. Use as teclas de direção para navegar até os resultados de imagens. Você ouvirá: "Link, imagem, resultado de imagem".

  6. Para abrir a imagem em tamanho real, pressione Enter.

  7. Para baixar a imagem, pressione Option+Tab até ouvir "Link" seguido do nome e da extensão do arquivo. Para selecionar, pressione Enter. Em seguida, pressione Command+S.

  8. A caixa de diálogo Salvar é exibida. O cursor é colocado no campo de nome do arquivo. Para escolher o local de salvamento, pressione Tab para navegar até o botão pop-up Onde e use as teclas de direção para selecionar um local. Pressione Command+S para salvar.

Adicionar uma imagem à apresentação

  1. No PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir uma imagem.

  2. Para ir para a guia Inserir, pressione F6 até ouvir o nome da guia seguido por "Você está atualmente em uma guia... dentro de um grupo de guias". Use as teclas Seta para a direita ou Seta para a esquerda até ouvir: "Guia Imagem". Em seguida, pressione a Barra de espaços para selecionar.

  3. Para selecionar uma imagem salva a ser inserida, use a tecla Seta para baixo para navegar até o menu Imagem. Em seguida, pressione a Barra de espaços para expandir. Pressione a tecla Seta para baixo para navegar até Imagem do Arquivo. Em seguida, pressione a Barra de espaços para selecionar.

  4. A caixa de diálogo Imagem do Arquivo é exibida. Para navegar até o local onde a imagem está salva, pressione Tab até ouvir: "Tabela de barra lateral". O foco passa para a lista de locais favoritos, como Todos os Meus Arquivos ou Documentos. O VoiceOver anuncia os locais conforme você navega.

  5. Quando estiver no local correto, pressione Tab. Em seguida, use as teclas Seta para cima ou Seta para baixo para navegar para a subpasta ou o arquivo que você deseja. Para inserir uma subpasta, pressione a tecla Seta para a direita.

  6. Quando o arquivo correto estiver selecionado, para inserir a imagem, pressione a tecla Tab para navegar até o botão do diálogo Inserir. Para selecionar, pressione a Barra de espaços. A imagem é inserida no slide. Você ouvirá: "Você está atualmente em uma área de layout".

Recortar uma imagem

Redimensionar as imagens da sua apresentação com taxas de proporção ou formas específicas.

Recortar para uma forma específica

  1. Na sua apresentação, selecione a imagem que você deseja recortar. Para selecionar uma imagem, na área de slide, pressione Tab até o VoiceOver anunciar: "Imagem, item de layout".

  2. Para ir para a guia Formato da Imagem, pressione F6 várias vezes até ouvir o nome da guia seguido por "Você está atualmente em uma guia... dentro de um grupo de guias". Use as teclas Seta para a direita ou Seta para a esquerda até ouvir: "Guia Formato da Imagem". Em seguida, pressione a Barra de espaços para selecionar.

  3. Para ir para o menu Recortar, pressione Tab até ouvir: "Recortar, botão do menu". Para expandir o menu, pressione Control+Option+Shift+M.

  4. Para recortar a imagem em um formato específico, pressione a tecla Seta para baixo para navegar até o submenu Cortar para Demarcar Forma. Para expandir o submenu, pressione Control+Option+Barra de espaços.

  5. Para selecionar um formato para recortar, pressione a tecla Seta para baixo uma vez e use as teclas de direção para procurar as opções de formas. O VoiceOver anuncia a descrição da forma à medida que você navega. Você pode selecionar entre oito grupos de formas: Retângulos, Formas Básicas, Setas Largas, Formas de Equação, Fluxograma, Estrelas e Faixas, Textos Explicativos e Botões de Ação.

  6. Pressione a Barra de espaços. A imagem é recortada na forma selecionada.

Recortar para uma taxa de proporção

  1. Na sua apresentação, selecione a imagem que você deseja recortar. Para selecionar uma imagem, na área de slide, pressione Tab até o VoiceOver anunciar: "Imagem, item de layout".

  2. Para acessar a guia formato de imagem , pressione F6 até ouvir um nome de guia seguido de "você está em uma guia no momento... dentro de um grupo de guias. " Use as teclas Seta para a direita ou Seta para a esquerda até ouvir: "Guia Formato da Imagem". Em seguida, pressione a Barra de espaços para selecionar.

  3. Para ir para o menu Recortar, pressione Tab até ouvir: "Recortar, botão do menu". Para expandir o menu, pressione Control+Option+Shift+M.

  4. Para recortar a imagem em uma taxa de proporção, pressione a tecla Seta para baixo para navegar até o submenu Taxa de Proporção. Para expandir o submenu, pressione Control+Option+Barra de espaços.

  5. Para selecionar uma taxa de proporção para recortar, pressione a tecla Seta para baixo uma vez e use as teclas Seta para cima ou Seta para baixo para navegar pelas as opções de taxa de proporção. O VoiceOver anuncia as taxas de proporção à medida que você navega. Você pode selecionar entre três grupos de proporções: Retângulo, Retrato e Paisagem.

  6. Pressione a Barra de espaços. A imagem é recortada na taxa de proporção selecionada.

Adicionar e formatar uma tabela em um slide

Adicionar uma tabela

  1. Na apresentação do PowerPoint, vá para a área do slide em que você deseja inserir a tabela.

  2. Para ir até a barra de menus, pressione Control+Option+M.

  3. Pressione a tecla Seta para a direita até que o VoiceOver anuncie: "Inserir". Pressione Control+Option+Barra de espaços para selecionar e abrir o menu.

  4. Pressione a tecla Seta para baixo até o VoiceOver anunciar: "Tabela, reticências" e pressione Control+Option+Barra de espaços para selecionar.

  5. O diálogo Inserir Tabela abre com o foco no campo Número de colunas. O número de colunas padrão é 3. Para alterá-lo, digite um novo número. Pressione Tab duas vezes para seguir para o campo Número de linhas. O número de linhas padrão é 3. Para alterá-lo, digite um outro número. Pressione Enter para inserir a tabela no slide.

  6. A tabela é inserida e o cursor está na parte superior esquerda da célula. Para procurar as células, use as teclas de direção. O VoiceOver lê o conteúdo da célula e sua localização conforme você avança. Para adicionar texto, coloque o cursor em uma célula e comece a digitar.

  7. Para parar de editar a tabela, pressione Esc.

Adicionar uma linha ou coluna

  1. Na sua apresentação do PowerPoint, vá para o painel de miniaturas e selecione o slide que contém a tabela.

  2. No painel de miniaturas, pressione Tab repetidamente para mover o foco para a tabela no slide. Quando o VoiceOver anuncia "Tabela", a tabela é selecionada.

  3. Para começar a editar a tabela, pressione a Control+Option+Shift+Seta para baixo.

  4. Use as teclas de direção para posicionar o cursor na célula acima ou abaixo onde você deseja que a nova linha apareça ou em uma célula à esquerda ou à direita da coluna a ser inserida.

  5. Pressione F6 até chegar a uma guia. Se não chegar na guia Layout, pressione a tecla Seta para a direita até que o VoiceOver anuncie: "Layout, guia, 10 de 10". Para selecionar uma guia, pressione Control+Option+Barra de espaços.

  6. Siga um destes procedimentos:

    • Para adicionar uma linha acima da célula selecionada, pressione Tab até ouvir: "Botão Inserir Acima".

    • Para adicionar uma linha abaixo da célula selecionada, pressione Tab até ouvir: "Botão Inserir Abaixo".

    • Para adicionar uma coluna à esquerda da célula selecionada, pressione Tab até ouvir: "Botão Inserir à Esquerda".

    • Para adicionar uma coluna à direita da célula selecionada, pressione Tab até ouvir: "Botão Inserir à Direita".

    Para selecionar uma opção, pressione Control+Option+Barra de espaços. Uma linha ou coluna é inserida.

Excluir uma linha ou coluna

  1. Em uma tabela, mova o foco para uma célula na coluna ou linha que deseja excluir.

  2. Pressione F6 até chegar a uma guia. Se não chegar na guia Layout, pressione a tecla Seta para a direita até que o VoiceOver anuncie: "Layout, guia, 10 de 10". Para selecionar uma guia, pressione Control+Option+Barra de espaços.

  3. Pressione Tab repetidamente até o VoiceOver anunciar: "Excluir, botão de menu", em seguida, pressione Control+Option+Barra de espaços para selecionar e abrir o menu.

  4. Siga um destes procedimentos:

    • Para excluir uma coluna, pressione Control+Option+Barra de espaços.

    • Para excluir uma linha, pressione a tecla de seta para baixo duas vezes. O VoiceOver anuncia: "Excluir Linhas". Pressione Control+Option+Barra de espaços para excluir.

    A coluna ou linha é excluída.

Adicionar uma borda a uma tabela

  1. Na sua apresentação do PowerPoint, selecione a tabela à qual a borda será adicionada.

  2. Pressione F6 até chegar a uma guia. Caso não tenha chegado à guia Design de Tabela, pressione as teclas de seta para a direita ou para a esquerda até o VoiceOver anunciar: "Design de Tabela, guia, 9 de 10". Para selecionar uma guia, pressione Control+Option+Barra de espaços.

  3. Pressione Tab repetidamente até o VoiceOver anunciar: "Bordas, botão de menu". Pressione Control+Option+Barra de espaços para abrir o menu.

  4. Use as teclas Seta para cima ou Seta para baixo para procurar as opções. As opções são anunciadas à medida que você as percorre. Para selecionar, pressione Control+Option+Barra de espaços.

    A borda é adicionada à tabela. O foco permanece no botão de menu.

Mover uma tabela

  1. Na sua apresentação do PowerPoint, selecione a tabela que você deseja mover.

  2. Para mover a tabela no slide:

    • Pressione Shift+Seta para a direita para mover a tabela para a esquerda.

    • Pressione Shift+Seta para a esquerda para mover a tabela para a direita.

    • Pressione Shift+Seta para cima para mover a tabela para cima.

    • Pressione Shift+Seta para baixo para mover a tabela para baixo.

  3. Para parar de mover a tabela, pressione Esc.

Redimensionar uma tabela

  1. Na sua apresentação, selecione a tabela que deseja redimensionar.

  2. Pressione F6 até chegar a uma guia. Se não chegar na guia Layout, pressione a tecla Seta para a direita até que o VoiceOver anuncie: "Layout, guia, 10 de 10". Para selecionar uma guia, pressione Control+Option+Barra de espaços.

  3. Siga um destes procedimentos:

    • Para alterar a altura da tabela, pressione Tab repetidamente até ouvir: "Altura, <altura atual>, passador". Em seguida, digite a altura, em centímetros, e pressione Enter.

    • Para alterar a largura da tabela, pressione Tab repetidamente até ouvir: "Largura, <largura atual>, passador". Em seguida, digite a largura, em centímetros, e pressione Enter.

    O tamanho da tabela é alterado. O foco permanece no botão de menu.

Inserir uma forma ou SmartArt

  1. Na sua apresentação do PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir um elemento gráfico SmartArt.

  2. Para ir até a barra de menus, pressione Control+Option+M.

  3. Pressione a tecla Seta para a direita até que o VoiceOver anuncie: "Inserir". Pressione Control+Option+Barra de espaços para selecionar e abrir o menu.

  4. Pressione a tecla Seta para baixo até que o VoiceOver anuncie: "SmartArt, submenu" e pressione Control+Option+Barra de espaços para selecionar.

  5. Para navegar pelas categorias do SmartArt, use as teclas Seta para cima ou Seta para baixo. As categorias são anunciadas à medida que você as percorre. Quando estiver na categoria desejada, pressione Control+Option+Barra de espaços.

  6. O elemento gráfico SmartArt criado e inserido no slide selecionado. O foco fique na primeira caixa de texto editável. Para inserir um texto, comece a digitar. Para mover para a próxima caixa de texto, pressione Esc e depois pressione Tab.

  7. Para parar de editar o elemento gráfico SmartArt, pressione Esc.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para inserir áudio ou vídeo no PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Usar atalhos de teclado para veicular apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Configurar seu dispositivo para trabalhar com acessibilidade no Microsoft 365

Usar um leitor de tela para explorar e navegar no PowerPoint

Use PowerPoint com o VoiceOver, o leitor de tela interno do iOS, para fazer suas apresentações se envolver ao adicionar imagens e tabelas. Você também pode editar o conteúdo adicionado, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Observações: 

  • Estamos lançando os novos recursos do Microsoft 365 gradualmente para assinantes do Microsoft 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Para recursos de toque no PowerPoint, acesse Guia de toque do PowerPoint para iPhone.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do iOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, visite Acessibilidade da Apple.

Neste tópico

Adicionar imagens

Você pode usar uma foto que tirou com a câmera de seu dispositivo ou baixar uma imagem da Web.

Adicionar uma imagem de seu dispositivo

Se você salvou imagens no seu dispositivo, pode usá-las na sua apresentação ou pode procurar imagens online e salvá-las no dispositivo.

  1. Se precisar encontrar a imagem online, use o Safari ou outro navegador da Web para procurar o tipo de imagem desejado e salvá-lo no seu dispositivo. Por padrão, as imagens são salvas em Fotos.

    Observação: As etapas exatas variam dependendo do navegador e do mecanismo de busca que você está usando.

  2. No PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir uma imagem.

  3. Deslize o dedo para a direita até ouvir "faixa de opções Mostrar, botão" e dê um toque duplo na tela. Você ouvirá: "Página Inicial, guia".

  4. Dê um toque duplo na tela, deslize o dedo para a direita até ouvir "Guia Inserir" e dê um toque duplo na tela.

  5. Deslize o dedo para a direita até ouvir "Inserir imagens, botão" e dê um toque duplo na tela. O aplicativo Fotos é aberto.

    Observação: Você pode receber uma caixa de diálogo pop-up dizendo "O PowerPoint gostaria de acessar suas fotos". Nesse caso, deslize o dedo para a direita até ouvir "OK, botão" e dê um toque duplo na tela.

  6. Deslize para a direita até ouvir "Rolo da câmera", seguido do número de fotos na pasta. Dê um toque duplo na tela.

  7. Deslize o dedo para a direita até localizar a imagem correta. O VoiceOver lê a orientação e a data de cada imagem.

  8. Para inserir a imagem atualmente selecionada, dê um toque duplo na tela. O foco retorna à sua apresentação com a imagem selecionada.

Adicionar uma imagem da câmera

  1. No PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir uma imagem.

  2. Deslize o dedo para a direita até ouvir "faixa de opções Mostrar, botão" e dê um toque duplo na tela. Você ouvirá: "Página Inicial, guia".

  3. Dê um toque duplo na tela, deslize o dedo para a direita até ouvir "Guia Inserir" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "Inserir imagem da câmera, botão" e dê um toque duplo na tela. A Câmera é aberta.

    Observação: Você pode receber uma caixa de diálogo pop-up dizendo "O PowerPoint gostaria de acessar a câmera". Nesse caso, deslize o dedo para a direita até ouvir "OK, botão" e dê um toque duplo na tela.

  5. Deslize o dedo para a direita até ouvir: "Tirar foto, botão". Aponte a câmera na direção certa e dê um toque duplo na tela.

  6. Deslize o dedo para a direita ou esquerda até ouvir: "Usar foto, botão" e dê um toque duplo na tela para inserir a foto. O foco retorna à sua apresentação com a imagem selecionada.

Alterar estilos de imagem

Você pode adicionar vários estilos de borda ou moldura às suas imagens.

  1. Em PowerPoint, navegue até a imagem cujo estilo você deseja alterar.

  2. Deslize o dedo para a direita até ouvir "Estilo da imagem, botão" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até chegar nas opções de estilo, por exemplo, "Moldura simples, botão". Continue a deslizar o dedo até encontrar o estilo que deseja usar e dê um toque duplo na tela para aplicá-lo à imagem.

  4. Para fechar o menu, deslize o dedo para a esquerda até ouvir "Fechar, botão" e dê um toque duplo na tela.

Adicionar e formatar uma tabela

Você pode adicionar tabelas à sua apresentação para exibir informações de maneira organizada e compacta.

  1. No PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir uma tabela.

  2. Deslize o dedo para a direita até ouvir "faixa de opções Mostrar, botão" e dê um toque duplo na tela. Você ouvirá: "Página Inicial, guia".

  3. Dê um toque duplo na tela, deslize o dedo para a direita até ouvir "Guia Inserir" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "Tabela, botão" e dê um toque duplo na tela.

Uma tabela padrão com 3 linhas e 3 colunas é criada.

Adicionar ou excluir linhas e colunas

  1. No PowerPoint, navegue até o slide onde está a tabela.

  2. Deslize o dedo para a esquerda até encontrar a tabela e dê um toque duplo na tela.

  3. Deslize o dedo para a esquerda para navegar pelas células, começando pela célula mais à direita na linha inferior. Continue deslizando o dedo para a esquerda até localizar a linha ou coluna certa.

  4. Para adicionar uma linha, toque na metade inferior da tela com quatro dedos, deslize o dedo para a esquerda até ouvir "Inserir acima, botão" ou "Inserir abaixo, botão", dependendo de qual lado da linha selecionada você deseja adicionar a nova linha, e dê um toque duplo na tela.

  5. Para adicionar uma coluna, toque na metade inferior da tela com quatro dedos, deslize o dedo para a esquerda até ouvir "Inserir à esquerda, botão" ou "Inserir à direita, botão", dependendo de qual lado da coluna selecionada você deseja adicionar a nova coluna, e dê um toque duplo na tela.

Redimensionar uma tabela

Depois de adicionar texto e colunas à tabela, você poderá redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. No PowerPoint, navegue até o slide onde está a tabela.

  2. Deslize o dedo para a esquerda até encontrar a tabela e dê um toque duplo na tela.

  3. Toque na metade inferior da tela com quatro dedos, deslize para a esquerda até ouvir "Mostrar faixa de opções, botão" e dê um toque duplo na tela. Você ouvirá: "Tabela, guia".

  4. Deslize para a direita até ouvir "Botão AutoAjuste" e dê um toque duplo na tela.

Inserir uma forma

PowerPoint oferece uma biblioteca de formas prontas que você pode usar em suas apresentações. Elas incluem linhas, formas geométricas básicas, setas e estrelas.

  1. No PowerPoint, navegue até a área de conteúdo do slide onde você deseja inserir uma forma.

  2. Deslize o dedo para a direita até ouvir "faixa de opções Mostrar, botão" e dê um toque duplo na tela. Você ouve "Página Inicial, guia".

  3. Dê um toque duplo na tela, deslize o dedo para a direita até ouvir "Guia Inserir" e dê um toque duplo na tela.

  4. Deslize para a direita até ouvir: "Formas, botão" e dê um clique duplo na tela. O menu Formas é aberto.

    As formas são organizadas nos seguintes grupos:

    • Formas recém-usadas

    • Linhas

    • Retângulos

    • Formas básicas

    • Setas de bloco

    • Formas de equação

    • Formas de fluxograma

    • Estrelas e faixas

    • Balões

  5. Deslize o dedo para a direita até ouvir a forma que deseja usar, por exemplo, "Retângulo, botão" e dê um clique duplo na tela para inseri-la. O foco retorna à sua apresentação com a forma selecionada.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para mostrar apresentações com o PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Configurar seu dispositivo para trabalhar com acessibilidade no Microsoft 365

Usar um leitor de tela para explorar e navegar no PowerPoint

Use o PowerPoint para Android com o TalkBack, o leitor de tela interno do Android, para tornar suas apresentações atraentes com a inclusão de imagens, formas e tabelas. Você também pode editar o conteúdo adicionado, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Observações: 

  • Estamos lançando os novos recursos do Microsoft 365 gradualmente para assinantes do Microsoft 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Para recursos de toque no PowerPoint para Android, acesse Guia de toque do PowerPoint para Android

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Android, o TalkBack. Para saber mais sobre como usar o TalkBack, acesse Acessibilidade do Android.

Neste tópico

Adicionar imagens

Você pode usar uma foto que tirou com a câmera de seu dispositivo ou baixar uma imagem da Web.

Adicionar uma imagem de seu dispositivo

Se você tiver salvado imagens no seu dispositivo, poderá utilizá-las na sua apresentação. Você também pode pesquisar imagens e salvá-las no seu dispositivo. Por padrão, as imagens da Web são salvas em Downloads.

Ao usar imagens, clip-art ou outros arquivos da Internet, é importante respeitar os direitos autorais. A opção Filtrar imagens por tipo de licença no Bing pode ajudá-lo a escolher quais arquivos usar.

  1. No slide onde deseja inserir uma imagem, deslize o dedo para a direita até ouvir "Fotos, botão" e dê um toque duplo na tela.

  2. Siga um destes procedimentos:

    • Para navegar pelas imagens no local de armazenamento de imagem selecionado no momento, deslize o dedo para a direita até ouvir a imagem desejada. O TalkBack lê o nome e a data de cada imagem.

    • Para navegar para outro local de armazenamento, por exemplo, Downloads ou Recentes, deslize o dedo para a esquerda até ouvir "Botão Mostrar rotas" e dê um toque duplo na tela. Deslize o dedo para a direita até ouvir o local desejado e dê um toque duplo na tela. Deslize o dedo para a esquerda ou direito até ouvir a imagem desejada.

  3. Para inserir a imagem selecionada, dê um toque duplo na tela. Você ouvirá: "PowerPoint, Imagem processada".

  4. Deslize para a direita até ouvir "Botão Salvar imagem" e dê um toque duplo na tela.

    O foco retorna à sua apresentação com a imagem selecionada.

Adicionar uma imagem da câmera

  1. No slide onde deseja inserir uma imagem, deslize o dedo para a direita até ouvir "Câmera, botão" e dê um toque duplo na tela. A Câmera é aberta.

    Se você ouvir "Permitir que o PowerPoint tire fotos e grave vídeos", deslize o dedo para a esquerda ou direita até ouvir "Botão Permitir" e dê um toque duplo na tela.

  2. Para tirar uma foto, passe o dedo para a direita até ouvir "botão do Obturador" e dê um toque duplo na tela.

  3. O foco move-se para o botão Concluído. Para usar a foto na sua apresentação, dê um toque duplo na tela. Você ouvirá: "PowerPoint, Imagem processada".

  4. Deslize para a direita até ouvir "Botão Salvar imagem" e dê um toque duplo na tela.

    O foco retorna à sua apresentação com a imagem selecionada.

Alterar estilos de imagem

Você pode adicionar vários estilos de borda ou moldura às suas imagens.

  1. Em um slide, navegue até a imagem cujo estilo você deseja alterar e dê um toque duplo na tela para selecionar a imagem.

  2. Deslize o dedo para a direita até ouvir "Menu de Estilos" e dê um toque duplo na tela.

  3. Para navegar pelas opções de estilo, deslize o dedo para a direita até ouvir o estilo desejado, por exemplo, "Moldura simples, preto, item da lista".

  4. Para aplicar o estilo à imagem, dê um toque duplo na tela.

  5. Para fechar o menu Estilos, deslize o dedo para baixo e depois para a esquerda.

Adicionar uma tabela

Você pode adicionar tabelas para exibir informações de maneira organizada e compacta.

  1. No slide onde deseja inserir uma tabela, deslize o dedo para a direita até ouvir "Tabela, botão" e dê um toque duplo na tela.

    Uma tabela padrão com 3 linhas e 3 colunas é criada.

Excluir uma tabela

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir "Entrando na tabela", seguido pelos detalhes da tabela e células e dê um toque duplo na tela.

  2. Passe o dedo para a direita até ouvir "Menu excluir" e dê um toque duplo na tela.

  3. Passe o dedo para a direita até ouvir "Excluir tabela, botão" e dê um toque duplo na tela.

Adicionar linhas ou colunas

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir "Entrando na tabela", seguido pelos detalhes da tabela e células e dê um toque duplo na tela.

  2. Passe o dedo para a direita até ouvir a opção desejada, por exemplo, "Inserir à direita, botão" ou "Inserir abaixo, botão" e dê um clique duplo na tela.

Excluir linhas ou colunas

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir "Entrando na tabela", seguido pelos detalhes da tabela e células e dê um toque duplo na tela.

  2. Passe o dedo para a direita até ouvir "Menu excluir" e dê um toque duplo na tela.

  3. Siga um destes procedimentos:

    • Para excluir uma linha, deslize o dedo para a direita até ouvir "Excluir linhas, botão" e dê um toque duplo na tela.

    • Para excluir uma coluna, deslize o dedo para a direita até ouvir "Excluir colunas, botão" e dê um toque duplo na tela.

Redimensionar uma tabela

Depois de adicionar texto e colunas à tabela, você poderá redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir "Entrando na tabela", seguido pelos detalhes da tabela e células e dê um toque duplo na tela.

  2. Deslize o dedo para a esquerda até ouvir "Não marcada, Mais opções, opção" e dê um toque duplo na tela. Você ouvirá: menu Tabulação, Tabela selecionada".

  3. Deslize para a direita até ouvir "Botão AutoAjuste" e dê um toque duplo na tela.

Inserir uma forma

O PowerPoint para Android oferece uma biblioteca de formas prontas que você pode usar para apresentar seus dados, por exemplo, em um fluxograma.

  1. No slide onde deseja inserir uma forma, deslize o dedo para a esquerda até ouvir "Não marcado, Mais opções, alternar" e dê um toque duplo na tela. Você ouvirá "Menu Guias" seguido pela guia selecionada no momento.

  2. Dê um toque duplo na tela, deslize o dedo para a direita até ouvir "Guia Inserir" e dê um toque duplo na tela.

  3. Deslize para a direita até ouvir: "Formas, menu" e dê um clique duplo na tela. O menu Formas é aberto.

    As formas são organizadas nos seguintes grupos:

    • Formas Recentes

    • Linhas

    • Retângulos

    • Formas básicas

    • Setas de bloco

    • Formas de equação

    • Fluxograma

    • Estrelas e faixas

    • Balões

  4. Deslize o dedo para a direita até ouvir a forma desejada, por exemplo, "Retângulo, item da lista" e dê um clique duplo na tela para inseri-la. O foco passará para a guia Forma com a forma selecionada no slide.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para adicionar e formatar texto no PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Configurar seu dispositivo para trabalhar com acessibilidade no Microsoft 365

Usar um leitor de tela para explorar e navegar no PowerPoint

Use o PowerPoint Mobile com o Narrador, o leitor de tela interno do Windows, para tornar suas apresentações atraentes com a inclusão de imagens, formas e tabelas. Você também pode editar o conteúdo adicionado, por exemplo, adicionar molduras às suas imagens e adicionar ou remover linhas e colunas de tabelas.

Observações: 

Neste tópico

Adicionar imagens

Você pode usar uma foto que tirou com a câmera de seu dispositivo ou baixar uma imagem da Web.

Adicionar uma imagem de seu dispositivo

Se você tiver salvado imagens no seu dispositivo, poderá utilizá-las na sua apresentação. Você também pode pesquisar imagens e salvá-las no seu dispositivo. Por padrão, as imagens da Web são salvas em Fotos.

Ao usar imagens, clip-art ou outros arquivos da Internet, é importante respeitar os direitos autorais. A opção Filtrar imagens por tipo de licença no Bing pode ajudá-lo a escolher quais arquivos usar.

  1. No slide onde deseja inserir uma imagem, deslize o dedo para a direita até ouvir "Fotos, botão" e dê um toque duplo na tela.

  2. Deslize o dedo para direito até ouvir a imagem desejada. O Narrador lê o nome e a data de cada imagem.

  3. Para selecionar a imagem, dê um toque duplo na tela.

  4. Para inserir a imagem selecionada, deslize o dedo para a direita até ouvir "Inserir, botão de barra do aplicativos" e dê um toque duplo na tela.

    O foco retorna à sua apresentação com a imagem selecionada.

Adicionar uma imagem da câmera

  1. No slide onde deseja inserir uma imagem, deslize o dedo para a direita até ouvir "Câmera, botão" e dê um toque duplo na tela. A Câmera é aberta.

  2. Para tirar uma foto, passe o dedo para a direita até ouvir "botão Tirar foto" e dê um toque duplo na tela. Você ouvirá: "Botão Aceitar. Imagem capturada".

  3. Para usar a foto na sua apresentação, dê um toque duplo na tela.

    O foco retorna à sua apresentação com a imagem selecionada.

Alterar estilos de imagem

Você pode adicionar vários estilos de borda ou moldura às suas imagens.

  1. Em um slide, navegue até a imagem cujo estilo você deseja alterar e dê um toque duplo na tela para selecionar a imagem.

  2. Deslize o dedo para a direita até ouvir "Estilos, botão recolhido" e dê um toque duplo na tela.

  3. Para navegar pelas opções de estilo, deslize o dedo para a direita até ouvir o estilo desejado, por exemplo, "Moldura simples, preta."

  4. Para aplicar o estilo à imagem, dê um toque duplo na tela.

  5. Para fechar o menu Estilos, deslize o dedo para cima e depois para a direita. Você ouvirá: "Pop-up, Menu descartar, botão". Dê um toque duplo na tela.

Adicionar uma tabela

Você pode adicionar tabelas para exibir informações de maneira organizada e compacta.

  1. No slide onde deseja inserir uma tabela, deslize o dedo para a direita até ouvir "Tabela, botão" e dê um toque duplo na tela.

    Uma tabela padrão com 3 linhas e 3 colunas é criada.

Excluir uma tabela

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir a tabela que deseja excluir e dê um toque duplo na tela com dois dedos. O menu de contexto é aberto.

  2. Passe o dedo para a direita até ouvir "Excluir, botão" e dê um toque duplo na tela.

Adicionar ou excluir linhas e colunas

Adicione linhas e colunas usando uma única célula ou a tabela inteira como ponto de partida para as novas linhas ou colunas.

Adicionar linhas e colunas em torno de toda a tabela

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir a tabela que deseja modificar e dê um toque duplo na tela.

  2. Deslize um dedo pela borda inferior da tela até ouvir a opção desejada, por exemplo, "Inserir acima, botão" ou "Inserir à direita, botão" e dê um clique duplo na tela.

Adicionar linhas e colunas em torno de uma célula

  1. Em um slide, deslize o dedo para a direita ou esquerda até ouvir a tabela que deseja modificar e dê um toque duplo na tela.

  2. Deslize o dedo para a direita ou esquerda até ouvir a célula certa e dê um toque duplo na tela.

  3. Deslize um dedo pela borda inferior da tela até ouvir a opção desejada, por exemplo, "Inserir à direita, botão" e dê um clique duplo na tela.

Excluir linhas e colunas

  1. Em um slide, deslize o dedo para a esquerda até ouvir a tabela que deseja modificar e dê um toque duplo na tela.

  2. Deslize o dedo para a direita ou esquerda até ouvir a célula certa e dê um toque duplo na tela.

  3. Deslize o dedo na parte inferior da tela até ouvir "Excluir, botão recolhido" e dê um toque duplo na tela. Você ouvirá: "Menu Excluir".

  4. Siga um destes procedimentos:

    • Para excluir uma linha, deslize o dedo para a direita até ouvir "Excluir linhas, botão" e dê um toque duplo na tela.

    • Para excluir uma coluna, deslize o dedo para a direita até ouvir "Excluir colunas, botão" e dê um toque duplo na tela.

Redimensionar uma tabela

Depois de adicionar texto e colunas à tabela, você poderá redimensioná-la automaticamente para ajustar melhor o número atual de colunas.

  1. Em um slide, deslize o dedo para a esquerda até ouvir a tabela que deseja redimensionar e dê um toque duplo na tela.

  2. Deslize o dedo para a esquerda até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela. A guia Tabela é aberta.

  3. Deslize para a direita até ouvir "Botão AutoAjuste" e dê um toque duplo na tela.

Inserir uma forma

O PowerPoint Mobile oferece uma biblioteca de formas prontas que você pode usar para apresentar seus dados, por exemplo, em um fluxograma.

  1. No slide onde deseja inserir uma forma, deslize o dedo para a direita até ouvir "Formas, botão recolhido" e dê um toque duplo na tela. O menu Formas é aberto.

  2. Deslize o dedo para a direita até ouvir a forma desejada, por exemplo, "Retângulo" e dê um clique duplo na tela para inseri-la. O foco retorna à sua apresentação com a forma selecionada.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para adicionar e formatar texto no PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Usar um leitor de tela para explorar e navegar no PowerPoint

Use o PowerPoint para a Web com o teclado e um leitor de tela para inserir imagens e tabelas na sua apresentação. Nós o testamos com o narrador e o JAWS, mas podem funcionar com outros leitores de tela, desde que sigam as técnicas e os padrões comuns de acessibilidade.

Observações: 

  • Se usar o Narrador com o Windows 10 Fall Creators Update, você deverá desativar o modo de verificação para editar documentos, planilhas ou apresentações com o Office para a Web. Para obter mais informações, confira Desativar modo de procura ou virtual nos leitores de tela no Windows 10 Fall Creators Update.

  • Estamos lançando os novos recursos do Microsoft 365 gradualmente para assinantes do Microsoft 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como você pode obter novos recursos com mais rapidez, participe do programa Office Insider.

  • Saiba mais sobre leitores de tela, acesse Como os leitores de tela funcionam com o Microsoft Office.

  • Ao usar o PowerPoint para a Web, recomendamos que você use o Microsoft Edge como seu navegador da Web. Como o PowerPoint para a Web é executado no navegador da Web, os atalhos de teclado são diferentes daqueles no programa de área de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 para saltar dentro e fora dos comandos. Além disso, atalhos comuns, como F1 (Ajuda) e Ctrl+O (Abrir), são aplicáveis ao navegador da Web, e não ao PowerPoint para a Web.

Neste tópico

Adicionar uma imagem de seu dispositivo

  1. Vá para a área de conteúdo do slide onde você deseja inserir uma imagem.

  2. Pressione Alt+Tecla Windows, N, P. Você ouvirá: "Abrir, Nome do arquivo". O foco está no campo de texto nome do arquivo na caixa de diálogo abrir .

  3. Navegue até a imagem desejada e pressione Barra de Espaços para selecioná-la.

  4. Para inserir a imagem selecionada na apresentação, pressione Alt+O.

Adicionar imagens da Internet

  1. Em um slide no qual você deseja adicionar uma imagem, pressione ALT + tecla de logotipo do Windows + N e, em seguida, F, F. A caixa de diálogo Pesquisar imagens do Bing é aberta com o foco no campo de pesquisa.

  2. Digite os termos de pesquisa e pressione Enter.

  3. Pressione a tecla SR + seta para a esquerda ou seta para a direita até ouvir a imagem que você deseja inserir e, em seguida, pressione ENTER para selecionar a imagem. Você ouvirá: "Marcado".

  4. Pressione a tecla TAB até ouvir "botão Inserir" e pressione a tecla SR + Enter.

Adicionar uma tabela em um slide

  1. Em sua apresentação, vá para a área de conteúdo do slide onde você deseja inserir a tabela.

  2. Pressione Alt + tecla de logotipo do Windows, N, T. Você ouve: "1 x 1, tabela".

  3. Para selecionar o número de linhas e colunas na tabela, pressione as teclas de direção até ouvir a combinação desejada e, em seguida, pressione Enter. A tabela é inserida no slide.

Inserir linhas ou colunas em uma tabela

  1. Vá para a célula da tabela acima, abaixo ou ao lado do local onde você deseja que a nova linha ou coluna apareça.

  2. Vá para a guia Layout de Ferramentas de Tabela, pressione Alt+Tecla Windows, J, L. Você ouvirá: "Ferramentas de Tabela, item da guia layout selecionado".

  3. Siga um destes procedimentos:

    • Para adicionar uma linha acima da célula, pressione V.

    • Para adicionar uma linha abaixo da célula, pressione E.

    • Para adicionar uma coluna à esquerda da célula, pressione L.

    • Para adicionar uma coluna à direita da célula, pressione I.

Confira também

Usar um leitor de tela para trabalhar com slides no PowerPoint

Usar um leitor de tela para mostrar apresentações com o PowerPoint

Usar atalhos de teclado para criar apresentações do PowerPoint

Usar atalhos de teclado para veicular apresentações do PowerPoint

Tarefas básicas para criar uma apresentação no PowerPoint com um leitor de tela

Usar um leitor de tela para explorar e navegar no PowerPoint

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×