Verificar ortografia e gramática no Office

Todos os programas do Microsoft Office podem verificar a ortografia, e a maioria pode verificar a gramática. 

Se você achar que a verificação ortográfica ou gramatical não está funcionando conforme esperado, confira O verificador ortográfico e gramatical não está funcionando conforme esperado. Se você quiser verificar a ortografia ou gramática em um idioma diferente do seu idioma padrão, confira Verificação de ortografia e gramática em um idioma diferente.

Usando o Office 365? Talvez você tenha interesse em verificar o novo e eficiente recurso Editor no Word! Confira o artigo Editor - seu assistente de escrita para saber mais.

Executar o verificador ortográfico e gramatical manualmente

Para iniciar uma verificação de ortografia e gramática no seu arquivo pressione F7 ou siga as seguintes etapas:

  1. Abra a maioria dos programas do Office e clique na guia Revisão na faixa de opções. No Access ou no InfoPath, você pode ignorar esta etapa. No Project, você será direcionado para a guia Projeto.

  2. Clique em Ortografia ou Ortografia e Gramática.

    Botão Ortografia e Gramática na faixa de opções Revisão

  3. Se o programa encontrar erros de ortografia, uma caixa de diálogo é exibida mostrando a primeira palavra incorreta encontrada pelo verificador ortográfico.

  4. Depois de você decidir como resolver o erro de ortografia (ignorá-lo, adicioná-lo ao dicionário do programa ou alterá-lo), o programa segue para a próxima palavra incorreta.

Clique em um título abaixo para saber mais

A maioria dos programas do Office verifica automaticamente se há possível erros ortográficos e gramaticais à medida que você digita, portanto não é necessário fazer nada para exibir erros enquanto você trabalha. 

Observações: 

  • A verificação ortográfica e gramatical automática não está disponível no Access, Excel ou no Project. Você pode iniciar manualmente uma verificação ortográfica pressionando F7.

  • A verificação gramatical automática está disponível apenas no Outlook, Word e PowerPoint 2013 (ou mais recente).

O Office marca possíveis erros de ortografia com uma linha ondulada vermelha e possíveis erros gramaticais são marcados com uma linha ondulada azul.

Se os erros ortográficos ou gramaticais não estiverem marcados, a verificação automática poderá estar desativada. Você pode ativar o verificador ortográfico e gramatical automático.

Quando você vir erros ortográficos ou gramaticais que precisem de ajuda para serem corrigidos, clique com botão direito do mouse a palavra ou a frase sublinhada e escolha uma das opções para corrigir o erro.

Se o Office está sinalizando palavras como incorretas, mas você tiver escrito da maneira desejada, selecione Adicionar ao Dicionário para ensinar ao Office a não marcar essa palavra como incorreta no futuro. Para saber mais sobre isso, confira: Adicionar ou editar palavras em um dicionário de verificação ortográfica.

Se você não quiser que o Office marque possíveis erros com linhas onduladas enquanto estiver trabalhando, pode desativar a verificação automática de ortografia e gramática:

  1. Abra as opções de ortografia e gramática:

    • No OneNote, no PowerPoint, no Publisher, no Visio e no Word: No menu Arquivo, clique em Opções e clique em Revisão de texto.

    • No InfoPath: na guia Página Inicial, clique na seta ao lado ou abaixo de Ortografia e clique em Opções de Ortografia.

    • No Outlook: No menu Arquivo, clique em Opções em Email e em Ortografia e AutoCorreção.

  2. Marque ou desmarque a caixa de seleção Verificar ortografia ao digitar. Em programas com verificação gramatical automática, você também pode marcar ou desmarcar a caixa de seleção Marcar erros gramaticais ao digitar.

    A caixa de seleção Verificar Ortografia ao Digitar

    Observação: No Word, você pode ativar ou desativar o verificador ortográfico para o documento que está trabalhando ou para todos os novos documentos. Selecione uma opção na lista Exceções para e marque ou desmarque as caixas de seleção Ocultar erros de ortografia neste documento apenas e Ocultar erros de gramática neste documento apenas.

Se não quiser que o Office verifique a gramática de forma alguma (quando estiver executando uma verificação ortográfica ou automaticamente enquanto você digita), você pode desativá-la:

  1. Abra as opções de ortografia e gramática:

    • No OneNote, no PowerPoint, no Publisher, no Visio e no Word: No menu Arquivo, clique em Opções e clique em Revisão de texto.

    • No InfoPath: na guia Página Inicial, clique na seta ao lado ou abaixo de Ortografia e clique em Opções de Ortografia.

    • No Outlook: No menu Arquivo, clique em Opções em Email e em Ortografia e AutoCorreção.

  2. Limpe as caixas de seleção Marcar erros gramaticais ao digitar e Verificar gramática e ortografia.

    Caixas de seleção Gramática

    Observação: Nem todos os programas do Office terão essas duas opções.

No Word, Outlook e PowerPoint 2013 (ou mais recente), você pode forçar uma nova verificação incluindo os erros de ortografia e gramática ignorados anteriormente, fazendo o seguinte:

  1. Abra o documento ou item que você deseja verificar.

  2. No menu Arquivo, clique em Opções > Revisão de Texto> Verificar Documento Novamente. No Outlook, você encontrará isso em Arquivo > Opções > Email > Ortografia e AutoCorreção

  3. Clique em Sim quando receber a mensagem de aviso sobre a redefinição do verificador ortográfico e gramatical.

  4. Clique em OK na caixa de diálogo para retornar ao documento e em Executar o verificador ortográfico e gramatical novamente.

Estamos ouvindo!

Este artigo foi atualizado pela última vez por Ben em 28 de outubro de 2019. Se você o considerou útil e, especialmente se não achou nada útil, use os controles de comentários abaixo para nos deixar sugestões construtivas de como podemos melhorá-lo.

Confira também

Testar a legibilidade do documento

O verificador ortográfico e gramatical não está funcionando como esperado

Selecionar as opções de gramática e estilo de escrita no Office 2013 e versões anteriores

Adicionar palavras ao seu dicionário de verificação ortográfica

O verificador ortográfico ou gramatical não está conferindo corretamente as palavras em outro idioma

Escolha as opções de AutoCorreção para uso de maiúsculas, ortografia e símbolos

Verificar ortografia antes de enviar uma mensagem no Outlook

Os aplicativos do Office para Mac verificam automaticamente possíveis erros de ortografia e gramaticais enquanto você digita. Se preferir esperar para verificar a ortografia e a gramática quando terminar de escrever, você pode desabilitar a verificação automática ou poderá verificar a ortografia e a gramática ao mesmo tempo.

Word

Corrigir a ortografia e a gramática automaticamente ao digitar

O Word marca possíveis erros de ortografia com uma linha ondulada vermelha e possíveis erros gramaticais são marcados com uma linha ondulada verde.

Dica: Se os erros de ortografia e gramática não estiverem marcados, talvez seja necessário habilitar a verificação ortográfica e gramatical automática, que será explicada no próximo procedimento.

Quando vir um erro ortográfico ou gramatical, pressione Control e clique na palavra ou frase e escolha uma das opções.

Se o Word sinalizou incorretamente uma palavra como incorreta e deseja adicionar essa palavra ao dicionário para que o Word a reconheça corretamente no futuro, confira Adicionar ou editar palavras em um dicionário de verificação ortográfica

  1. No menu Word, clique em Preferências > Ortografia e Gramática.

  2. Na caixa de diálogo Ortografia e Gramática, em Ortografia, marque ou desmarque a opção Verificar ortografia ao digitar.

  3. Em Gramática, desmarque a caixa de seleção Verificar gramática ao digitar.

  4. Feche a caixa de diálogo para salvar as suas alterações.

  1. Na guia Revisão, clique em Ortografia e Gramática.

  2. Se o Word encontrar um possível erro, a caixa de diálogo Ortografia e Gramática será aberta, os erros de ortografia serão exibidos como texto vermelho e os erros gramaticais serão mostrados como texto verde.

  3. Para corrigir um erro, siga um destes procedimentos:

    • Digite a correção na caixa e clique em Alterar.

    • Em Sugestões, clique na palavra que você deseja usar e clique em Alterar.

    Para ignorar um erro, siga um destes procedimentos:

    • Clique em Ignorar para ignorar apenas aquela ocorrência do erro.

    • Clique em Ignorar Tudo para ignorar todas as ocorrências do erro.

    • Para um erro gramatical, clique em Próxima Frase para ignorar a instância do erro e passar para o próximo erro.

    Para ignorar uma palavra incorreta em todos os documentos, clique em Adicionar para adicioná-la ao dicionário. Isso só funciona para palavras com grafia incorreta. Não é possível adicionar uma gramática personalizada ao dicionário.

  4. Depois de corrigir ou ignorar um erro, o Word passa para o próximo. Quando o Word concluir a revisão do documento, você verá uma mensagem informando que a verificação ortográfica ou gramatical foi concluída.

  5. Clique em OK para retornar ao documento.

Você pode limpar ou redefinir a lista de palavras e gramática ignoradas para que o Word verifique os problemas de ortografia e gramaticais que você disse anteriormente para ignorar.

Observação: Ao redefinir a lista de palavras e gramática ignoradas, a lista é limpa somente para o documento aberto no momento. Os problemas de ortografia ou gramática que você tenha dito ao Word para ignorar em outros documentos não serão afetados.

  1. Abra o documento que precisa ser verificado.

  2. No menu Ferramentas, aponte para Ortografia e Gramática e clique em Redefinir Gramática e Palavras Ignoradas.

    Para limpar as listas de palavras e gramática que o Word ignora, clique em Redefinir Gramática e Palavras Ignoradas.

    O Word exibe um aviso sobre a operação para redefinir o verificador ortográfico e gramatical.

    Fazer com que o Word verifique a ortografia e a gramática, que você definiu anteriormente para ignorar quando clicou em Sim.
  3. Clique em Sim para continuar.

  4. Clique na guia Revisão e clique em Ortografia e Gramática para verificar a ortografia e gramática.

Outlook

Corrigir a ortografia e a gramática automaticamente ao digitar

Por padrão, o Outlook verifica erros de ortografia enquanto você digita. O Outlook usa um sublinhado vermelho tracejado para indicar possíveis erros de ortografia e uma linha verde tracejada para indicar possíveis erros gramaticais.

  1. Quando vir uma palavra com um sublinhado tracejado, pressione Control e clique na palavra ou frase e escolha uma das opções.

  2. No menu de atalho, siga um destes procedimentos:

    • Clique em uma das estimativas na parte superior do menu de atalho.

    • Clique em Ignorar a Verificação Ortográfica para ignorar uma instância da palavra.

    • Clique Aprender a Verificação Ortográfica para adicionar a palavra ao dicionário de ortografia.

Depois de abrir uma mensagem de email:

  • Para que o Outlook corrija automaticamente os erros de ortografia, no menu doOutlook, clique em Preferências. Clique em Ortografia e gramática em Configurações Pessoais. Clique na caixa ao lado de Verificarortografia enquanto digita.

  • Para ativar ou desativar a verificação gramatical automática, no menu do Outlook, clique em Preferências. Clique em Ortografia e gramática em Configurações Pessoais. Clique na caixa ao lado de Verificar gramática ao digitar.

Verificar a ortografia como a preferência de digitação

Você pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo após terminar de redigir uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Gramática e Ortografia...

  2. Siga um destes procedimentos:

    • Na lista de sugestões, clique na palavra que deseja usar ou insira uma nova ortografia na caixa na parte superior e clique em alterar.

    • Clique Ignorar para ignorar essa palavra e ir para a próxima palavra incorreta.

    • Clique em Adicionar para adicionar a palavra ao dicionário de ortografia.

Dica: O atalho de teclado para pular para o próximo erro ortográfico ou gramatical é COMMAND + ;.

PowerPoint

Você pode verificar a ortografia no PowerPoint, mas não pode verificar gramática.

Verificar a ortografia automaticamente à medida que digita

O PowerPoint verifica e marca automaticamente possíveis erros de ortografia com um sublinhado vermelho ondulado.

Dica: Se os erros de ortografia não estiverem marcados, talvez seja necessário ativar a verificação ortográfica automática, que é explicada no procedimento a seguir.

Ao ver um erro de ortografia, clique pressionando a tecla Ctrl ou clique com o botão direito do mouse na palavra ou frase e escolha uma das opções sugeridas.

  1. No menu PowerPoint, clique em Preferências > Verificação Ortográfica.

  2. Na caixa de diálogo Verificação Ortográfica marque ou desmarque a caixa Verificar ortografia ao digitar.

  1. Na guia Revisão, clique em Verificação Ortográfica.

  2. Se o PowerPoint encontrar um possível erro, o painel Ortografia será aberto e os erros de ortografia serão mostrados.

  3. Para corrigir um erro, siga um destes procedimentos:

    • Corrija o erro em seu slide.

    • Clique em uma das palavras sugeridas no painel Ortografia e clique em Alterar.

    Para ignorar um erro, siga um destes procedimentos:

    • Clique em Ignorar para ignorar apenas aquela ocorrência do erro.

    • Clique em Ignorar Tudo para ignorar todas as ocorrências do erro.

    • Clique em Adicionar para ignorar uma palavra incorreta em todos os documentos e adicioná-la ao dicionário.

  4. Depois de corrigir ou ignorar um erro, o PowerPoint passa para o próximo. Quando o PowerPoint terminar a revisão da apresentação, você verá uma mensagem de que a verificação ortográfica foi concluída.

  5. Clique em OK para retornar à sua apresentação. 

Excel

Você pode verificar a ortografia no Excel, mas não pode verificar gramática.

Verificar a ortografia de uma só vez

  1. Na guia Revisão, clique em Verificação Ortográfica.

    Observação: A caixa de diálogo Ortografia não será aberta se nenhum erro ortográfico for detectado ou se a palavra que você estiver tentando adicionar já existir no dicionário.

  2. Siga um destes procedimentos.

    Para

    Faça isto

    Alterar a palavra

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências desta palavra neste documento

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e ir para a próxima palavra incorreta

    Clique em Ignorar uma vez.

    Ignorar todas as ocorrências desta palavra neste documento e ir para a próxima palavra incorreta

    Clique em Ignorar Tudo.

Confira também

Verificar ortografia e gramática em um idioma diferente

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×