Adicionar uma tabela a um slide

Aplica-se a
PowerPoint para Microsoft 365 PowerPoint para Microsoft 365 para Mac PowerPoint 2024 PowerPoint 2024 para Mac PowerPoint 2021 PowerPoint 2021 para Mac PowerPoint 2019 PowerPoint 2016

Você pode adicionar uma tabela a um slide criando-a diretamente no PowerPoint. Você também pode copiar e colar uma tabela do Word ou do Excel.

Não é possível converter texto de slide existente em uma tabela. Insira uma tabela vazia e adicione texto a ela.

53 segundos

Selecione o título de uma seção abaixo para abri-la e conferir as instruções detalhadas.

Criar e formatar uma tabela no PowerPoint

  1. Selecione o slide ao qual deseja adicionar uma tabela.

  2. Na guia Inserir, escolha Tabela.
    Mostra a opção Tabela na guia Inserir na faixa de opções no PowerPoint

  3. Na caixa de diálogo Inserir Tabela, siga um destes procedimentos:

    • Use o mouse para selecionar o número de linhas e colunas desejadas.
    • Escolha Inserir Tabela e insira um número nas listas Número de colunas e Número de linhas.
      Mostra a caixa de diálogo Inserir Tabela no PowerPoint
  4. Para adicionar texto às células da tabela, clique em uma célula e insira o seu texto. Depois de inserir o texto, clique fora da tabela.

    Dica

    • Para adicionar rapidamente uma linha ao final de uma tabela, clique dentro da última célula da última linha e pressione TAB.
    • Para adicionar linhas ou colunas, clique com o botão direito do mouse em uma célula, clique em Inserir na minibarra de ferramentas e escolha onde deseja inserir a linha ou coluna.
    • Para excluir linhas ou colunas, clique com o botão direito do mouse em uma célula, clique em Excluir na minibarra de ferramentas e escolha o que você gostaria de excluir.

Início da página

Copiar e colar uma tabela do Word

  1. No Word, clique na tabela que você deseja copiar e, em seguida, vá para Layout>Selecione>Selecionar Tabela.
  2. Na guia Página Inicial, vá até o grupo Área de Transferência e selecione Copiar.
  3. Em sua apresentação do PowerPoint, selecione o slide para o qual você deseja copiar a tabela e, na guia Página Inicial, no grupo Área de Transferência, clique em Colar.

Dica

Também é possível copiar e colar uma tabela de uma apresentação do PowerPoint para uma planilha do Excel ou um documento do Word.

Início da página

Copiar e colar um grupo de células do Excel

  1. Para copiar um grupo de células de uma planilha do Excel, clique na célula superior esquerda do agrupamento que deseja copiar e, em seguida, arraste para selecionar as linhas e as colunas desejadas.
  2. Na guia Página Inicial, vá até o grupo Área de Transferência e selecione Copiar.
  3. Em sua apresentação do PowerPoint, selecione o slide para o qual você deseja copiar o grupo de células e, na guia Página Inicial, no grupo Área de Transferência, clique em Colar.

Dica

Também é possível copiar e colar uma tabela de uma apresentação do PowerPoint para uma planilha do Excel ou um documento do Word.

Início da página

Inserir uma planilha do Excel no PowerPoint

Quando você insere uma planilha do Excel em sua apresentação, ela se torna um objeto OLE incorporado. Se você alterar o tema (cores, fontes e efeitos) da apresentação, o tema não atualizará a planilha inserida no Excel. Além disso, você não pode editar a tabela usando as opções do PowerPoint.

  1. Escolha o slide em que deseja inserir a planilha do Excel.

  2. Vá para Inserir>Tabela e escolha Planilha do Excel.

  3. Para adicionar texto à célula de uma tabela, clique na célula e, em seguida, digite o texto.
    Depois de digitar o texto, clique fora da tabela.

    Dica

    Para editar a planilha do Excel depois de desmarcá-la, clique duas vezes na tabela.

Depois de adicionar uma tabela à apresentação, você pode usar as ferramentas de tabela no PowerPoint para fazer alterações de formatação, estilo ou outros tipos de alterações na tabela. Para saber como editar o que você adicionou à sua apresentação do PowerPoint, confira Alterar a aparência de uma tabela.

Início da página

Confira também

Adicionar ou excluir linhas e colunas da tabela