Criar uma marca d'água de uma foto ou imagem no Publisher

Aplica-se a
Publisher para Microsoft 365 Access 2021 Publisher 2021 Publisher 2019 Publisher 2016 Publisher 2013 Publisher 2010

Importante

Após outubro de 2026, o Microsoft Publisher não terá mais suporte. Microsoft 365 assinantes não terão mais acesso. Saiba mais sobre a desativação do Publisher.

Há duas etapas para usar uma foto ou um logotipo como uma marca d'água no Publisher: primeiro, adicione a imagem a uma página mestra e depois formate a imagem.

Dica

Se você quiser converter texto, WordArt ou um objeto de desenho em uma marca-d'água, primeiro salve o objeto como uma imagem: clique com o botão direito do mouse no objeto, clique em Salvar como Imagem, selecione as opções desejadas e, em seguida, exclua o objeto e reinsira-o no documento como uma imagem.

As imagens criam belas marcas d'água ou fundos de página inteira para suas publicações, ou talvez você queira adicionar uma marca d'água, como direitos autorais, às suas fotos.

Adicionar uma imagem à publicação como uma marca-d'água

  1. Clique em Design de> PáginaPáginas Mestras>Editar Páginas Mestras.
    Captura de tela do menu suspenso Editar Páginas Mestras no Publisher.

  2. Clique em Inserir>Imagens ou em Imagens Online.
    Captura de tela das opções Inserir Imagens no menu Inserir no Publisher.

  3. Localize uma imagem e clique em Inserir.

  4. Arraste as alças da imagem até que a imagem fique do tamanho da marca d'água que você deseja.

    Dica

    Para redimensionar a imagem de maneira uniforme, pressione a tecla Shift ao mesmo tempo em que arrasta a alça de canto da foto.

Formatar a imagem

Para facilitar a visualização do texto da publicação, ajuste a transparência da imagem.

  1. Clique com o botão direito do mouse na imagem e clique em Formatar Imagem.
    Captura de tela das opções de Formatar Imagem no Publisher.
  2. Na guia Imagem, em Transparência, comece digitando um valor (digamos, 85%) na caixa transparência e, em seguida, mova o percentual para cima ou para baixo até a imagem clarear ou escurecer.
    Captura de tela da caixa de diálogo Formatar Imagem no Publisher.
  3. Para retornar a uma página da publicação, clique em Fechar Página Mestra, na guia Página Mestra.