Sintomas
Depois de reativar um computador baseado no Windows Vista ou um computador baseado no Windows 7 a partir do modo de suspensão ou de hibernação, irá deparar-se com os seguintes sintomas:
O ícone de rede na área de notificação na extremidade direita da barra de tarefas não é atualizado para mostrar a status de conectividade do computador.
O ícone de rede na área de notificação na extremidade direita da barra de tarefas pode mostrar uma marca "X" vermelha em vez de mostrar a conectividade correta status do computador.
Se ligar um cabo de rede ao computador ou se ligar a uma rede sem fios, o ícone de rede na área de notificação mostra incorretamente o status de conectividade como desligado.
Se mover o ponteiro sobre o ícone de rede na área de notificação, a Descrição Atualmente ligada à Descrição não é apresentada conforme esperado.
Se clicar no ícone de rede na área de notificação, a Descrição Atualmente ligada à Descrição não é apresentada conforme esperado.
Nota Neste caso, a Descrição esperada deve conter uma ligação Ligar a uma rede e uma ligação do Centro de Rede e Partilha .
O ícone do altifalante na área de notificação na extremidade direita da barra de tarefas pode mostrar uma marca "X" vermelha em vez de mostrar o altifalante correto status.
Estes sintomas são apresentados apesar de poder ligar-se com êxito a redes com fios e a redes sem fios e os altifalantes estão a funcionar corretamente.
Causa
Este problema ocorre se o computador entrar em suspensão ou hibernação antes de terminar de notificar a parte do sistema que controla a funcionalidade de ícone de rede.
Solução alternativa
Para contornar este problema, utilize um dos seguintes procedimentos:
Reinicie o computador
Utilize o Centro de Rede e Partilha para ver a conectividade status do computador. Para abrir o Centro de Rede e Partilha, clique no
, escreva Centro de Rede e Partilha na caixa Iniciar Pesquisa e, em seguida, clique em Centro de Rede e Partilha na lista Programas.Termine o processo de Explorer.exe e, em seguida, reinicie este processo. Para fazer isso, siga estas etapas:
- Abra o Gerenciador de Tarefas. Para tal, prima Ctrl+Shift+ESC.
- Clique no separador Processos .
- Na lista de processos, clique emexplorer.exee, em seguida, clique em Terminar Processo.
- Quando lhe for pedido para confirmar que pretende continuar, clique em Terminar processo.
- No menu Ficheiro , clique em Nova Tarefa (Executar...).
- Na caixa de diálogo Criar Nova Tarefa , escreva %systemroot%\explorer.exe na caixa Abrir e, em seguida, clique em OK.
Mais informações
Este problema ocorre muito raramente.
Para obter mais informações sobre o estado de suspensão e sobre o estado de hibernação no Windows Vista, consulte o tópico "Desativar um computador: perguntas mais frequentes" na Ajuda e Suporte do Windows. Para ver estas informações online, visite o seguinte Web site da Microsoft:
http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx