Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Um Volume compartilhado do Cluster (CSV) está habilitada em um cluster de failover de vários nós com base em Windows Server 2008 R2.

  • A função Hyper-V 2.0 é instalada em um cluster de failover.

  • O CSV tem muito pouco espaço disponível e não tem uma área de armazenamento de cópia de sombra (área de comparação).

  • Você pode agendar um trabalho de backup para o CSV. Para fazer isso, você cria um instantâneo do volume do CSV usando o Volume Shadow Copy Service (VSS).


Nesse cenário, o disco de cluster de failover que tenha mais espaço disponível (que não seja o CSV) está selecionado para hospedar uma área de armazenamento de cópia de sombra.

Observação: O comportamento esperado nessa situação é que o trabalho de backup continuamente falha porque uma área de armazenamento de cópia de sombra é criada sobre o CSV quando você cria o instantâneo de volume.

Causa

Esse problema ocorre porque uma área de armazenamento de cópia de sombra não está definida para o CSV.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 Service Pack 1 (SP1).

Para obter mais informações sobre como obter um service pack do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

976932 informações sobre o Service Pack 1 para o Windows 7 e Windows Server 2008 R2

Informações do registro:

Para usar o hotfix, você não precisa alterar o registro.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Observações sobre o arquivo Windows Server 2008 R2Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto, etapa (RTM,SPn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números da versão do arquivo conforme mostrado na tabela a seguir:

    Versão

    Produto

    Etapa do projeto

    Ramificação do serviço

    6.1.760
    versão 1.22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Os arquivos MANIFEST (. manifest) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows Server 2008 R2". Arquivos de manifesto e de segurança (. cat) arquivos de catálogo, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões compatíveis baseadas em x64 do Windows Server 2008 R2

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Swprv.dll

6.1.7601.22179

524,800

03-Dec-2012

06:02

x64

Para todas as versões compatíveis do Windows Server 2008 R2 IA-64

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Swprv.dll

6.1.7601.22179

710,144

03-Dec-2012

04:47

IA-64


Solução alternativa

Para contornar o problema, crie uma área de armazenamento de cópia de sombra no CSV. Para fazer isso, execute as seguintes etapas:

  • Clique com botão direito o CSV e, em seguida, clique em Propriedades.

  • Clique na guia Cópias de sombra .

  • Clique para selecionar CSV original e, em seguida, clique em configurações.

  • Clique em OK.

  • Clique em OK na caixa de diálogo Propriedades .


Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Informações adicionais sobre os arquivos:

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×