Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Não tem certeza se essa é a solução correta? Adicionamos esse problema nosso pode confirmar.

Sintomas

Suponha que você tenha uma ou mais pastas no Windows Server 2008 Service Pack 2 (SP2)-com base em computador. As pastas são compartilhadas através de uma rede. Quando muitos usuários se conectar a pastas compartilhadas, mapeando unidades de rede, o computador trava. Além disso, você recebe uma mensagem de erro do tipo Stop semelhante à seguinte:

STOP: 0x0000007E (parâmetro1, parâmetro2, parâmetro3, parâmetro4)

Observações:

  • Esse erro Stop descreve um problema SYSTEM_THREAD_EXCEPTION_NOT_HANDLED.

  • Os parâmetros nessa mensagem de Erro Stop variam de acordo com a configuração do computador.

  • Nem todos os erros "Stop 0x0000007E" são causados por esse problema.

Causa

Esse problema é causado por uma condição de corrida que ocorre entre o Srv2! SrvTransitionFileForDurableOperation e Srv2! rotina SrvVerifySessionEx.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 SP2.

Para obter mais informações sobre como obter um service pack do Windows Server 2008, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

Como obter o service pack mais recente para o Windows Server 2008

Informações do registro:

Para aplicar esse hotfix, não é necessário efetuar quaisquer alterações ao registro.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Observações sobre o arquivo Windows Server 2008Importante: Os hotfixes do Windows Vista e Windows Server 2008 hotfixes estão incluídos nos pacotes para o mesmos. No entanto, apenas "Windows Vista" é listado na página solicitação de Hotfix. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows Vista" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows Server 2008". Os arquivos MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Informações adicionais sobre os arquivos:

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×