PROBLEMA
Um usuário pode enfrentar um ou mais dos seguintes sintomas no Outlook na Web (anteriormente conhecido como Outlook Web App):
Problema 1
Um usuário não pode exibir ou alterar as configurações de email no Outlook na Web. Quando tentam acessar as opções de email no Outlook na Web, eles recebem a seguinte mensagem de erro:
O acesso às opções não foi ativado.
Problema 2
Quando um usuário tenta configurar respostas automáticas ou assinaturas de email no Outlook na Web, eles recebem a seguinte mensagem de erro:
A opção que você escolheu não está disponível.
Problema 3
Algumas opções estão ausentes nas configurações do Outlook na Web.
MOTIVO
Esse problema pode ocorrer nos seguintes cenários:
-
Cenário 1: a função MyBaseOptions não está habilitada na política de atribuição de função atribuída à caixa de correio
-
Cenário 2: você mudou recentemente os planos do Office 365.
SOLUÇÃO
Para solucionar esse problema, use um dos seguintes métodos conforme apropriado para sua situação.
Cenário 1: a função MyBaseOptions não está habilitada na política de atribuição de função
-
Siga um destes procedimentos, conforme apropriado para a sua situação:
-
Conecte-se ao Exchange Online usando o PowerShell remoto. Para obter mais informações, consulte conectar ao Exchange Online usando o PowerShell remoto.
-
Abra o Shell de gerenciamento do Exchange na instalação do Exchange Server local.
-
-
Execute o seguinte comando para identificar a política de atribuição de função atribuída à caixa de correio:
Get-mailbox <MailboxUPN> | FL *RoleAssignmentPolicy
-
Abra o centro de administração do Exchange, clique em permissõese, em seguida, clique em funções de usuário.
-
Selecione a política de atribuição de função que você determinou na etapa 2 e clique em Editar.
-
Marque a caixa de seleção MyBaseOptions e clique em salvar.
Cenário 2: você mudou recentemente os planos do Office 365
Entre em contato com a equipe de suporte de cobrança para obter ajuda. Para fazer isso, vá para entrar em contato com o suporte do Office 365 para empresas – ajuda para administradores.
MAIS INFORMAÇÕES
Ainda precisa de ajuda? Acesse a comunidade da Microsoft ou os fóruns do Exchange do TechNet.