Sumário
×

Data de lançamento:
14/05/2019

Versão:
.NET Framework 3.5 e 4.8

Resumo

Existem vulnerabilidades de negação de serviço quando o .NET Framework manipula objetos na memória heap incorretamente ou quando o .NET Framework e o .NET Core processam cadeias de caracteres RegEx indevidamente.

Para saber mais sobre as vulnerabilidades, acesse a CVE (Vulnerabilidades e Exposições Comuns) a seguir.

Problemas conhecidos nesta atualização

No momento, a Microsoft não está ciente de problemas nesta atualização.

Como obter esta atualização

Instale esta atualização

Para baixar e instalar essa atualização, vá para Configurações, Atualização e Segurança, Windows Update e selecione Verificar atualizações.

Esta atualização será baixada e instalada automaticamente do Windows Update.
Para obter o pacote autônomo dessa atualização, acesse o site do Catálogo do Microsoft Update.

Informações sobre os arquivos

Para obter uma lista dos arquivos fornecidos nesta atualização, baixe as informações de arquivos da atualização cumulativa 4495620.

Informações adicionais

Bugs do VSO individuais relacionados à KB4495620

ID

Título

779575803438812675820865

resposta leva à Negação de serviço

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×