Sintomas

No Microsoft Outlook 2016 para Mac executado no Mac OS X Yosemite (10.10) ou versões posteriores, você não pode definir o Outlook como o aplicativo padrão. Nas Preferências do Outlook, em Geral, você deve habilitar a opção de Tornar o Outlook o aplicativo padrão para email, calendário e contatos . No entanto, quando você verificar novamente as preferências gerais, essa opção não está ativada.

Causa

Esse comportamento é realizado conforme designado no Mac OS X Yosemite (10.10) e versões posteriores. Aplicativos em modo seguro, como o Outlook 2016 para Mac, não é possível chamar a função para definir esses aplicativos como aplicativos padrão no Yosemite e versões posteriores.

Solução alternativa

Para contornar esse comportamento, defina o Outlook seja o aplicativo padrão nas preferências do Apple Mail. Para fazer isso, execute as seguintes etapas:

  1. Execute o aplicativo de email.

  2. No menu de email , clique em Preferências.

  3. Clique na guia Geral .

  4. Padrão de leitor de e-mail, selecione Microsoft Outlook.

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×