Sintomas
Considere o seguinte cenário:
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Ativar a proteção de tela e em seguida, especifique um valor de tempo limite de ociosidade do protetor de tela.
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Criar uma reunião usando o Microsoft Lync 2010 e, em seguida, executar o compartilhamento de aplicativo na reunião.
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Deixe o computador ocioso por um período maior que o valor de tempo limite de ociosidade do protetor de tela especificado.
Nesse cenário, a proteção de tela não é iniciado.
Observação: Este problema também ocorre se você executar outras ações de conectividade de mídia. Por exemplo, o problema ocorre nas seguintes situações:
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Você cria uma reunião de áudio ou vídeo.
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Executar o compartilhamento de aplicativo em uma conversa de mensagem instantânea de ponto a ponto (IM).
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Fazer uma chamada de áudio ou vídeo para outro usuário.
Causa
Esse problema ocorre porque a sessão de mídia do Lync 2010 substitui a configuração proteção de tela.
Resolução
Para resolver esse problema, instale a seguinte atualização cumulativa:
2514982 descrição da atualização cumulativa para o Lync 2010: novembro de 2011
Depois que a atualização está instalada, o administrador do ambiente deve executar o seguinte comando no Shell de gerenciamento do Lync Server para aplicar a diretiva de cliente:
Novo CsClientPolicyEntry-nome "UseDefaultWindowsScreenSaverPolicy" – valor "True"
Mais informações
Para obter mais informações sobre o Novo CsClientPolicyEntry commend, visite o seguinte site da Microsoft: