Algumas preferências de diretiva de grupo não são aplicadas com êxito em computadores que estejam executando o Windows Vista, Windows Server 2008, Windows 7 ou Windows Server 2008 R2

Sintomas

Considere o seguinte cenário:

  • Você tem alguns computadores que estão executando o Windows Vista, Windows Server 2008, Windows Server 2008 R2 ou o Windows 7.

  • Você pode configurar algumas preferências de diretiva de grupo em um domínio.

  • Essas preferências de diretiva de grupo são aplicadas aos computadores.

Neste cenário, algumas preferências de diretiva de grupo não são aplicadas com êxito. Além disso, a seguinte mensagem de erro é registrada nos logs de aplicativo, os computadores:

Nome de logon: aplicativo

Origem: Registro de diretiva de grupo

Data: <hora>

Identificação do evento: 8194
Categoria da tarefa: (2)

Nível: erro

Palavras-chave: clássico

Usuário: sistema

Computador: <nome_do_computador>

Descrição: A extensão do lado do cliente não pôde remover as configurações de diretiva de usuário para 'Nome de domínio {GUID}' porque ele falhou com código de erro ' 0x8007000d os dados são inválidos.' Consulte o arquivo de rastreamento para obter mais detalhes.

Causa

Esse problema ocorre porque as extensões do lado do cliente de diretiva de grupo tentam carregar o arquivo de histórico é armazenado no seguinte local:

..\users\All Users\Microsoft\Group Policy\History\<GUID>\Preferences 

No entanto, alguns arquivos de histórico estão corrompido ou ilegível. Portanto, as preferências de diretiva de grupo correspondentes não são aplicadas com êxito.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando um dos seguintes sistemas operacionais:

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Para obter mais informações sobre como obter um service pack do Windows Vista, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

como obter o service pack mais recente para o Windows Vista

Para obter mais informações sobre como obter um service pack do Windows Server 2008, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

como obter o service pack mais recente para o Windows Server 2008

Requisitos de reinicialização:

Você não precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Informações sobre o arquivo do Windows Vista e Windows Server 2008

Importante: Os hotfixes do Windows Vista e Windows Server 2008 hotfixes estão incluídos nos pacotes para o mesmos. No entanto, apenas "Windows Vista" é listado na página solicitação de Hotfix. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows Vista" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:

  • Service Pack 1 está integrado na versão de lançamento do Windows Server 2008. Portanto, os arquivos da etapa RTM se aplicam somente ao Windows Vista. Os arquivos da etapa RTM tem um número de versão 6.0.0000. número de versão xxxxx .

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×