Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Não tem certeza se essa é a solução correta? Adicionamos esse problema nosso pode confirmar.

Sintomas

Você tem alguns arquivos. wav corrompido em uma pasta em um computador que esteja executando o Windows 7 ou Windows Server 2008 R2. Quando você abrir a pasta, você pode enfrentar os seguintes problemas:

  • O computador responde lentamente.

  • Não é possível executar qualquer outra operação.

  • Você enfrenta alto uso da CPU no processo de Explorer.exe.

Observação: Para solucionar temporariamente esses problemas, reinicie o processo de Explorer.exe. Para obter mais informações sobre como reiniciar o processo de Explorer.exe, consulte a seção"mais informações" .

Você também pode encontrar problemas quando você usar outros aplicativos ou operações para abrir os arquivos. wav corrompido. Por exemplo, se você tentar usar o Windows Media Player para abrir os arquivos. wav corrompido, Windows Media Player para de responder. Além disso, o processo de Wmplayer.exe gera alto uso da CPU.

Causa

Ao abrir uma pasta que contenha arquivos. wav corrompido, o Windows Explorer chama a função Media Foundation (Mf.dll) para extrair os metadados de arquivos. wav. No entanto, a função de Mf.dll entra em loop infinito ao extrair os metadados.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o windows 7 ou Windows Server 2008 R2.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações do registro:

Para usar um dos hotfixes neste pacote, não é necessário efetuar quaisquer alterações ao registo.

Informações sobre o arquivo:

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Informações sobre o arquivo do Windows 7 e do Windows Server 2008 R2


Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes listados na página solicitação de Hotfix pode aplicar a apenas um desses sistemas operacionais. Para solicitar o pacote de hotfix que se aplica para ambas as Windows 7 e Windows Server 2008 R2, selecione o produto apropriado que está listado na página.

Para todas as versões compatíveis do Windows 7 x86

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×