Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Após ativar um computador baseado no Windows Vista ou um computador com o Windows 7 do modo de suspensão ou de hibernação, você enfrentar os seguintes sintomas:

  • O ícone de rede na área de notificação na extrema direita da barra de tarefas não é atualizado para mostrar o status de conectividade do computador.

  • O ícone de rede na área de notificação na extrema direita da barra de tarefas pode mostrar uma marca "X" vermelho em vez de mostrar o status de conectividade correta do computador.

  • Se você conectar um cabo de rede ao computador ou se conectar a uma rede sem fio, o ícone de rede na área de notificação mostra incorretamente o status de conectividade como desconectada.

  • Se você mover o ponteiro sobre o ícone de rede na área de notificação, a dica de tela atualmente conectado a não aparecer como esperado.

  • Se você clicar no ícone de rede na área de notificação, a dica de tela atualmente conectado a não aparecer como esperado.

    Observação: Nesse caso, a dica de tela esperada deve conter um link conectar-se a uma rede e uma rede e Centro de compartilhamento .

  • O ícone de alto-falante na área de notificação na extrema direita da barra de tarefas pode mostrar uma marca "X" vermelho em vez de mostrar o status correto do alto-falante.

Esses sintomas mesmo que você com êxito pode se conectar a redes com fio e redes sem fio e os alto-falantes estão funcionando corretamente.

Causa

Esse problema ocorre se o computador entra em suspensão ou hibernação antes de terminar notificando a parte do sistema que controla a funcionalidade do ícone de rede.

Solução alternativa

Para contornar esse problema, use um dos seguintes procedimentos:

  • Reinicie o computador.

  • Use a Central de rede e compartilhamento para exibir o status de conectividade do computador. Para abrir a Central de redes e compartilhamento, clique em Iniciar Start button , digite Central de compartilhamento de rede e na caixa Iniciar pesquisa e clique em Central de compartilhamento de rede e na lista de programas .

  • Finalizar o processo de Explorer.exe e então reinicie esse processo. Para fazer isso, execute as seguintes etapas:

    1. Abra o Gerenciador de tarefas. Para fazer isso, pressione CTRL + SHIFT + ESC.

    2. Clique na guia processos .

    3. Na lista de processos, clique em explorer.exee, em seguida, clique em Finalizar processo.

    4. Quando você for solicitado a confirmar que você deseja continuar, clique em Finalizar processo.

    5. No menu arquivo , clique em Nova tarefa (executar...).

    6. Na caixa de diálogo Criar nova tarefa , digite %systemroot%\explorer.exe na caixa Abrir e, em seguida, clique em OK.

Mais informações

Esse problema ocorre muito raramente.

Para obter mais informações sobre o estado de suspensão e o estado de hibernação no Windows Vista, consulte o "desligar um computador: perguntas frequentes" tópico no Centro de Ajuda e suporte. Para exibir essas informações on-line, visite o seguinte site da Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×