Sintomas
Após ativar um computador baseado no Windows Vista ou um computador com o Windows 7 do modo de suspensão ou de hibernação, você enfrentar os seguintes sintomas:
-
O ícone de rede na área de notificação na extrema direita da barra de tarefas não é atualizado para mostrar o status de conectividade do computador.
-
O ícone de rede na área de notificação na extrema direita da barra de tarefas pode mostrar uma marca "X" vermelho em vez de mostrar o status de conectividade correta do computador.
-
Se você conectar um cabo de rede ao computador ou se conectar a uma rede sem fio, o ícone de rede na área de notificação mostra incorretamente o status de conectividade como desconectada.
-
Se você mover o ponteiro sobre o ícone de rede na área de notificação, a dica de tela atualmente conectado a não aparecer como esperado.
-
Se você clicar no ícone de rede na área de notificação, a dica de tela atualmente conectado a não aparecer como esperado.
Observação: Nesse caso, a dica de tela esperada deve conter um link conectar-se a uma rede e uma rede e Centro de compartilhamento . -
O ícone de alto-falante na área de notificação na extrema direita da barra de tarefas pode mostrar uma marca "X" vermelho em vez de mostrar o status correto do alto-falante.
Esses sintomas mesmo que você com êxito pode se conectar a redes com fio e redes sem fio e os alto-falantes estão funcionando corretamente.
Causa
Esse problema ocorre se o computador entra em suspensão ou hibernação antes de terminar notificando a parte do sistema que controla a funcionalidade do ícone de rede.
Solução alternativa
Para contornar esse problema, use um dos seguintes procedimentos:
-
Reinicie o computador.
-
Use a Central de rede e compartilhamento para exibir o status de conectividade do computador. Para abrir a Central de redes e compartilhamento, clique em Iniciar , digite Central de compartilhamento de rede e na caixa Iniciar pesquisa e clique em Central de compartilhamento de rede e na lista de programas .
-
Finalizar o processo de Explorer.exe e então reinicie esse processo. Para fazer isso, execute as seguintes etapas:
-
Abra o Gerenciador de tarefas. Para fazer isso, pressione CTRL + SHIFT + ESC.
-
Clique na guia processos .
-
Na lista de processos, clique em explorer.exee, em seguida, clique em Finalizar processo.
-
Quando você for solicitado a confirmar que você deseja continuar, clique em Finalizar processo.
-
No menu arquivo , clique em Nova tarefa (executar...).
-
Na caixa de diálogo Criar nova tarefa , digite %systemroot%\explorer.exe na caixa Abrir e, em seguida, clique em OK.
-
Mais informações
Esse problema ocorre muito raramente.
Para obter mais informações sobre o estado de suspensão e o estado de hibernação no Windows Vista, consulte o "desligar um computador: perguntas frequentes" tópico no Centro de Ajuda e suporte. Para exibir essas informações on-line, visite o seguinte site da Microsoft:
http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx