Sintomas
Considere o seguinte cenário:
-
Você tem um dispositivo Windows 10 que ainda não instalado KB3074683 de atualização de segurança cumulativa ou subsequentes atualizações cumulativas. Isso pode ocorrer se você adquirir um novo dispositivo Windows 10 ou instalado 10 do Windows como parte do programa Windows Insider.
-
Antes de instalar as atualizações do Windows, várias contas de usuário são criadas, e um usuário instala ou atualiza um aplicativo usando o Microsoft Store, enquanto os outros usuários não entrou.
-
O aplicativo instalado ou atualizado está disponível para várias contas de usuário. Cortana e Microsoft Store são exemplos de tais aplicativos.
Nesse cenário, os aplicativos instalados ou atualizados podem falhar ao iniciar para outros usuários e o menu Iniciar não irá desfazer.
Causa
Microsoft confirma que esse é um problema no Windows 10. Este cenário cria abandonadas entradas inválidas no registro, o que causa um conflito quando iniciando aplicativos instalados ou atualizados. KB3074683 de atualização de segurança cumulativa ou subsequentes atualizações cumulativas, instalado automaticamente durante a atualização para o Windows 10 inclui uma correção que impede que o problema ocorra. No entanto, novos dispositivos que foram pré-instaladas com o Windows 10 podem não ter instalado essas atualizações quando o usuário primeiro entra. Instalar as atualizações cumulativas não resolverá esse problema depois que você já o tenha encontrado.
Resolução
A Microsoft criou um solucionador de problemas para resolver esse problema.
Para corrigir esse problema automaticamente, siga estas etapas:
1. Baixe o Solucionador de problemas.
2. quando solicitado, selecione para abrir o arquivo, cssemerg70008.diagcab.
3. Siga as instruções fornecidas no solucionador de problemas.