Sintomas
Considere o seguinte cenário:
-
Implantar o servidor de informações de local (LIS) e Enhanced 9-1-1 (E9-1-1) em um ambiente do Microsoft Lync Server 2010.
-
Você entrar no Lync 2010 usando um telefone que esteja executando o Lync 2010 Phone Edition.
-
As informações de LIS são recuperadas com êxito.
-
Você pode usar o telefone por várias horas.
Nesse cenário, o telefone pode perder as informações LIS e exibe um ícone de aviso amarelo acima do botão do Menu tecla programável. Portanto, nenhuma informação de local é fornecida pelo LIS quando chamadas um usuário E9-1-1.Observação Você pode recuperar as informações de LIS depois que você reiniciar o telefone.
Causa
Esse problema ocorre porque o telefone não é possível obter um novo tíquete da web do serviço de tíquete da Web quando o tíquete da web atual expira.
Resolução
Para resolver esse problema, instale a seguinte atualização cumulativa:
2577593 Descrição da atualização cumulativa para o Microsoft Lync 2010 Phone Edition para Polycom CX700 e LG Nortel IP Phone 8540: julho de 2011 Para telefones Polycom CX500, Polycom CX600 e Polycom CX3000:
2577594 Descrição da atualização cumulativa para o Lync 2010 Phone Edition para Polycom CX500, Polycom CX600 e Polycom CX3000: julho de 2011 Para Aastra 6721ip e Aastra 6725ip telefones:
2577595 Descrição da atualização cumulativa para o Lync 2010 Phone Edition para Aastra 6721ip e Aastra 6725ip: julho de 2011
Informações adicionais
Para obter mais informações sobre o suporte no Lync Server 2010 E9-1-1, visite o seguinte site da Microsoft:
Informações gerais sobre o suporte no Lync Server 2010 E9-1-1Para obter mais informações sobre o serviço de tíquete da Web, visite o seguinte site da Microsoft: