Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Não tem certeza se essa é a solução correta? Adicionamos esse problema nosso Diagnóstico de despejo de memória pode confirmar.

Sintomas

Considere o seguinte cenário:

  • Você tem um computador baseado no Windows Server 2008 R2 com a função Hyper-V instalada.

  • Você armazenar um arquivo de disco rígido virtual (VHD) em um disco não-PNP. Por exemplo, você pode armazenar um arquivo VHD em um disco de RAM.

  • Execute uma das seguintes operações:

    • Montar ou desmontar este arquivo VHD.

    • Faça backup de todo o computador.

Nesse cenário, você recebe a seguinte mensagem de erro Stop:

0x000000CA (parameter1, parameter2, parameter3, parameter4) PNP_DETECTED_FATAL_ERROR

Observação:

  • Os parâmetros nessa mensagem de erro variam, dependendo da configuração do computador.

  • Nem todos os erros de "0x000000CA" são causados por esse problema.

Causa

Quando o gerenciador PNP envia uma consulta de relação de energia para o driver de miniporta do VHD, o driver de miniporta VHD retorna um objeto de dispositivo físico incorreto (PDO). Quando o PDO inválido é acessado, você recebe a mensagem de erro de parada mencionada na seção "Sintomas".

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 no seu computador. Além disso, você deve ter a função Hyper-V instalada em seu computador.

Informações do registro:

Para usar o hotfix neste pacote, não é necessário efetuar quaisquer alterações no registro.

Requisitos de reinicialização:

Você terá que reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Observações sobre o arquivo Windows Server 2008 R2

Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões compatíveis baseadas em x64 do Windows Server 2008 R2

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Vhdmp.inf

Não aplicável

3,212

12-Mar-2010

00:41

Não aplicável

Vhdmp.sys

6.1.7600.20666

217,480

12-Mar-2010

08:43

x64

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Informações adicionais sobre os arquivos:

Informações sobre arquivo adicional para Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis baseadas em x64 do Windows Server 2008 R2

Nome do Arquivo

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20666_none_032590c7fc5acf8e.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

2,079

Data (UTC)

12-Mar-2010

Hora (UTC)

09:44

Plataforma

Não aplicável

Nome do Arquivo

Update.mum

Versão do arquivo

Não aplicável

Tamanho do arquivo

1,449

Data (UTC)

12-Mar-2010

Hora (UTC)

18:28

Plataforma

Não aplicável

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×