Sintomas
Considere o seguinte cenário:
-
O Microsoft Lync Server 2013 está integrado com o Exchange Unified Messaging (UM). O usuário A e B são habilitados.
-
Usuário A envia uma mensagem de email que contém caracteres japoneses no assunto de usuário B.
-
O usuário B recebe a mensagem de email e, em seguida, move o ponteiro do mouse sobre usuário A.
-
O usuário B faz uma chamada para um usuário na lista suspensa ao lado do ícone do telefone.
-
O usuário A não atender à chamada e recebe uma mensagem de email de notificação de chamada não atendida.
Nesse cenário, os caracteres japoneses na linha de assunto da mensagem de email de notificação de chamada não atendida serão inutilizados.
Causa
Esse problema ocorre porque o arquivo XML de notificação do usuário que é enviado pelo servidor de Lync é codificado usando US-ASCII em vez de UTF8.
Resolução
Para corrigir esse problema, instale a agosto 2016 cumulativa atualizar 5.0.8308.965 para o Lync Server 2013.