Como recuperar um ficheiro perdido no Word 2000

Para obter uma versão deste artigo do Microsoft Word 2003, consulte 827099.


Para obter uma versão deste artigo do Microsoft Word 2002, consulte 316951.

Sumário

Quando você trabalha em um documento do Word, o documento pode ser perdido em determinadas situações. Por exemplo, se ocorrer um erro que force o Word a encerrar, se ocorrer uma queda de energia durante a edição ou se fechar o documento sem salvar as alterações, o documento pode ser perdido. Este artigo explica as etapas que você pode usar para tentar recuperar o documento perdido.

Observação: Todo o documento pode ser perdido se você não tiver salvo o documento recentemente. Se você tiver salvo o documento, você podem perder alterações feitas desde a última salvar. Observe que alguns documentos perdidos podem não ser recuperáveis.

Mais informações

Use os seguintes métodos na ordem apresentada, se necessário.

Procurar documento Original

Observação: como há diversas versões do Microsoft Windows, as etapas a seguir podem ser diferentes no seu computador. Caso elas sejam diferentes, consulte a documentação do produto para concluir estas etapas.

  1. Clique em Iniciar, clique em Pesquisare, em seguida, clique em arquivos ou pastas.

  2. Na caixa Procurar pastas ou arquivos denominados, digite o nome do arquivo.

  3. Na caixa Examinar, clique em Meu Computador.

  4. Clique em Pesquisar agora. Se a caixa Resultados da pesquisa não contiver o ficheiro, continue com as etapas a seguir para pesquisar todos os documentos do Word.

  5. Na caixa Procurar pastas ou arquivos denominados, digite *. doc.

  6. Clique em Pesquisar agora.

    Se a caixa Resultados da pesquisa não contiver o ficheiro, verifique a Lixeira para o documento.

  7. Na área de trabalho, clique duas vezes em Lixeira.

  8. No menu Exibir , clique em Detalhes.

  9. No menu Exibir , clique em Organizar íconese, em seguida, clique em Excluir data.

  10. Percorra os arquivos. Se você localizar o documento que você está procurando, clique com botão direito no documento e, em seguida, clique em Restaurar.

    Isso retorna o documento ao seu local original.

Procurar por arquivos de Backup do Word

Se a configuração Sempre criar cópia de backup está selecionada, pode haver uma cópia de backup do arquivo. Siga estas etapas para localizar o arquivo:

  1. Navegue até a pasta para a qual você salvo pela última vez o ficheiro em falta.

  2. Procurar por arquivos que terminam em wbk.

    Se localizar quaisquer ficheiros com o nome "Backup de" seguido pelo nome do arquivo que está faltando, faça o seguinte: iniciar o Word, clique em Abrir no menu arquivo , aponte para a seta na caixa arquivos do tipo, clique em todos os arquivos *. *, selecione o arquivo. e, em seguida, clique em Abrir.

    Se não for um ficheiro wbk localizado na pasta original, use as etapas a seguir para pesquisar qualquer arquivos wbk no computador.

  3. Clique em Iniciar, aponte para Pesquisar e, em seguida, clique em Arquivos ou Pastas.

  4. Na caixa Procurar pastas ou arquivos denominados, digite *. WBK.

  5. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador.

  6. Clique em Pesquisar agora.

    Se localizar quaisquer ficheiros com o nome "Backup de" seguido pelo nome do arquivo que está faltando, faça o seguinte: iniciar o Word, clique em Abrir no menu arquivo , aponte para a seta na caixa arquivos do tipo, clique em todos os arquivos *. *, selecione o arquivo. e, em seguida, clique em Abrir.

Procurar ficheiros de recuperação automática

Se o método anterior não localizar o arquivo ausente, procure ficheiros de recuperação automática. Por padrão, Word procura ficheiros de recuperação automática sempre que ele é iniciado e tenta abrir tudo o que encontrar.

  1. Pressione CTRL + ALT +. Clique na caixa de diálogo Segurança do Windows do Gerenciador de tarefas .

  2. Na guia processos , clique em qualquer instância do Winword.exe ou do Microsoft Worde, em seguida, clique em Finalizar processo. Repita essa etapa até que todas as ocorrências foram fechadas.

  3. Feche a caixa de diálogo e inicie o Word.

    O documento ausente pode abrir automaticamente como "AutoRecuperação salvar de
    nome do documentoasd." Se isso ocorrer, clique em Salvar como no menu arquivo e, em seguida, salve o documento como um arquivo. doc. Altere manualmente a extensão para. doc.

    Se o arquivo de AutoRecuperação não abrir, procure manualmente ficheiros de recuperação automática, da seguinte maneira:

  4. No menu Ferramentas, clique em Opções.

  5. Clique na guia Locais dos arquivos , clique duas vezes em arquivos de AutoRecuperação, anote o caminho, clique em Cancelare, em seguida, clique em Fechar.

    Observação: na caixa de diálogo Modificar local , você talvez tenha que clicar na seta para baixo a
    Lista de nome da pasta para ver o caminho completo para os arquivos de AutoRecuperação.

  6. Feche o Word.

  7. Navegue até o local do arquivo de AutoRecuperação.

  8. Procure por arquivos que terminam em. asd.

    Se você não conseguir localizar um ficheiro ASD na localização identificada na lista nome da pasta , você deve pesquisar toda a unidade quaisquer ficheiros. asd.

  9. Clique em Iniciar, clique em Pesquisare, em seguida, clique em arquivos ou pastas.

  10. Na caixa Procurar pastas ou arquivos denominados, digite *. ASD.

  11. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador.

  12. Clique em Pesquisar agora.

    Se você encontrar os arquivos que terminam em. asd, siga estas etapas:

  13. Iniciar o Word

  14. No menu Arquivo , clique em Abrir.

  15. Na lista arquivos do tipo , clique em todos os arquivos *. *

  16. Navegue até o local encontrado nas etapas anteriores e, em seguida, selecione o arquivo. asd.

  17. Clique em Abrir.

  18. Reinicie o computador.

  19. Inicie o Word.

    O documento ausente pode abrir automaticamente como "AutoRecuperação salvar de ASD de nome do documento". Se isso ocorrer, clique em Salvar como no menu arquivo e, em seguida, salve o documento como um arquivo. doc.

Observação: se o Word não abrir o arquivo de AutoRecuperação na inicialização, o arquivo pode estar danificado. Se você encontrar um arquivo de AutoRecuperação não abre automaticamente, vá para a seção "Como a solução de problemas danificado documentos" deste artigo para obter informações adicionais sobre como recuperar informações do arquivo.

Procurar ficheiros temporários

Se os métodos anteriores não encontrar o arquivo, siga estas etapas para tentar recuperar ficheiros temporários:

  1. Clique em Iniciar, clique em Pesquisare, em seguida, clique em arquivos ou pastas.

  2. Na caixa Procurar pastas ou arquivos denominados, digite *. TMP.

  3. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador.

  4. Se as opções de pesquisa não estiver visíveis, clique em Opções de pesquisa.

  5. Clique para selecionar a caixa de seleção de Data , clique no último
    n dias e alterar n para o número de dias desde que abriu o arquivo pela última vez.

  6. Clique em Pesquisar agora.

  7. No menu Exibir , clique em Detalhes. No menu Exibir , aponte para Organizar íconese, em seguida, clique em por data.

  8. Percorra os arquivos procurando arquivos que coincidem com o último datas e horas que você editou o documento. Se localizar o documento que você está procurando, vá para a seção "Como a solução de problemas danificado documentos" deste artigo para obter mais informações sobre como recuperar informações do arquivo.

Procurar ~ arquivos

Alguns arquivos temporários começam com o símbolo de til (~). Para localizar esses arquivos, execute as seguintes etapas:

  1. Clique em Iniciar, clique em Pesquisare, em seguida, clique em arquivos ou pastas.

  2. Na caixa Procurar pastas ou arquivos denominados, digite ~ *. *.

  3. Clique em Pesquisar agora.

  4. No menu Exibir , clique em Detalhes. No menu Exibir , aponte para Organizar íconese, em seguida, clique em por data.

  5. Percorra os arquivos procurando arquivos que coincidem com o último datas e horas que você editou o documento. Se localizar o documento que você está procurando, vá para a seção "Como a solução de problemas danificado documentos" deste artigo para obter mais informações sobre como recuperar informações do arquivo.

Para obter mais informações sobre como o Word cria e utiliza ficheiros temporários, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

211632 descrição de como o Word cria ficheiros temporários

Como solucionar problemas de documentos danificados

Para abrir um documento possivelmente danificado, execute essas etapas:

  1. Inicie o Word.

  2. No menu Arquivo , clique em Abrir.

  3. Na lista arquivos do tipo , clique em todos os arquivos *. *.

  4. Selecione o arquivo e, em seguida, clique em Abrir.

Às vezes, você poderá encontrar um arquivo mas não pode abri-lo. Ou, você pode abrir o arquivo, mas o documento está danificado. Se isso ocorrer, clique no link para o seguinte artigo da Base de dados de Conhecimento da Microsoft:

212274 como recuperar texto de qualquer documento no Word 2000

Mais informações

Recurso de recuperação automática do Word foi projetado para executar um backup de emergência de documentos abertos quando ocorre um erro. Alguns erros podem interferir com a criação de um arquivo de AutoRecuperação. A AutoRecuperação é não um substituto para salvar o arquivo.

Para obter mais informações sobre a recuperação automática, clique nos números abaixo para visualizar os artigos na Base de Conhecimento da Microsoft:

212273 por que não for possível recuperar um documento perdido

156574 , o que é o recurso de AutoRecuperação no Word?

211762 salvar automaticamente o trabalho atual (documento aberto)

107686 como o Word cria e recupera os arquivos de AutoRecuperação

Atualmente, a Microsoft não fornece quaisquer utilitários para recuperação de documentos eliminados. No entanto, alguns utilitários de terceiros podem estar disponíveis através da Internet são projetados para recuperação de documentos eliminados.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×